UTP kabel werkt niet goed

  • 7 december 2016
  • 18 reacties
  • 13469 keer bekeken

Hi, vraagje van een leek. Ik heb zelf utp-kabels getrokken en deze aangesloten op rj45 plug (deze zit nu in de modem geplugd) en aansluitkosten. Mijn kabeltester geeft aan dat de kabel niet okay is. Ik heb de kabel straight aangelegd (geel-wit, geel, groen-wit, blauw, blauw-wit, groen, bruin-wit, bruin). Moet dit wellicht niet straight maar crossed?
Hoor graag van iemand!
Mvg, Geert

18 reacties

Excuus, waar staat aansluitkosten bedoel ik aansluitdoos
Reputatie 8
Je opgegeven kleurcodes zijn OK (zie kleurcodes).
De kleurcodes gelden met het "clipje" van het stekkertje naar beneden gericht.

Als je kabeltester aangeeft dat er fouten zijn, lijkt het me duidelijk dat je het dan nog een keer over moet doen. ;)
Gebruik je wel de juiste stekkertjes, of heb je het wel netjes "geknepen" (aders echt tot het eind in het stekkertje)?

Er zit verschil tussen "stranded" draadjes en "solid" draadjes.
http://www.synology-forum.nl/index.php?action=dlattach;topic=27471.0;attach=24432;image

Stekkertjes voor de verschillende type draden, daar zit dus ook verschil in:
http://www.synology-forum.nl/index.php?action=dlattach;topic=29690.0;attach=28344;image
http://www.synology-forum.nl/index.php?action=dlattach;topic=29690.0;attach=28346;image

Er bestaan ook gecombineerde types. Meer info:
http://www.l-com.com/content/Article.aspx?Type=N&ID=10460

Gebruik je de verkeerde type stekkertjes, kan er "net geen contact zijn", of makkelijk weer verbroken zijn.
Het is dus echt nodig de juiste type stekkertjes bij de gebruikte bekabeling in te zetten.
En ja. Simpel niet netjes geknepen waardoor ze slecht/geen contact maken overkomt mij ook wel hoor.
Het is geen schande dat het niet altijd in één keer goed lukt. In ieder geval geeft een kabel-tester uitsluitsel.
Hi Babylonia, dank voor je uitgebreide uitleg, super! Om eerlijk te zijn betreft het ftp kabel en bijpassende afgeschermde stekkertjes (zelfde winkel gekocht). Ik heb al 2 stekkertjes geprobeerd: zelfde diagnose. Wellicht heb ik de draadjes aan de andere kant van de kabel verkeerd gepuncht op de aansluitdoos. Weet niet of ik die er weer kan uitwrikken voor een nieuwe poging. Goed in ieder geval te lezen dat ik de kleurcodering waarschijnlijk goed heb gedaan en dat het dus een straight bekabeling moet zijn en niet crossed.
Gr Geert
Reputatie 8
Wellicht heb ik de draadjes aan de andere kant van de kabel verkeerd gepuncht op de aansluitdoos.
Met nu twee keer proberen aan de ene kant zonder resultaat, lijkt me goed de andere kant eens te controleren. ;)

Het kopen van losse stekkertjes in de winkel zegt niet altijd iets of het wel het juiste bijbehorende type is.
Veel verkopers kennen niet eens het verschil van die stekkertjes.
Dag, ik heb online nu een ander kleurschema gevonden voor exact de aansluitdoos die ik heb, welke vlnr luidt: bruin, wit-bruin, wit-blauw, blauw, groen, wit-groen, oranje, wit-oranje. Dit heb ik opgevolgd en bij de rj45 connector heb ik de kleurcodering hetzelfde gehouden als eerder beschreven (straight). Op de aansluitdoos heb ik een netwerkkabel van Telfort geplugd en hierop de kabeltester. Deze doorloopt de test perfect: opeenvolgend 1 t/m 8 en dan 'G'. Op de remote van de kabeltester welke aan de andere kant van de kabel op de rj45 connector is aangesloten doorloopt hij echter 1 t/m 8 en dan nogmaals 4 (en überhaupt geen G). Als ik het hoofdkastje van de tester omwissel met de remote dan doorloopt het hoofdkastje 1 t/m 8 (zonder G) en de remote doorloopt 1 t/m 8 terwijl gelijktijdig met 4 ook G oplicht. Kan ik aan de hand hiervan misschien achterhalen waar het misgaat?
Groeten, Geert
Reputatie 8
Wat me verbaast is het kleurschema van de aansluitdoos? Dat je die hebt moeten opzoeken en het kennelijk niet op het blok bij de contacten van die aansluitdoos zelf wordt aangegeven?

Om de aansluitingen simpel te houden worden gewiste draadjes van een kabel vaak bij elkaar gehouden. Intern in dat blok zorgt men dan wel voor de juiste doorverbinding naar het "stekkertje" wat je erin steekt. De met een patchgereedschap door te drukken kleurcombinaties zijn meestal qua kleuren bij elkaar:

Bij een contactdoos gewoon precies aanhouden wat die kleurcodes weergeven.
Als je goed let op de cijfertjes, zie je dat het van links naar rechts een andere volgorde is dan bij een stekkertje.

Het gaat erom dat je aan twee kanten dezelfde kleurcode gebruikt.
Standaard wordt bij kabels en aansluitingen de B-codering toegepast.
Eerst maar een voorbeeld van gebruikte kabels en stekkers.


De ene kant B-codering en andere kant A-codering heb je een crossover verbinding.


Bij het volgende plaatje van een contactdoos, de bovenste kleurcombinatie = B-codering,
de cijfertjes per nummer volgen 1 t/m 8, en je komt weer precies uit bij de kleurcombinatie van een stekkertje.
Dus dat moet je aanhouden.


Bij dit blok geeft het tweede rijte de B-codering de kleurcombinatie aan van een stekker.


Allereerst Babylonia, dank vooral je uitleg! Als ik jou niet had..;) ik heb exact de aansluitdoos als in onderstaande link en heb de b-codering aangehouden zoals ook uitgelegd in de link. Het stekkertje heb ik met lipje naar beneden en vlnr oranje-wit, oranje, groen-wit, blauw, blauw-wit, groen, bruin-wit, bruin gedaan. Zou dit volgens jou moeten kloppen?
Dit is de link die ik bedoel:
https://www.klusspullen.nl/p/368/rj45-wandcontactdoos-aansluiten
Reputatie 8
Houd er rekening mee dat de volgorde bij die contactdoos rechts / links omgewisseld is,
en dan bovendien "door elkaar".

Start bij "1" rechts en ga zo het rijtje af naar links,
en houd de nummerwisselingen "in het midden" (6-4-5) in de gaten.


Beste Babylonia, ik doe mijn best je te volgen maar vind het toch lastige materie.. De kleuren op de contactdoos heb ik aangehouden conform je plaatje (gewoon dus op kleur gepuncht volgens b-codering zonder op de nummering te letten). Aangezien de volgorde rechts-links is omgewisseld, moet ik die dan misschien op het stekkertje ook omwisselen (maw met lipje naar beneden oranje-wit rechts insteken in plaats van links etc.)? En moet ik dan op het stekkertje het 'normale' patroon volgen, nl. van rechts naar links oranje-wit, oranje, groen-wit, blauw, blauw-wit, groen, bruin-wit, bruin? In dat geval hou ik ook rekening met de nummerwisseling 6-4-5 op de aansluitdoos lijkt me...
Reputatie 8
(maw met lipje naar beneden oranje-wit rechts insteken in plaats van links etc.)?
Nee. Ongeacht hoe de volgorde is, van links naar rechts of andersom van rechts naar links.
Nummers altijd dezelfde kleur ader/draad.

De basis (T-568B):
1 = 1 ----> oranje/wit
2 = 2 ----> oranje
3 = 3 ----> groen/wit
4 = 4 ----> blauw
5 = 5 ----> blauw/wit
6 = 6 ----> groen
7 = 7 ----> bruin/wit
8 = 8 ----> bruin


Bij bovenste stekkersdoos:
1 = 1 ----> oranje/wit
2 = 2 ----> oranje
4 = 4 ----> blauw
5 = 5 ----> blauw/wit
3 = 3 ----> groen/wit

6 = 6 ----> groen
7 = 7 ----> bruin/wit
8 = 8 ----> bruin

Jou stekkerdoos? (mijn voorgaande reactie het laatste plaatje):
8 = 8 ----> bruin
7 = 7 ----> bruin/wit
5 = 5 ----> blauw/wit
4 = 4 ----> blauw
6 = 6 ----> groen

3 = 3 ----> groen/wit
2 = 2 ----> oranje
1 = 1 ----> oranje/wit

Reputatie 8
Als ik de foutmelding van lampjes nog eens teruglees bij je eerdere reactie < HIER >
Denk ik dat er mogelijk van de afgeschermde mantel (gevlochten stalen afscherming ??) enkele losse afschermingsdraadjes contact maken met contact nummer 4

Een afscherming om die netjes te monteren gaat bij gevlochten afschermingen vaak wat moeizaam, omdat je aan het uiteinde het vlechtwerk eerst uit elkaar moet halen zodat de aders vrijkomen, en dan de losse afschermingsdraadjes bij elkaar moet bundelen, door het bundeltje strak te draaien / te twisten.
Dat geheel van de afscherming sla je dan terug, over de isolatie van de complete kabel heen. Zodat het makkelijk bij de trekontlasting / metalen kabelbruggetje met de "massa" vastgezet kan worden.

Mensen die wat minder ervaring hebben, is die montage met die gevlochten afscherming vaak een beetje slordig uitgevoerd. Waarbij makkelijk een paar "verloren" draadjes over het hoofd worden gezien met het bij elkaar houden van dat vlechtwerk, en dan "los" nog ergens rondhangen en tegen een ander contact "aanleunen".
Dan heb je dus sluiting.

Bij het voorbereiden als je het vlechtwerk van de afscherming vrij maakt, omdat te scheiden van de aders, gebruik ik de punt van een smal hobby mesje (zo'n "afbreek"-mesje), en "schuif" het ene gedeelte van het vlechtwerk naar links, en het andere gedeelte naar rechts. Je moet dan echt het vlechtwerk "ontwarren".

Bundel de afschermingsdraadjes dan "achter de aders" weer bij elkaar, en draai/twist het strak tot een "draadje".
Dat sla ik dan terug over de complete kabel heen. Het teveel / te lang zijn van het in elkaar gedraaide afschermingsdraadje knip ik af met een kniptang.

Ik vind op het www niet direct mooie voorbeelden met foto's met wat ik bedoel.
Enigszins vergelijkbaar is afbeelding 3 en 4 bij een "coaxkabel" < HIER >
Alleen is dat vlechtwerk gewoon als ratje toe naar achteren geslagen. Ik bundel het zelf dus nog netjes bij elkaar.
Dank je Babylonia, het kwartje dat ieder nummer altijd dezelfde kleur draad heeft is eindelijk gevallen (knappe kabeltester die de wirwar aan draadjes in mijn hoofd weet te kraken..). Voor mij staat vast dat ik op de aansluitdoos de juiste kleurvolgorde heb gebruikt. Aangezien jij nu geen deugdelijke afscherming van de mantel overweegt twijfel ik toch nog over de kleurvolgorde die ik moet aanhouden op het stekkertje: exact de volgorde van de aansluitdoos overnemen of toch van links naar rechts de volgorde 1->8. Ter info, de ftp mantel is geen gevlochten staal maar een 'alu' hoesje dat ik samen met het draadje met een kniptangetje volledig heb weggeknipt.. Daar kan dus volgens mij geen sluiting zitten (wat natuurlijk wel kan is dat ik iets toch niet helemaal goed gepuncht of gekrompen heb, mijn eerste doel is echter te achterhalen of ik het kleurschema helemaal correct heb).
Reputatie 8
Als jij aangeeft dat de aansluitdoos correct is gepunched, geloof ik je direct. ;)
Stekkertjes van kabels zoals "de basis" 1 t/m 8



Met de verdere informatie dat je de afschermingsfolie en (blanke) draad hebt weggeknipt, is de "aarde" (als referentie de G=Ground van je kabel-tester) niet actief aangesloten. Dat de kabeltester als G dan toch met led nr. 4 oplicht is een aanwijzing dat er dan toch ergens sluiting zit tussen die afschermingsfolie en ader 4.

Test gewoon eens wat andere losse ethernetkabels met die kabel-tester.
Dan bedoel ik niet aan de contactdoos vastgeklikt, maar enkel de kabel zelf.
- Bij kabels zonder afscherming zouden alleen de lampjes 1 t/m 8 moeten oplichten.
. (zowel op het hoofd test-apparaatje, als het kleinere eindstuk wat je aan de andere kant gebruikt).
- Bij kabels met afscherming lampjes 1 t/m 8 plus G (Ground) moeten oplichten.

Nadat je zeker weet dat je gebruikte losse kabeltjes hebt getest op juiste werking,
--bedenk dat zelfs nieuw uit de verpakking kabels niet altijd voldoen--,
kun je die goedgekeurde kabels aan de wandcontactdoos koppelen.

Weet niet of je aan de andere kant van de kabel met die contactdoos daarbij een 2e contactdoos als aansluiting hebt gebruikt of een stekkertje? Maar als je daarin "bij het totaal" van aangekoppelde kabeltjes, dan toch een foute analyse krijgt van de verbinding met die kabeltester. Weet je dat het deel met die contactdozen dan ergens die fout bevat.
Niet in de los aangekoppelde kabeltjes, want die heb je daarvoor al getest als correct.

Er zou ook nog een mogelijkheid kunnen zijn dat je kabel-tester niet helemaal goed functioneert??
Reputatie 8
@Geertenmonique
Ben je er inmiddels uit ??
Dag Babylonia, dank voor je bericht. Doordat ik oa aan het verhuizen ben ontbreekt het even aan tijd om het verder op te pakken. Wel heb ik een andere kabel stand alone getest en de kabeltester gaf aan dat deze goed was. De kabeltester werkt dus naar behoren (helaas voor mij ligt het euvel dus denk ik aan mezelf..;) ik wordt er inmiddels wel een beetje moedeloos van maar ga er de komende week verder naar kijken. Ik hou je op de hoogte, in ieder geval alvast dank voor al je hulp!
Hoi Babylonia, inmiddels heb ik weer wat tijd gehad en heb ik kabels aangelegd bij twee andere loze leidingen en dit is gelukt! Wellicht is de 'bewuste' kabel zelf niet goed en moet ik hier een nieuwe kabel trekken, ik ben in ieder geval blij dat het ergens anders gelukt is. Dank voor al je hulp!
Reputatie 8
Mooi dat het bij twee andere leidingen wel goed is gelukt.
Dan weet je in ieder geval dat je niet hoeft te twijfelen aan je techniek of de gebruikte kabeltester.
Je merkt, dat het dus echt voor kan komen dat kabels zelf niet helemaal goed kunnen zijn.
Misschien eerder (voor het aanbrengen) een keer een knik of klem gezeten, waardoor een kleine beschadiging??
Het zou ook nog aan de contactdoos zelf kunnen liggen ----> kun je testen door die uit de keten te halen, en bijv. alleen een stekkertje aan dat uiteinde van de kabel te klemmen en dan nog eens door te meten.

Je ziet dat een juist en correct werkende aansluiting in ieder geval cruciaal is, en dat je niet zomaar kunt vertrouwen dat zoiets wel goed zal zijn. (Waar veel mensen vaak ten onrechte van uitgaan als je de forumberichten leest over storingen, en hen wijst op mogelijke problemen met kabels en contacten. Dat wordt vaak als onwaarschijnlijk weggewuifd).
Gewoon doormeten met een kabeltester. Veel mensen hebben die jammer genoeg niet in huis. (Eigenlijk een onontbeerlijk stukje gereedschap in de huidige tijd waar mensen thuis vaak toch een uitvoerig computer-netwerk hebben).

Reageer