Upstream noise margin issue and now..phone not working!

  • 21 februari 2012
  • 8 reacties
  • 2492 keer bekeken

Hi all,

sorry if I write in English.

I have a problem with my internet connection, namely packets are often dropped (ping -t google.com shows 12% average loss). This does not allow me to use internet for almost anything, work or fun. Also posting to this forum has been painful..

This morning I spoke with Telfort support and was told that the router reset is a safe operation, so I resetted the router (I did not have the former password) and tried to call again the support but...phone is not working anymore!

If i enable SIP I get a "line is in use" error on the cordless and the line makes quick consecutive beeps, sounding really anomalous.
I checked SIP configuration and I am missing the number there...what number shall I put in there?

I really need to sort this out...it's very annoying!
Meanwhile, I managed to run some diagnostics from the router (Prestige 2602HW-61) and found the possible cause of the issue:

noise margin upstream: 7 db
output power downstream: 22 db
attenuation upstream: 5 db

noise margin downstream: 31 db
output power upstream: 12 db
attenuation downstream: 13 db

Noise margin upstream and output power downstream are clearly bad in my opinion. Connection seem to work very well when restarting the router; no WAN settings have been modified after reset, so it's using the correct Telfort configuration.

Can somebody help me with the phone issue? Then maybe I can call support and sort this out with the operator...

8 reacties

Reputatie 8
Badge +16
The noise margin downstream and upstream seem to be ok.

After a reset, you may have to re-enter your SIP account settings in your modem to get VoIP back to work.

Did you ping Google using a wireless connection?
Hi Frankzi, thanks for your reply.

They do not look OK from my experience, see also http://www.ubasics.com/ADSL_Noise_Margin_and_Attenuation_Numbers

Fact is that all SIP settings are there except the SIP number. How can I get that? Is it just the plain phone number?

I don't use a wireless connection, I use ethernet cable.

Yesterday around 23:00 I had an average 20% packet loss! It was impossible to post on the forums...I am using a different connection now because it took me literally more than 1 hour to make the initial post 😞
Reputatie 8
Badge +16
This could be an issue on your LAN-network.

Do you also see packet loss when you ping your modem?
If your modem is about 5 years old, you could experience problems with its LAN-ports.
The modem could be that old, however firmware is from 2006.

Yes I am not fully sure but I remember packets were lost also against the router IP address; I will run a proper ping test when I am back home to clear out this possibility, thanks!

On another topic: I have tried with a new D-Link router, but I don't see the option for the ENCAP mode necessary for Telfort; I can only use PPPoA, PPPoE and bridged.

As far as you know, do I need special/advanced ADSL modems to connect to Telfort network?
Reputatie 8
Badge +16
If the modem also shows packet-loss while you ping the modem's ip-adres, it probably has defective LAN-ports.

Maybe Telfort Webcare can help you with this issue.
Badge +7
Definitely a modem issue. I've requested a network migration from BabyXL to KPN WBA-E with a new ZyXEL 2812HNU-F1. The migration will take place in about a week but I'll make sure the new modem will be sent to your home address right away. It should arrive tomorrow or the day after. I'm sorry for the inconvenience!

Hugo
Thank you Hugo, I also think it's a modem issue because when pinging the router IP on ethernet I get packet loss, but NO packet loss when pinging on Wi-fi!

So right now I am using the Wi-fi successfully; I could not spot the problem before because I was using a separate device for Wi-fi which was connected also on ethernet.

I have called today to schedule an appointment for tomorrow, maybe you can cancel that and issue the shipment instead?

Please contact me on PM for private details

Thanks!
Badge +7
I see the appointment. I'm going to cancel that one and send you a private message with the track/trace of the modem when it's available. I'd like to hear if the new modem fixed your problems. :)

Henk

Reageer