Sticky

[Uitleg] Port Forwarding instellen op een ExperiaBox V8


Kees-Jan
Reputatie 4
Badge +3
Login op de modem op http://192.168.2.254
(standaard wachtwoord = 1234
dan daarna meteen wijzigen in een eigen wachtwoord)

Je krijgt dan het volgende scherm:


Klik op DATA

Je krijgt dan het volgende scherm:


Kies NAT en dan “Port Mapping”



Klik op het icoontje onder “Configure”
Vul dat onder “LAN IP” het IPadres in waar het IP verkeer naar toe moet,
bij “LAN Port” vul je de poort in waarom het gaat
en bij “Public Port” vul je (meestal hetzelfde) poortnummer in en vink “enable” aan.

(het voorbeeld geeft toegang tot poort 25, dit is SMTP verkeer voor een mailserver)


Klik daarna op het icoontje onder “Configure”

Je krijgt dan het volgende scherm:



Nu is alles gereed voor port forwarding op poort 25 naar IPadres 192.168.2.100

25 Reacties

Pelikano
Reputatie 1
Badge
Hallo Kees-Jan,
de beschrijving klopt en zo heb ik al jaren de port forward ingesteld voor de Synology en andere clients op het vaste netwerk en die werken altijd. Echter hebben we ook een wifi Mac client die in de router een vast ip adres heeft en een standaard port forward. Bij het initieel instellen werkt het maar na een paar weken is de forward niet meer te benaderen van buiten af. Intern is de Mac client nog wel vanaf een andere client te benaderen op zn ip adres. Dus de firewall is hier geen issue.

Het inactiveren/activeren van de forward rule heeft geen effect.
Router uit/aan heeft geen effect.
Router rebooten heeft geen effect.
Router softwarematig terug naar fabrieksinstelling en backup terugzetten heeft geen effect.

Is er een manier om routing tabellen te flushen want ik vermoed dat er tussen de wifi en lan routes een dood spoor ontstaat.

hoor graag van iemand meer tips.
Babylonia
Reputatie 5
Pelikano schreef:

de beschrijving klopt en zo heb ik al jaren de port forward ingesteld voor de Synology en andere clients op het vaste netwerk en die werken altijd. Echter hebben we ook een wifi Mac client die in de router een vast ip adres heeft en een standaard port forward.


Daar begrijp ik iets niet met wat je omschrijft.
Als ik het even in mijn eigen woorden omschrijf met wat je schijnbaar lijkt te bedoelen.

Je hebt een (mobiel) Mac (Apple ?) apparaat die binnen je thuisnetwerk connectie heeft via WiFi.
Je hebt dat (mobiele) apparaat tevens ook een vast LAN IP-adres gegeven.
Maar wat heeft dat te maken met port forwarding?
Voor connectie binnen een LAN netwerk gebruik je geen port forwarding. Dat is alleen nodig voor connectie van buitenuit naar binnen voor services die je achterliggend in je thuis netwerk hebt draaien.

Bijv. port forwarding van de poorten 5000 / 5001 naar het IP-adres van je NAS als je van buitenuit rechtstreeks de gebruiksinterface (DSM) van je Synology NAS wilt benaderen.
Of bijv. de poorten 80 / 443 naar het IP-adres van je NAS als je een web-server op je Synology NAS hebt draaien, en van buitenuit de website wilt benaderen.

Wat is de bedoeling?
Pelikano
Reputatie 1
Badge
klopt, op de Macbook(wifi) draait een webserver die via internet bereikbaar moet zijn. En inderdaad, de Macbook heeft een vast ip adres gekregen anders moet je de port forward steeds aanpassen.
Babylonia
Reputatie 5
OK. In dat geval met een webserver op een Macbook, stuur je poort 80 en 443 (http versus https) door naar het vaste IP-adres wat je aan je Macbook hebt gegeven.
Pelikano
Reputatie 1
Badge
Het werkt al 8 jaar met de ingestelde poorten. Voorheen met Zyxel en nu sinds 2 jaar met Arcadyan. sinds Arcadyan lijk ik dit probleem te hebben. Het gaat ook alleen mis met WiFi client, de andere vaste verbinding clients werken probleemloos.
Babylonia
Reputatie 5
Test dan ook eens door een bekabelde verbinding te maken met de Macbook.
Afhankelijk welk type Macbook, zie ook: https://support.apple.com/nl-nl/HT204651

Als dat wel werkt heb je schijnbaar een probleem met de WiFi-connectie tot je Macbook.
Damir2017
Hallo..

Ik wou vragen over portforwarding op een Exoeria Box V8, maar ik zie dus dat er al een topic is.

Eehm, ik moet ergens nodig 'ports gaan forwarden' maar heb geen flauw idee hoe dat tegenwoordig moet, met deze router!?

Voor 2013 lukte het mij wel maar dat was heel anders..
Op dit moment lukt het mij niet om verder te komen dan het inloggen in de router

Is deze topic uberhaupt nog actief ?
En waar moet ik anders naar portvorwarding vragen ?

Mvg
nelly jacoba
Reputatie 5
Badge +2
Heb je wel een V8?
Wieger - Telfort
Reputatie 4
Badge +1
Hoi Damir2017, welkom op het forum. Bovenin vind je de uitleg van Kees-Jan, met screenshots en stapsgewijs de stappen voor portforwarding. Loop je in deze stappen vast of gaat er iets fout?
Kees-Jan
Reputatie 4
Badge +3
Dit topic blijft actueel (en actief) zolang er klanten zijn met een ExperiaBox V8.
En de stappen zijn ook nog steeds zoals ze hierboven beschreven zijn!
Damir2017
Hallo..

.. ik heb de screenshots bekeken, ik ben inmiddels ingelogd op de router.

Tot 2013 gebruikte ik 'Simple Port Forwarding' tool.. maar die is sindsdien niet meer geupdate waardoor de nieuwe Experia Boc V8 er niet meer bij staat.

Voor zover ik weet warden 5 cijverige poorten geopend in ranges tussen 10 000 en 99 000.
Wou ik destijds poort(en) openen .. maakte ik een range van een aantal poorten (bijv 34 444 - 34 449)
UDC/TCP

Zo waren dan 5 poorten vrijgegeven die ik dan verder kon gebruiken

Port forwarding zoals boven in de screenshots uitgelegd is mij total onbekend

Ik weet zo niet eens correct een vraag te formuleren :S
Damir2017
PS

Op de voorpagina van http://www.simpleportforwarding.com/ kunt u zien hoe ik dat eerder deed.
Het gaat dus om Start - End poorten voor beide UDP/TCP

Waar het in de bovenstaande screenshots van Kees-Jan over gaat is mij onbekend (2 cijverige Lan en Public porten lijkt niet op wat ik nodig heb)

Probleem met Simpleportforwarding is dat het sinds v3.8.5 niet geupdate is en de nieuwe xperiav 8 staat r niet tussen

Voor de rest .. moet ik toegeven dat ik weinig verstand heb van portforwarding .. ik deed altijd alles na wat SPF automatisch deed (zolang je router in de lijst stond)
Kees-Jan
Reputatie 4
Badge +3
Nogmaals: alles wat jij hierboven aangeeft, kan je doen als je de 1e post in dit topic volgt...
Babylonia
Reputatie 5
Plus nog een vast IP adres op basis van het MAC-adres van het apparaat waar je de poorten voor bepaalde services naar toe wilt sturen.

Vast IP-adres + Port Forwarding compleet zie reactie < HIER >
OlivierHoornweg
Hoi Kees-Jan,

Bedankt voor de heldere instructie. Helaas heeft dit voor mij niet het gewenste resultaat. We hebben in de kerk een live stream opgezet via Shoutcast. Als ik het ipadres en geselecteerde poort intyp krijg ik melding dat de pagina niet beschikbaar is. Via local host en/of interne ip-adres lukt het wel om bij de server te komen.
Hoe krijg ik het modem zover dat hij de poort wel open zet?
Olivier
Babylonia
Reputatie 5
Het is erg vaag hoe je Shoutcast gebruikt.
Afhankelijk daarvan zijn mogelijk wel of niet bepaalde instellingen vereist.

Shoutcast rechtstreeks via de website:
https://www.shoutcast.com/

Maar het zou evengoed als onderdeel van "Audio Station" op een Synology NAS bedoeld kunnen zijn, welke je dan benadert met "DS Audio" als app op een smartphone of tablet.
Waarvan je de audio stream vervolgens doorstuurt naar een netwerk versterker (in de kerk).
Zo zijn er nog tal van andere mogelijkheden met andere apparatuur.

Wat is de bedoeling, en hoe zit je set-up in elkaar?
(Mogelijk beter als apart topic beginnen, in plaats van dit algemeen bedoelde "sticky" info draadje).
OlivierHoornweg
Bedank, ik zal een nieuw topic starten met meer duidelijke info
d3kker
Dit is mijn router: https://i.imgur.com/tW51umC.jpg
Dit maar met deze settings zou poort "vull hier getal in" open moeten staan
maar om 1 of andere rede blijft alles pot dicht zitten https://i.imgur.com/orpno78.jpg
Kan iemand me uitleggen waarom?
of hoe ik dit oplos

Bedankt alvast
Babylonia
Reputatie 5
Met die plaatjes (met name de eerste is priegeklein onleesbaar) kan ik helemaal niets.
Het merendeel wordt ingenomen door een advertentie filmpje.
Waarom upload je de plaatjes niet gewoon rechtstreeks naar het forum?

Onderaan dat icoontje met dat "bergje / landschapje". Klik daar een op.
d3kker
Hierbij de plaatjes naar de forum geupload



(sorry maar de andere manier is een gewoonte geworden)
Kees-Jan
Reputatie 4
Badge +3
en als je in hetzelfde LAN een laptop hangt, kan je dan wel naar poort 1406 op ipadres 192.168.2.150
?
Babylonia
Reputatie 5
d3kker schreef:

Dit maar met deze settings zou poort "vull hier getal in" open moeten staan...


En wat voor service heb je er achter hangen?
Zomaar een getal invoeren doet niets, er moet wel een werkende service / applicatie achterhangen die specifiek die poort gebruikt, om een test ook werkelijk als zinvol positief te kunnen afronden.
d3kker
Kees-Jan schreef:

en als je in hetzelfde LAN een laptop hangt, kan je dan wel naar poort 1406 op ipadres 192.168.2.150
?



Nee, heb een static ip aan deze pc gegeven. (vandaar dat het niet nr 1-10 is ivm bv mobieltjes/notepads/anders pc's op het netwerk enz)

Babylonia schreef:

En wat voor service heb je er achter hangen?
Zomaar een getal invoeren doet niets, er moet wel een werkende service / applicatie achterhangen die specifiek die poort gebruikt, om een test ook werkelijk als zinvol positief te kunnen afronden.



Ik heb een desktop-controll > naar me prive server (en zou fijn zijn als ik later ook toegang heb van buiten af)
Babylonia
Reputatie 5
Blijft de vraag of die "prive server" actief draait (op IP 192.168.2.150),
en gebruik maakt van poort 1406 ?
Kees-Jan
Reputatie 4
Badge +3
d3kker schreef:

Kees-Jan schreef:

en als je in hetzelfde LAN een laptop hangt, kan je dan wel naar poort 1406 op ipadres 192.168.2.150
?



Nee, heb een static ip aan deze pc gegeven. (vandaar dat het niet nr 1-10 is ivm bv mobieltjes/notepads/anders pc's op het netwerk enz)

en als je nou eens goed leest wat ik vraag?!

Reageer

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)