beantwoord

Storing NPO1 NPO2 on DVB-C glasvezel

  • 19 maart 2016
  • 10 reacties
  • 470 keer bekeken

Goodmorning, since few days I cannot see anymore NPO 1 and 2, I've launched the search again, restarded the glasvezel modem but no luck. All was working before, cables are well connected and the rest is good. But the signal for these channels is not coming... Postcode is 5051BP in Goirle.
Thanks for your help, regards..
icon

Beste antwoord door Daniel66 8 april 2016, 17:49

Update on my situation.
I've got a call today and after all explanations Telfort told me that I will get a tech to my address to fix the problem (might be necessary to change glasvezel modem). Still waiting for the call to get an appointment...
Keep you posted,
Daniel
Bekijk reactie

Op dit topic kun je niet reageren. Wil je iets toevoegen, start dan een nieuw topic.

10 reacties

Reputatie 4
Badge +1
Hello Daniel, thanks for your message. I am sorry to hear that you’re having problems with the signal for NPO 1 & 2. Are you still having issues with receiving these channels? There are 2 active subscriptions on your zipcode, so there are 2 options. Are you watching the channels via DVB-C/an analog signal? In that case I would like you to follow these steps (in Dutch, but perhaps google translate can help you). If you are watching via interactive tv and have an Arcadyan modem, I would like you to follow these steps (also in Dutch). If these steps don’t help and you’re still unable to receive NPO 1 & 2, please send me your phone number and house number in a private message.
Reputatie 8
Badge +16
Dear Daniel, my colleague tried to contact you this afternoon. A message was left on your voicemail. Please let me know when you are available this week so I can notify my colleagues. Thanks in advance!
Thanks Stephen,
I'm at home now and the next 2 days.
Waiting for your call,
Daniele
Reputatie 8
Badge +16
Dear Daniel, do you have a cell phone on which we can contact you on? If so, please send me your number via private message? Thanks in advance.
Update on my situation.
I've got a call today and after all explanations Telfort told me that I will get a tech to my address to fix the problem (might be necessary to change glasvezel modem). Still waiting for the call to get an appointment...
Keep you posted,
Daniel
Reputatie 8
Badge +16
Thanks for the update Daniel!
Last news on my problem:
a technician came to change the glasvezel modem and, as I was expecting, the problem did not solve!!!!!
He said that somebody has to come here to check the television signal strength that is arriving in my house.
Well, let's wait and see...
Please Stephen, could you follow it up?
Regards,
Daniel
Reputatie 8
Badge +16
Hello Daniel, the technician notified us. We will look into this matter further and I will inform you as soon there are updates available.
Reputatie 3
To change the glasvezel modem is nonsense at such a problem!
Such a problem can only be arise by intervention from outside frequencies or using the false network ID.
these have to be ID 4800 for Goirle.

Frequentie: 304 MHz
Symbol rate: 6875 kBd
Modulatie: QAM-64
DVB-C Netwerk ID: 4800

(Also do you not have npo 1, 2 SD at 101 and 102?)
To change the glasvezel modem is nonsense at such a problem!
Such a problem can only be arise by intervention from outside frequencies or using the false network ID.
these have to be ID 4800 for Goirle.

Frequentie: 304 MHz
Symbol rate: 6875 kBd
Modulatie: QAM-64
DVB-C Netwerk ID: 4800

(Also do you not have npo 1, 2 SD at 101 and 102?)


Thanks for your message maxje,
I'm using indeed the settings you have specified above and NPO 1 and 2 HD and some other are not working... I do have NPO 1 and 2 SD on 101 and 102.
Few months ago everything was working nice and smooth but not now.
Let's wait and see if Telfort will be able to make the signal stronger and better...
Greetings,
Daniel