Standaard gateway niet bereikbaar i.c.m. Vuze/Windows 7

  • 30 juni 2012
  • 7 reacties
  • 2203 keer bekeken

Badge +1
Hallo,

Als ik probeer te downloaden met Vuze in Windows7 valt soms de internetverbinding weg. Dit merk ik omdat de downloads ineens omlaag gaan. Ik download niet meer dan 2 bestanden tegelijk op het moment. Op dat moment branden de lampjes van mijn internet/dsl en lanverbinding1 gewoon zoals ze het zouden moeten doen. Ondertussen heb ik gemerkt als ik de Windows probleemoplosser zijn werk laat doen dat Windows de verbinding dan hersteld met de melding dat de standaard gateway niet bereikbaar zou zijn geweest (standaard gateway is volgens mij mijn router @ 192.168.1.254). Ik merk dat Windows om dit probleem op te lossen mijn netwerkadapter (onboard Atheros 100/1000 Asus PK5SE) opnieuw installeerd maar ik kom er maar niet achter wat het probleem is. Als ik in Vuze een NAT test uitvoer krijg ik op TCP en UDP een ok, wat zou moeten betekenen dat het geen ''poort issue'' is. Iemand enig idee? Bij voorbaat dank voor de hulp.

N.B. Ik heb voor dit probleem mijn computer getweaked. Er draaien geen residente programma's behalve AVG (antivirus). Naar mijn mening is er geen andere software die de ''uitval'' veroorzaakt. De computer is volledig vrij van malware volgens mijn sofware.

7 reacties

Badge +1
Nog wat vergeten omdat het zeer random gebeurd; soms moet ik mijn router resetten om weer verbinding te krijgen. Ik probeerde World of Warcraft te spelen, ging goed voor 10 minuten daarna brande het LAN1 lampje constant ipv knipperen wat hij normaal doet. Ik werd gedisconnect van het spel en moest mijn router een reset geven, dit kan niet gerepareerd worden door Windows. Er komt een vermelding te staan van; geen geldige ip configuratie oid.
Probeer het aantal peers eens te beperken tot maximaal 10 per download?
Ik heb zelf UTorrent en heb per torrent een max van 10 peers en het totaal aantal peers (up/down) op 50 staan.
Verder heb ik de doorvoersnelheid op 72KByte/s begrensd op mijn 12 Mbit lijntje.
Als ik Utorrent op max zet met "oneindig" aantal peers per torrent dan krijg ik ook problemen met internetten en games op xbox live etc.
Badge +1
Dit maakt helaas geen verschil. Ik merk ook sinds vandaag dat ik af en toe niet meer in het menu van de router kan komen. Ik typ het adres van de router en dan zie ik alleen een blanke pagina zonder enige vermelding in de browser. Ik heb het vermoeden dat de router niet echt meer in orde is. De router is verschillende keren gereset/hard reset gedurende mijn testen.
Badge +1
Als Vuze stopt staat er dit in het einde van het logbestand:

20:38:22.544 0 core    Stop operation completes
20:38:22.545 0 stdout  core.stop done in 3206
20:38:22.810 3 stderr  DEBUG::Sun Jul 01 20:38:22 CEST 2012::com.aelitis.azureus.core.devices.impl.DeviceManagerUPnPImpl$2::log::183:
20:38:22.811 3 stderr    java.net.SocketException: error setting options
20:38:22.811 3 stderr   at java.net.TwoStacksPlainDatagramSocketImpl.leave(Native Method)
20:38:22.812 3 stderr   at java.net.AbstractPlainDatagramSocketImpl.leaveGroup(Unknown Source)
20:38:22.812 3 stderr   at java.net.MulticastSocket.leaveGroup(Unknown Source)
20:38:22.813 3 stderr   at com.aelitis.net.udp.mc.impl.MCGroupImpl$2.runSupport(MCGroupImpl.java:326)
20:38:22.813 3 stderr   at org.gudy.azureus2.core3.util.AEThread.run(AEThread.java:74)
20:38:22.814 3 stderr 
20:38:22.815 0 core    Shutdown hook triggered
20:38:22.816 0 core    Stop operation starts
20:38:22.822 3 stderr  DEBUG::Sun Jul 01 20:38:22 CEST 2012::com.aelitis.azureus.core.instancemanager.impl.AZInstanceManagerImpl::log::339:
20:38:22.822 3 stderr    java.net.SocketException: error setting options
20:38:22.823 3 stderr   at java.net.TwoStacksPlainDatagramSocketImpl.leave(Native Method)
20:38:22.824 3 stderr   at java.net.AbstractPlainDatagramSocketImpl.leaveGroup(Unknown Source)
20:38:22.824 3 stderr   at java.net.MulticastSocket.leaveGroup(Unknown Source)
20:38:22.825 3 stderr   at com.aelitis.net.udp.mc.impl.MCGroupImpl$2.runSupport(MCGroupImpl.java:326)
20:38:22.825 3 stderr   at org.gudy.azureus2.core3.util.AEThread.run(AEThread.java:74)
20:38:22.826 3 stderr 
20:38:22.867 0 core    Waiting for stop to complete
Badge +1
Nog een raar iets ontdekt; terwijl ik in World of Warcraft ben veranderden de lampjes van de router waardoor ik werd gedisconnect. Alleen een reset van de modem werkt om de lampjes weer goed te krijgen. Ik heb een Zyxel P-2812hnu F1. Normaal gesproken knippert het lampje van de Itv oranje en het lampje van LAN1 knippert groen. Bij het vastlopen heb ik een constant groen lampje bij Itv (normaal oranje knipperend) en een oranje lampje bij mijn LAN1 verbinding. Ook zie ik in deze toestand dat het lampje van Telefoon 2 connectie dan ook groen brand maar ik heb geen telefoon aangesloten (dit lampje brand normaal gesproken nooit).
Badge
Wat ik van P2P (Vuze) downloaden begrijp is, als je hier eenmaal mee begint, moet je "een stevige" router hebben,
stevig downloaden (en snel dus) kost bandbreedte van je internet verbinding, dit kun je wel verdelen met een router (QoS)
maar al download je niet, krijg je nog wel "requests" vanaf het internet, je router moet hier goed/niet op reageren.
Check met Shields Up! (om te beginnen) hoe goed je router/firwall werkt.

Je weet ook zeker dat je adsl/vdsl verbinding optimaal is ? vraag eens hulp hiervoor bij een van de moderators, die hier aanwezig zijn.
Grote kans is wel dat de router de oorzaak is, als je alles qua instellingen geprobeerd hebt moet je overwegen een andere
router te gebruiken, als dat een optie is in jouw (OP) situatie, P2P en gaming moet goed geregeld worden.
Badge +1
Ik heb een ''stevige'' router; ik heb het idee dat dit het nieuwste model is van Telfort. Ik heb geen andere router tot mijn beschikking om eventueel te testen. Inmiddels heb ik ook gemerkt dat internet uitvalt (standaardgateway niet beschikbaar) terwijl ik niets a/h doen ben. Negeer de melding van World of Warcraft en Vuze aub vanwege dit feit. Is het niet de bedoeling dat ik hier mijn problemen typ en dat ik vanzelf benaderd wordt van iemand van Webcare?

Toen ik in eerste instantie de router wilde aansluiten, werkte er niets. Daarna is er een KPN monteur bij me langsgekomen die wat met de draadjes in mijn telefoonaansluiting heeft gedaan. Daarna had ik internet. Ik neem aan dat er met de telefoonaansluiting niets aan de hand is vanwege deze monteur.

Leuke website dat Shield's Up;  volgens deze website is alles veilig op mijn router en geeft geen fouten aan of iets dergelijks.

Reageer