beantwoord

Snelheid dramatisch! / Firmware upgrade?

  • 19 september 2012
  • 10 reacties
  • 3158 keer bekeken

De snelheid van mijn verbinding is weer dramatisch, wat is dat toch elke keer?
Tijdje gaat het goed en dan opeens is het weer knudde......
Snelheid komt niet hoger dan 1200Kbps, normaal zo'n 3.4Mbps.
Ik begin er zo langzamerhand een beetje moe van te worden.
Ik heb nu die Zyxel er maar weer eens aan gehangen, maakt niet veel verschil.
Zou de firmware voor dit  modem gepusht kunnen worden???
Bij voorbaat dank!!!

noise margin upstream: 14 db
output power downstream: 6 db
attenuation upstream: 0 db
noise margin downstream: 6 db
output power upstream: 15 db
attenuation downstream: 16 db
loop length is 951m
SRA upstream: init
SRA downstream: init
bitswap upstream: enabled
bitswap downstream: enabled
current rate upstream: 3060 kbps
interleaving delay upstream: 4.25 ms
impulse noise protection upstream: 1.0 symbols
current rate downstream: 29824 kbps
interleaving delay downstream: 8.25 ms
impulse noise protection downstream: 1.0 symbols
attainable rate upstream: 6680 kbps
attainable rate downstream: 29849 kbps
linetype: VDSL2
Profile: 8b
operational uptime: 24 min
icon

Beste antwoord door Enterprise 20 september 2012, 17:34

Uit je post: 'Ik heb nu die Zyxel er maar weer eens aan gehangen, maakt niet veel verschil'.

Hieruit blijkt dus dat ook met de Fritzbox de verbinding niet optimaal was...
Als ik naar de stats kijk in je eerste posting dan zijn zowel de attainable als de werkelijke snelheden gewoon prima voor elkaar.
Heb je de interne bekabeling en dergelijke als eens goed gecontroleerd want je zal niet de eerste zijn die op z'n plaat gaat met een hoop geklaag terwijl naderhand blijkt dat er achter het IS/RA punt een brakke aansluiting bungelt...
Bekijk reactie

10 reacties

Badge +1
Ik ben dus toch niet de enige die last heeft van een supertrage verbinding. Mail gaat langzaam weg, bankieren supertraag, bijwerken van website is niet te doen en ook profiel wijzigen in twitteraccount moet ik afbreken omdat het te lang duurt. De ringetjes blijven maar ronddraaien. Gek word ik hiervan. Gisteren had ik even weer een redelijke verbinding en kon ik even weer iets doen, maar vandaag ........ :mad:
Badge +1
En ineens werkt alles weer naar behoren. Ben benieuwd voor hoe lang.
Reputatie 8
Badge +16
@ Ri@:

Misschien toch handiger om in je eigen topic te blijven om de boel overzichtelijk te houden...
Nou.....hier werkt het niet naar behoren.....
Ik ga snel mijn Fritz er weer op zetten.....
Meteen de allerlaatste keer geweest dat ik die Zyxel heb geprobeerd!!!
Wat een waardeloos modem!!!
Nog wat extra testjes gedaan.....
Bedraad kom ik wel aan  mijn snelheid en onbedraad niet meer.......vreemd!
Iemand een idee???
Zo......Zyxel heeft vannacht laatste firmware gehad, maakt dus niets uit.
Zyxel weggehaald en de Fritzbox opnieuw aangesloten en opeens geen last meer van lage snelheid via WIFI.
Het zit dan toch in dat Zyxel modem, heb wat met de instellingen gespeeld maar geen verandering.
Dan maar de Fritz!
Reputatie 8
Badge +19
Uit je post: 'Ik heb nu die Zyxel er maar weer eens aan gehangen, maakt niet veel verschil'.

Hieruit blijkt dus dat ook met de Fritzbox de verbinding niet optimaal was...
Als ik naar de stats kijk in je eerste posting dan zijn zowel de attainable als de werkelijke snelheden gewoon prima voor elkaar.
Heb je de interne bekabeling en dergelijke als eens goed gecontroleerd want je zal niet de eerste zijn die op z'n plaat gaat met een hoop geklaag terwijl naderhand blijkt dat er achter het IS/RA punt een brakke aansluiting bungelt...
U
Heb je de interne bekabeling en dergelijke als eens goed gecontroleerd want je zal niet de eerste zijn die op z'n plaat gaat met een hoop geklaag terwijl naderhand blijkt dat er achter het IS/RA punt een brakke aansluiting bungelt...


Klopt idd voor een deel....!
Ware het niet dat ik bedraad en onbedraad heb getest achter de Zyxel en de Fritz......
En daar blijkt dus uit dat de Zyxel niet met WIFI overweg kan, bedraad PRIMA, WIFI = KNUDDE!!
Fritz gaat over het algemeen goed maar de verbinding duikelt nogal eens in elkaar.....
En dat wijt ik toch echt aan de verbinding, het is gewoon niet optimaal op de 1 of andere manier.....ik kan er nog niet echt een vinger achter krijgen.
IS/RA punt is nieuw aangelegd door KPN, zou goed moeten zijn en wat er achter hangt is nieuw, kabels, modems, firmware etc.
Getest onder Windows en Linux, verschillende distro's en zelfs BSD doet het niet beter.
Ook getest met verschillende draadloze kaarten van verschillende vendors.....

Die Zyxel had ik er achter gehangen omdat ik dacht dat het een beter resultaat zou opleveren en omdat ik met de Fritz nogal wat CRC fouten op de lijn heb.....
Reputatie 8
Badge +19
Dan lijkt me dat Telfort hier maar eens naar moet kijken, dus bij deze de vraag naar Webcare doorgeschoven...
Welke modem heb je trouwens met welke firmware..?

P.S. jouw ervaring met wifi van de zyXEL is overigens niet de mijne, wifi op de P-2812HNU-F1 draait hier volle bak...
Dan lijkt me dat Telfort hier maar eens naar moet kijken, dus bij deze de vraag naar Webcare doorgeschoven...
Welke modem heb je trouwens met welke firmware..?

P.S. jouw ervaring met wifi van de zyXEL is overigens niet de mijne, wifi op de P-2812HNU-F1 draait hier volle bak...


Vreemd.....ik heb de P-2812HNU-F1 met firmware 3.10(TUE.4) bladibla
Bedraad pak ik de volle snelheid, WIFI maximaal 2Mbps terwijl ik 3 zou kunnen halen.
......snap er geen zak van!
De Fritz doet dat wel.....alleen veel CRC's op de lijn.....:(

Reageer