beantwoord

Router configuration data for fiber glass

  • 8 januari 2018
  • 8 reacties
  • 1245 keer bekeken

Hi,

I want to replace the Experia Box V8 with a router of my own. I've tried different configurations, using the information provided here [1] and here [2]. However, the new router does not establish a link.

Do I need extra information from Telfort?

Thanks

[1] https://www.telfort.nl/persoonlijk/service/netwerkinstellingen-met-eigen-modem.htm
[2] https://forum.telfort.nl/internet-267/xperia-v10-vervangen-voor-dd-wrt-router-71592
icon

Beste antwoord door mmartinortiz 11 januari 2018, 20:41

Hi Wieger,

Thanks for your response. Finally, I managed to configure my router both with Internet and TVoIP. In case it is useful to others, here are the things I needed to do:

- For avoiding a wait of 24 hours for an IP, I've first configured the WAN with static IP, using the Experian parameters. Once the router connects, I changed the WAN configuration to DHCP
- VLAN on the WAN port with ID 34
- VLAN on the Ethernet port used by the Tv with ID 4

In my case, I did not have to do any other change (as I saw in other posts).
Bekijk reactie

8 reacties

Reputatie 7
Badge +7
Hi mmartinortiz, I can't help you with the actual settings, but I do know there are several sites and topics in which you can find support. For example this site. Also one of our forum users, Babylonia, has experience with setting up a different router on a fiber connection. @Babylonia can you help mmartinortiz?
Hi Wieger,

Thanks for your response. Finally, I managed to configure my router both with Internet and TVoIP. In case it is useful to others, here are the things I needed to do:

- For avoiding a wait of 24 hours for an IP, I've first configured the WAN with static IP, using the Experian parameters. Once the router connects, I changed the WAN configuration to DHCP
- VLAN on the WAN port with ID 34
- VLAN on the Ethernet port used by the Tv with ID 4

In my case, I did not have to do any other change (as I saw in other posts).
Reputatie 7
Badge +7
Great to hear! Thanks for the feedback. I marked your reaction as the answer, so other users can find it at the start of the topic!
i was looking for the right settings for my Linksys EA9500 Router, without having to use the ZTE H369A Router. Since i couldn't really understand what settings i had to change on my router, to make it work with. I eventually ended up using the settings from this post, except for a few changes.

i didn't change the default internet settings at all, I only changed the VLAN settings. After I did that everything seems to work for the internet connection. My router doesn't have an option to attach a telephone to it and i don't have a tv.

My settings:
Internet settings
IPv4 Automatic Configuration - DHCP
IPv6 Automatic

VLAN
Internet trunk ( WAN )
id 34
Tag Tagged
Priority 0

Reputatie 4
Badge +6
Thank you for sharing @Steph2000! Nice to have this topic in English, so that others who understand better English than Dutch can also find information about this.
Thank you , if only your friend babylone agreed with you . This will be my last post on this forum though.

Reageer