Problemen met switch na router

  • 8 augustus 2016
  • 7 reacties
  • 1882 keer bekeken

Ik probeer al enige tijd een switch aan te sluiten na mijn router om in een andere kamer meerdere apparaten van bekabeld internet te kunnen voorzien. Hier voor heb ik al meerdere switches geprobeerd, Maar deze doen het dan ongeveer 1,5 uur totdat alle aparaten op de switch hun internet kwijtraken, elkaar zien ze nog wel. Als ik dan of de switch of de router in en uitschakel komt er weer een verbinding tot stand welke dan weer na 1,5 uur weer ermee stopt.

In 1e instantie dacht ik dat het een probleem met de switch was en heb deze aan de kant gelegd, maar ik heb nu al een aantal andere modellen van andere merken geprobeerd en deze vertonen allemaal hetzelfde probleem. Iemand hier ervaring en/of misschien de oplossing?

Mijn situatie

Arcadyan experiabox v8
Sweex 5 Port Gigabit Switch (sw105) met daarop aangesloten:
-Laptop
-Xbox one
-Raspberry pi

7 reacties

Dat is inderdaad bijzonder Maarten. Een switch is eigenlijk een simpeler apparaat als een router en zou gewoon het internet moeten kunnen vertakken naar je andere apparatuur.
Dit is misschien "vloeken in de kerk" maar heb je een router liggen van max 2 jaar oud?
Dan kan je deze op een LAN poort van de router aansluiten en op de eerste LAN poort van je tweede router.
Schakel wel DHCP en Firewall uit op de tweede router.
Reputatie 8
Badge +16
Het lijkt of de verbinding tussen het modem en de switch wegvalt... het kan zijn dat de auto-negotiate roet in het eten gooit. Of dat de netwerkkabel niet lekker is.

Soms helpt het om het betreffende poortje in het modem op een vaste snelheid te zetten. Dat zou in principe 100 Mbps kunnen zijn als de betreffende apparaten achter de switch alleen maar internet hoeven te hebben en niet communiceren met apparaten die achter andere poortjes van het modem zitten.

Dat is inderdaad bijzonder Maarten. Een switch is eigenlijk een simpeler apparaat als een router en zou gewoon het internet moeten kunnen vertakken naar je andere apparatuur.
Dit is misschien "vloeken in de kerk" maar heb je een router liggen van max 2 jaar oud?
Dan kan je deze op een LAN poort van de router aansluiten en op de eerste LAN poort van je tweede router.
Schakel wel DHCP en Firewall uit op de tweede router.


Al geprobeerd geeft allemaal hetzelfde probleem Ik ga Franzki's oplossing nu eerst proberen. Het klopt namelijk dat de betreffende kabel cat 5 is (niet 5e) maar de apparaten komen los over deze kabel wel tot een gigabit verbinding
Beste Maarten ik raad je sterk aan om een cat5 kabel te vervangen voor een 5e als je snelheden boven de 100 mbps haalt (Glasvezel).
Kabeltje kost misschien €10,00 en scheelt een hoop.
Beste Maarten ik raad je sterk aan om een cat5 kabel te vervangen voor een 5e als je snelheden boven de 100 mbps haalt (Glasvezel).
Kabeltje kost misschien €10,00 en scheelt een hoop.


Had ik al lang willen doen, maar deze kabel ligt in de muur. De kosten van vervangen zijn het probleem niet, maar het vervangen zelf wel

Daarnaast heb ik het ook al geprobeerd een 5ghz netwerk ernaast te draaien door een minder dan 2 jaar oude router (weet even merk en type niet uit mijn hoofd) Direct aan te sluiten met een gloednieuwe 5e kabel (dhcp en firewall uiteraard uit) en dit geeft dezelfde problemen
Het lijkt of de verbinding tussen het modem en de switch wegvalt... het kan zijn dat de auto-negotiate roet in het eten gooit. Of dat de netwerkkabel niet lekker is.

Soms helpt het om het betreffende poortje in het modem op een vaste snelheid te zetten. Dat zou in principe 100 Mbps kunnen zijn als de betreffende apparaten achter de switch alleen maar internet hoeven te hebben en niet communiceren met apparaten die achter andere poortjes van het modem zitten.



Ik heb het geprobeerd, maar met de birate op 100 en op 10 mbps heeft de switch compleet geen internet meer. Op 1000 wel. Ik ga nu kijken of hij het ook daadwerkelijk vol houdt op die snelheid
Reputatie 8
Badge +16
Herstart je de switch wel nadat je het modem op 100 Mbps/full duplex zet? of heb je de kabel even losgehaald?

Want in principe moet de switch gewoon op 100 Mbps kunnen verbinden. Maar hij moet natuurlijk wel "zien" dat er iets is veranderd.

Reageer