pppoe login en wachtwoord voor Mitroik ter vervangen Experiabox V8

  • 18 april 2015
  • 42 reacties
  • 7545 keer bekeken


Toon het eerste bericht

42 reacties

Reputatie 1
Ik heb net even gekeken hij heeft wel een AP Mode. kan kiezen Router Mode of AP mode.
Maar ik snap niet zo goed hoezo hij dan in AP mode moet draaien, wat bereik ik daarmee?

Klopt officieel zijn deze opties er niet maar in de Asia Firmware zitten deze opties er wel en deze draait gewoon Prima op de router er is ook maar 1 hardware versie van namelijk.

Wat betreft de kabel trekken zie ik dat als laatste optie :-)
Toch bedankt voor zo ver!
Reputatie 8
Ik heb net even gekeken hij heeft wel een AP Mode. kan kiezen Router Mode of AP mode.
Maar ik snap niet zo goed hoezo hij dan in AP mode moet draaien, wat bereik ik daarmee?

Omdat met AP-mode dit de enige optie is dat achterliggende protocollen (multicast / broadcast ??) die bij de TV set-up box worden gebruikt, correct worden doorgegeven. (Naast opties om VLAN's in te stellen met "tagged" of "untagged" mode. Maar de meeste routers hebben die opties niet).

In AP-mode zetten dan, en uittesten zoals eerder aangegeven.
Reputatie 1
Ik heb net even gekeken hij heeft wel een AP Mode. kan kiezen Router Mode of AP mode.
Maar ik snap niet zo goed hoezo hij dan in AP mode moet draaien, wat bereik ik daarmee?

Omdat met AP-mode dit de enige optie is dat achterliggende protocollen (multicast / broadcast ??) die bij de TV set-up box worden gebruikt, correct worden doorgegeven. (Naast opties om VLAN's in te stellen met "tagged" of "untagged" mode. Maar de meeste routers hebben die opties niet).


Okay Multicast staat standaard wel aan in router mode maar is weer wat anders als IGMP proxy en snooping.
Ik zal proberen om hem in accespoint mode te zetten. Dan is de VLAN optie overigens wel weg. Vervolgens verbind ik de Dir890 met Experiabox dan via de LAN en niet de WAN poort toch?
Reputatie 8
Als je de DIR890 expliciet in AP-mode kunt zetten, kun je de LAN-kabel van de Experia Box gewoon met de WAN-poort van de DIR890 verbinden.
Reputatie 1
Als je de DIR890 expliciet in AP-mode kunt zetten, kun je de LAN-kabel van de Experia Box gewoon met de WAN-poort van de DIR890 verbinden.

Ja dat kan, dan ga ik dat doen. Ik las net op internet dat in het algemeen deze in de LAN moest maar ik stop hem in de WAN en ga testen
Reputatie 8
Juist omdat je de router specifiek in die AP-mode kunt zetten hoef je niet om te wisselen met kabels.
Mocht het niet werken kun je er altijd nog voor kiezen om het in een LAN-poort te prikken.
Reputatie 1
Juist omdat je de router specifiek in die AP-mode kunt zetten hoef je niet om te wisselen met kabels.
Mocht het niet werken kun je er altijd nog voor kiezen om het in een LAN-poort te prikken.


Ga ik doen!
Reputatie 8
....En belangrijk om te weten.
Omdat het Access Point gegevens moet krijgen van de Experia Box die ervoor zit, bij herstarten van routers e.d. bij verandering van een netwerk set-up ALTIJD de volgorde gebruiken van EERST de Experia Box opstarten, en als die volledig "draaiend" is, DAN PAS het Access Point opstarten.

Of als de Expeia Box al up and running is, kun je tussendoor een Access Point altijd wel een keer rebooten.
Reputatie 1
....En belangrijk om te weten.
Omdat het Access Point gegevens moet krijgen van de Experia Box die ervoor zit, bij herstarten van routers e.d. bij verandering van een netwerk set-up ALTIJD de volgorde gebruiken van EERST de Experia Box opstarten, en als die volledig "draaiend" is, DAN PAS het Access Point opstarten.

Of als de Expeia Box al up and running is, kun je tussendoor een Access Point altijd wel een keer rebooten.


Bedankt voor je hulp en zeker deze tip is goed om te weten!
Reputatie 1
Vanmorgen en gisteren bezig geweest maar krijg het niet werkend krijg telkens Foutcode 12 op mijn decoder.
Heb geprobeerd om mijn Router in AP mode te verbinden met WAN en LAN op LAN werkt het niet en op WAN krijg ik alleen internet door.
Tevens geprobeerd met kabel in LAN en WAN port.

Tevens in De ExperiaBox alle Poorten op IPTV gezet maar helaas.
Ik weet ook niet wat de instelling Default betekend, ik denk IPTV en Internet, de andere keuze is alleen de optie IPTV.

VLAN Binding Duplex Mode Max Bit Rate
LAN1 Default
LAN2
LAN3
LAN4

Ik ga nu een draadloze verbindingszet bestellen om te kijken of het via het stroomnetwerk wel werkt.
Tenzij je nog suggesties hebt
Reputatie 8
Vreemd dat je het niet aan de praat krijgt.
Eerder heb ik zelf een aantal combinaties in Access Point mode getest, met werkende TV-set-up box.
Aan de Experia Box zelf doe ik helemaal niets, geen afwijkende instellingen.

Kijk in de volgende draad vanaf < HIER > (en mogelijk verder naar beneden in de draad nog een paar aanvullingen, maar gaat daarbij minder om een TV set-up box zelf).

- experiabox ----> poort 1 ----> Synology router in AP-mode ----> 8-port switch ----> TV set-up box
- experiabox ----> poort 1 ----> Robotics in AP-mode ----> TV set-up box

Waarbij opgemerkt dat die Robotics (10 jaar oud) geen officiële Acces Point mode heeft, maar ik vanuit een LAN-poort op de Experia Box, een kabeltje heb geprikt in de LAN-poort van de Robotocs, zodat die als "switch" fungeert.
Reputatie 1
Ronny, ik heb zelf thuis Telfort Glasvezel en ik kijk wel draadloos TV in een andere ruimte. Ik doe dit niet via een draadloze verbinding set die via het stroomnet voor een ethernet verbinding zorgt maar via een andere oplossing. Ik draai hier thuis een vrij geavanceerde netwerk configuratie. Ik heb helaas nu ff geen tijd op hier uitgebreid op in te gaan. Ik beloof vanmiddag hier een opsomming te maken hoe ik het werkend heb gekregen.
Reputatie 1
Zoals ik al eerder aangaf heb ik thuis een vrij geavanceerde netwerkconfig met veel clients. Ook draai ik 2 subnets evenals ook 2 WIFI netwerken. Ik gebruik de Expriabox V8 nog en gebruik ook een 2e eigen router achter de Expriabox V8. Ik heb het nodige aangepast in de Expriabox V8 i.v.m. port forwards en dedicated IP adressen voor de 2e Router en overige clients. Alle clients (inclusief TV Decoders! en bijvoorbeeld mijn NAS) hebben een volledig werkende verbinding achter de 2e Router. Ik heb niks met Vlans hoeven instellen in de 2e Router. Dit komt denk ik omdat de TV decoders in routed mode werken (Bij de Expriabox V8 maakt het volgens mij niet meer uit op welke LAN poort je de TV Decoder aansluit, eerst moest dit op poort 3 of 4) De TV Decoder in de andere ruimte maakt dus verbinding via mijn 2e Router en krijgt dus ook een IP in de range van me 2e Router. Ik heb hier gewoon toegang tot mijn TV diensten en werkt perfect. Om de TV Decoder in de andere ruimte draadloos aan te sturen gebruik ik de Netgear WNHDEB111 HD/Gaming 5GHz Wireless-N Networking Kit. Dit is een feite een wireless bridge. De set zorgt er dus voor dat je clients die oorspronkelijk alleen via bedraad aan te sluiten zijn toch draadloos kan verbinden. De client blijft tenslotte gewoon via de LAN poort aangesloten en de Netgear set zorgt voor de draadloze verbinding. De set werkt via de 5Ghz band dus supersnel en ruim voldoende voor de TV stream en eventueel nog een client. Ik zelf gebruik de set ook op in de andere ruimte om via mijn PS 4 TV draadloos te gamen op mijn PS4. De Netgear set is al redelijk oud ook niet meer nieuw te verkijgen. Desondanks worden deze sets nog regelmaltig aangeboden op marktplaats. Ik ben zo tevreden over de set dat ik laatst nog een 2e set aangeschaft heb via marktplaats.
Hierbij de config van mijn netwerk:
Experiabox:
LAN poort 1 > WAN poort 2e Router
LAN Poort 2 > TV Decoder 1
LAN Poort 3 > Switch > 4 Clients
LAN Poort 4 > IP Camera
2e Router:
LAN Poort 1 > NAS
LAN Poort 2 > Switch > 4 Clients (o.a. PS4)
LAN Poort 3 > Netgear 5Ghz Zender
LAN Poort 4 > Switch > 4 Clients
Netgear 5Ghz Zender:
LAN Poort 1 > LAN Poort 3 2e router.
LAN Poort 2 > FemtoCell
Netgear 5Ghz Ontvanger:
LAN Poort 1 > TV Decoder 2
LAN Poort 2 > PS 4 TV
Reputatie 1
Zoals ik al eerder aangaf heb ik thuis een vrij geavanceerde netwerkconfig met veel clients. Ook draai ik 2 subnets evenals ook 2 WIFI netwerken. Ik gebruik de Expriabox V8 nog en gebruik ook een 2e eigen router achter de Expriabox V8. Ik heb het nodige aangepast in de Expriabox V8 i.v.m. port forwards en dedicated IP adressen voor de 2e Router en overige clients. Alle clients (inclusief TV Decoders! en bijvoorbeeld mijn NAS) hebben een volledig werkende verbinding achter de 2e Router. Ik heb niks met Vlans hoeven instellen in de 2e Router. Dit komt denk ik omdat de TV decoders in routed mode werken (Bij de Expriabox V8 maakt het volgens mij niet meer uit op welke LAN poort je de TV Decoder aansluit, eerst moest dit op poort 3 of 4) De TV Decoder in de andere ruimte maakt dus verbinding via mijn 2e Router en krijgt dus ook een IP in de range van me 2e Router. Ik heb hier gewoon toegang tot mijn TV diensten en werkt perfect. Om de TV Decoder in de andere ruimte draadloos aan te sturen gebruik ik de Netgear WNHDEB111 HD/Gaming 5GHz Wireless-N Networking Kit. Dit is een feite een wireless bridge. De set zorgt er dus voor dat je clients die oorspronkelijk alleen via bedraad aan te sluiten zijn toch draadloos kan verbinden. De client blijft tenslotte gewoon via de LAN poort aangesloten en de Netgear set zorgt voor de draadloze verbinding. De set werkt via de 5Ghz band dus supersnel en ruim voldoende voor de TV stream en eventueel nog een client. Ik zelf gebruik de set ook op in de andere ruimte om via mijn PS 4 TV draadloos te gamen op mijn PS4. De Netgear set is al redelijk oud ook niet meer nieuw te verkijgen. Desondanks worden deze sets nog regelmaltig aangeboden op marktplaats. Ik ben zo tevreden over de set dat ik laatst nog een 2e set aangeschaft heb via marktplaats.
Hierbij de config van mijn netwerk:
Experiabox:
LAN poort 1 > WAN poort 2e Router
LAN Poort 2 > TV Decoder 1
LAN Poort 3 > Switch > 4 Clients
LAN Poort 4 > IP Camera
2e Router:
LAN Poort 1 > NAS
LAN Poort 2 > Switch > 4 Clients (o.a. PS4)
LAN Poort 3 > Netgear 5Ghz Zender
LAN Poort 4 > Switch > 4 Clients
Netgear 5Ghz Zender:
LAN Poort 1 > LAN Poort 3 2e router.
LAN Poort 2 > FemtoCell
Netgear 5Ghz Ontvanger:
LAN Poort 1 > TV Decoder 2
LAN Poort 2 > PS 4 TV



Beste Cenobite bedankt voor de uitgebreide reactie.
Ik heb het inmiddels sinds gisteren (na een reset van mijn Experiabox werkend gekregen)
Heb nu het volgende ingesteld:

Experiabox V8
WAN poort -->NT
Lan poort 1 --> Router Dir890L --> Wan poort Router
Arcadyan WA9117AAC23-99 wirless versterker draadloos aangesloten op 5 GHzz

Vervolgens net als jij met wireless bridge aangesloten op mijn TV box.
Overigens heb ik de Arcadyan WA9117AAC23-99 wel de IGMP Filter moeten uitschakelen (deze staat standaard aan ) toen pas werkte het.

Nu moet ik van de week als ik nog 2 wireless bridges hebt deze ook aansluiten.

Thanks voor de hulp iedereen!
Reputatie 1
Vreemd dat je het niet aan de praat krijgt.
Eerder heb ik zelf een aantal combinaties in Access Point mode getest, met werkende TV-set-up box.
Aan de Experia Box zelf doe ik helemaal niets, geen afwijkende instellingen.

Kijk in de volgende draad vanaf < HIER > (en mogelijk verder naar beneden in de draad nog een paar aanvullingen, maar gaat daarbij minder om een TV set-up box zelf).

- experiabox ----> poort 1 ----> Synology router in AP-mode ----> 8-port switch ----> TV set-up box
- experiabox ----> poort 1 ----> Robotics in AP-mode ----> TV set-up box

Waarbij opgemerkt dat die Robotics (10 jaar oud) geen officiële Acces Point mode heeft, maar ik vanuit een LAN-poort op de Experia Box, een kabeltje heb geprikt in de LAN-poort van de Robotocs, zodat die als "switch" fungeert.


Het is me gelukt, zie de post hieronder bedankt voor je hulp.
Naar mijn idee zat het hem in het resetten van de experiabox alsmede het uitzetten van IGMP filter op de Arcadyan WA9117AAC23-99

groeten

Ronny
Reputatie 8
Geweldig dat het werkt.
Bedankt voor de terugkoppeling en ook de uitgebreide set-up die @Cenobite heeft beschreven.
Dat schept weer nieuwe perspectieven hoe een en ander in een andere samenstelling werkend gebruikt kan worden.
Geeft weer ideeën voor nieuwe tests hier.
Reputatie 1
Mikrotik connectie met telfort glasvezel
vlan interface 34 maken
een bridge met daaraan gekoppeld vlan34 aan ether2
utp kabel vanuit glasvezelmodem op ether1

voor connectie maken (ip ophalen)
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=vlan34

nat natuurlijk nog instellen

Reageer