[opgelost] DNS/DHCP storing

  • 5 januari 2012
  • 29 reacties
  • 9991 keer bekeken

L.S.,

sinds vanavond +/- 22:00u heb ik een probleem met DNS. De verbinding an sich werkt prima, want diensten die ik op IP benader kan ik gewoon bereiken en functioneren zoals ze horen.

Ik heb een ZyXEL P2602HW-D1A met firmware V3.40(AJZ.6). Volgens de "auto provisioning server" is dat de laatste beschikbare versie.

Modem inmiddels een paar keer herstart, maar dat biedt geen soelaas. Ik heb nu als "Third DNS Server" in de config UserDefined en dan de publieke DNS van Google (8.8.8.8) opgegeven. Daarmee werkt alles naar behoren.

Een ping naar 195.241.77.55 en .58 suggereert dat de DNS servers gewoon up and running zijn.

Wat gaat er mis?

============================== einde originele post ==============================

Edit1: Titel aangepast omdat het niet specifiek voor het 2602 modem lijkt te zijn.

Edit2: Telfort is op de hoogte dat er problemen zijn en werkt aan een oplossing. Zie ook Internet mededelingen

Als je handmatig de DNS servers van Telfort invult in de configuratie van het modem, lijkt het gewoon te werken. Dit doet vermoeden dat er iets mis gaat bij de DHCP request. Normaliter krijg je, als de DHCP server je een IP adres toewijst, ook automatisch de configuratie voor DNS etc. mee. Dit laatste lijkt dus niet goed te gaan.

Edit3: Zoals een aantal mensen hieronder al aangeven, is het probleem opgelost. Bij thuiskomst inloggen in de modem laat inderdaad weer netjes automatisch de DNS servers van Telfort zien.

29 reacties

Reputatie 8
Badge +16
Ik denk dat de DNS-servers van Telfort raar doen...
Na een reboot van het modem (2601) werkt DNS hier ook niet meer. :evil:

Zit nu dus ook met Google als DNS.
Hier ook geen DNS meer (P-2812HNU-F1) reboot helpt ook niet, even afwachten dus.
Telefoon werkt ook niet.
Ik lig er ook uit geen telefoon en geen internet meer totaal geen verstand wat te doen heb gereset maar bij invoeren van vaste telefoon gegevens krijg ik steeds failed einde wown
Badge
Ik heb in de router de DNS gezet van Google.
Dan werkt de telefoon ook weer.
Badge +4
Hier ook wakker geworden zonder internet. Heb een nieuwe firmware op de 2812 gekregen zo te zien en hij krijgt blijkbaar geen DNS-servers van de DHCP van Telfort. Krijg als ik nslookup doe een Query Refused als antwoord. Nu handmatig in Windows een DNS van Telfort ingesteld, dan gaat het wel goed. De DNS server doet het dus wel, maar hij wordt niet doorgegeven aan het modem.

Irritante is ook dat je op ELKE client het los moet instellen. Je kan in het modem wel DNS-servers definieren, maar hij blijft via DHCP ook zichzelf als DNS-server geven aan clients. En als hij dan zelf geen werkende DNS heeft, dan werkt dat niet :P

Edit: oh, gevonden, je kunt bij Broadband Settings ook handmatig DNS servers invullen voor het modem. Nu werkt het weer normaal.

Anyway, probleem lijkt dus te zitten in een onvolledige DHCP richting modem (DNS servers ontbreken).
Kan iemand mij vertellen wat ik waar moet invullen ik heb hier niet zoveel verstand van xp weet wel dat dit behoorlijk vervelend is
Hier ook sinds gisteravond om ongeveer 22.30 geen internetverbinding en geen telefoon meer.
Ik heb een grijze modem (Zyxel), modem sinds gisteravond al paar keer herstart, maar helaas is het probleem hiermee niet opgelost.

groet bluebird1975
Badge
Ook ik leek vanochtend geen internet verbinding te hebben. Die is er echter wel, maar DHCP deelt op dit moment geen DNS servers uit. De verbinding is dus wel op (probeer maar ping 8.8.8.8 ) maar je hebt geen DNS servers.

Als workaround kan je bij of in je router of op je PC even tijdelijk zelf DNS servers invullen. Bijvoorbeeld die van google (8.8.8.8 en 8.8.4.4). Dan kun je weer gewoon werken

Vreemd genoeg staat er op de storingspagina van Telfort niks hierover terwijl het toch al sinds gisteravond gaande is
Ow oke, nou ik heb daar absoluut geen verstand van en mijn partner is werken.
Dus kan alleen maar afwachten tot het hopelijk snel is opgelost door telfort zelf en anders moet mijn partner vanavond maar kijken of hij dat kan met die DSN.
hier het zelfde probleem met de 2812.
Er komen steeds meer problemen bij telfort.
Net gelezen op de site....de storing ligt dus bij telfort en de storing is in diverse plaatsen.
Nu maar hopen dat het snel is opgelost.
Reputatie 1
Badge
Misschien iets voor webcare, om een workaround te maken hoe je andere dns servers instelt in je modem.
Met plaatjes graag.
Mij lukt het wel maar veel mensen niet.
Badge +1
Alleen stap 4 en 5 van pagina 10 doen. Bijvoorbeeld DNS servers 8.8.8.8 en 8.8.4.4
http://site-blocker.ucoz.org/tambahan/11.pdf
Reputatie 1
Badge
Kleine poging voor de zyxel P-2812
Log in op het modem
Ga naar network setting
Kies hieruit Home Networking
Dan naar beneden scrollen DNS Values
Verander DNS Server 2 naar user defined en volgende vakje 8.8.8.8 invullen (dns server van google)
Je kunt ook kiezen voor 208.67.222.222 (dns server openDNS)
Verder naar beneden scrollen en op apply klikken
Reputatie 2
Badge
Hier ook storing. Met open dns werkt het inderdaad wel. Nu ga ik dat even instellen zodat voip online komt!

Open DNS ingesteld in het modem en alles functioneert nu. Maar als storing verholpen is wil ik natuurlijk weer de Telfort DNS instellen. Al laat ik Open DNS als 3e er in staan denk ik. 😉
Voor de 2812 kan je ook het volgende doen.

Ga naar network settings --> broadband
Kies hier je verbinding bv VDSL en klik op het kladblok icoon.
Ga naar DNS server en Use the following Static DNS IP Address aanvinken.
vul hier nu de onderstaande nummers in:
195.241.77.55
195.241.77.58

klik op Apply.
Nu zou het moeten werken.
Reputatie 2
Badge
Dat zijn gewoon de Telfort DNS adressen. Als dat werkt zou het probleem opgelost moeten zijn... Zou momenteel even de Open DNS adressen instellen. Dat zijn:
208.67.222.222
208.67.220.220
Badge
Dat zijn gewoon de Telfort DNS adressen. Als dat werkt zou het probleem opgelost moeten zijn... Zou momenteel even de Open DNS adressen instellen. Dat zijn:
208.67.222.222
208.67.220.220


Het is volgens mij niet opgelost. Maar het probleem is niet de DNS servers zelf, maar het feit dat DHCP niet de adressen van de DNS servers uitdeelt.
Reputatie 2
Badge
Das heel vreemd. Ik kreeg wel een DNS adres toegewezen...
Dat zijn gewoon de Telfort DNS adressen. Als dat werkt zou het probleem opgelost moeten zijn... Zou momenteel even de Open DNS adressen instellen. Dat zijn:
208.67.222.222
208.67.220.220


En toch werkt het.
Reputatie 8
Badge +16
Betekent dat misschien dat de DNS-servers wèl goed werken als je computer deze rechtstreeks gebruikt, maar niet als je computer 192.168.1.254 gebruikt en het modem de DNS forwarding/relaying (weet de juiste term niet) verzorgt.
denk dat het dan wel werkt.
Al heb ik ze in het modem ingesteld.
Reputatie 8
Badge +16
Wat je in het modem instelt, is vermoedelijk wat de DHCP-server meegeeft aan je computer.
Reputatie 2
Badge +4
Ik heb gewoon internet maar geen telefoon en ook geen draadloos internet. Dat laatste is voor mij vreemd want dat zo wel moeten werken

Jacobus
Het is jammer dat Webcare geen behoefte heeft ondersteunend e/o verklarend in te springen in dit topic.

Reageer