beantwoord

Ook mijn 30mb internet laatste 2 maanden niet vooruit te branden

  • 9 februari 2013
  • 44 reacties
  • 8658 keer bekeken


Toon het eerste bericht

44 reacties

Nee hoor, ik gebruik malwarebytes en in je tweakersbericht staat Windows XP met IE8.... Ik heb Win7 en IE10.
Dat de (in het artikel) besmette PC Windows XP i.c.m. IE8 draait staat verder los van de besmetting denk ik. Het lek in JAVA is hier de boosdoener, dat zou dus ook op een Windows 7 PC gebeuren als JAVA lek is, net als op mijn Windows 8 met Firefox. Van Malwarebytes heb je de Pro-versie neem ik aan? Want de gratis versie heeft geen real-time bescherming en houdt zo'n besmetting niet tegen, je kan deze wel achteraf verwijderen.


Ik heb de gratis versie, maar heb die vanavond laten scannen. Niets gevonden.

Ik heb echt het idee dat er iets aan de hand is bij Telfort. Vanavond is er een tweede compleet vergelijkbare klacht voorbijgekomen uit Schiedam (hier woon ik zelf ook) op het forum. https://forum.telfort.nl/internet-netwerk-and-verbinding-267/elke-avond-mega-traag-internet-32119/

Mijn snelheid kakt gewoon enorm in op vaste tijden: werkdagen tussen 20.00 uur en 23.00 uur en in het weekend in de middag en de avond. Ik kan er de klok op gelijk zetten!
Reputatie 8
Badge +10
Nee hoor, ik gebruik malwarebytes en in je tweakersbericht staat Windows XP met IE8.... Ik heb Win7 en IE10.


Dat de (in het artikel) besmette PC Windows XP i.c.m. IE8 draait staat verder los van de besmetting denk ik.
Het lek in JAVA is hier de boosdoener, dat zou dus ook op een Windows 7 PC gebeuren als JAVA lek is, net als op mijn Windows 8 met Firefox.

Van Malwarebytes heb je de Pro-versie neem ik aan?
Want de gratis versie heeft geen real-time bescherming en houdt zo'n besmetting niet tegen, je kan deze wel achteraf verwijderen.
Nee hoor, ik gebruik malwarebytes en in je tweakersbericht staat Windows XP met IE8.... Ik heb Win7 en IE10.

Daarnaast gebruik ik ook (niet allemaal tegelijk) een tweede laptop, HTPC, tablet en WiiU op dezelfde verbinding en laten nu al die apparaten tijdens de avond en weekenddips geen youtube filmpje vloeiend kunnen afspelen...
Reputatie 1
Badge
Allemaal leuke malware opgelopen op speedtest.net?
http://tweakers.net/nieuws/87139/speedtest-punt-net-verspreidde-malware.html
@Fred Meijer, De laatste test ziet er inderdaad als gewoon uit. Ik heb als test een vervangend modem verstuurd om dit te testen aankomend weekend. Ik lees het graag wanneer deze binnengekomen is en of dit voor verbetering zorgt. Henk


Henk,

Het nieuwe modem is vandaag bezorgd. Het heeft helaas niet geholpen......

Test om 19.21 uur was goed:
http://speedtest.net/result/2506519407.png

En nu is het weer drama....
http://speedtest.net/result/2506651749.png
Wat is nu de volgende stap?

Groeten,
Fred

Update: net telefonisch contact gehad met de helpdesk. Een zeer aardige en behulpvaardige dame. Metingen van Telfort zijn goed, maar ook het downloaden van de ftp server van Telfort was dramatisch. Er zijn hoge pingtijden naar mijn modem geconstateerd. Probleem is doorgezet naar de tweede lijn.
Update van vanavond. Test gedaan in veilige modus.

http://speedtest.net/result/2502229631.png
Dank je wel Henk,

Nu is er inderdaad niets aan de hand.

http://www.speedtest.net/result/2501220561.png

Pas vanavond zal de snelheid wel weer omlaag gaan en natuurlijk in het weekend.... Het komt op mij over als een capaciteitsprobleem, maar goed ik zal het nieuwe modem testen en je de bevindingen laten weten.
Reputatie 4
Badge +3
@Fred Meijer,

De laatste test ziet er inderdaad als gewoon uit. Ik heb als test een vervangend modem verstuurd om dit te testen aankomend weekend.

Ik lees het graag wanneer deze binnengekomen is en of dit voor verbetering zorgt.

Henk
Bedankt voor het meedenken Jimny.

Mijn laptop is volledig gescand met malwarebytes, spybot, microsoft essentials etc. Ik ondervind de problemen ook op mijn andere laptop en mijn HTPC. Ik  denk ook niet dat het modem kapot is, want in de ochtend en later in de avond gaat het een stuk beter. Kijk maar naar de test die ik net heb gemaakt....

http://speedtest.net/result/2498113442.png

Ik hoop dat de Telfort moderators hier eens in kunnen duiken.

Groeten,
Fred
Reputatie 8
Badge +18
@Fred Ik ga er vanuit dat na het weekend je probleem door een Telfort moderator wordt opgepakt misschien is toch je modem kapot.

Misschien nog een optie om je pc te laten scannen met malwarebytes, je weet maar nooit
Valt je verbinding af en toe helemaal weg


Nee, de verbinding valt niet weg, maar zakt steeds verder in tot bijvoorbeeld 125kb/s. Het is de laatste maanden nooit een stabiele snelheid. Toen ik in april 2012 klant werd, was de snelheid zeer stabiel en lag altijd rond de 25 - 26 MB. Sinds eind vorig jaar is het één groot schommelend drama. 's Ochtends krijg ik nog de volle snelheid en 's avonds laat ook, maar overdag en het begin van de avond is het dramatisch.

Groeten,
Fred
Reputatie 8
Badge +18
Valt je verbinding af en toe helemaal weg 
Dankzij de tip van Dorus nu bedraad getest. Wireless netwerk helemaal uitgezet en de laptop is de enige die nu verbinding heeft.

Zoals ik al eerder schreef fluctueert de snelheid heel erg, en was sinds het dieptepunt van 19.00 uur vanavond alweer iets omhoog gegaan. Maar.... deze speedtest geeft toch nu echt aan dat het niet goed is. Please Telfort, doe er wat aan!

Groeten,
Fred

http://www.speedtest.net/result/2497816470.png

http://www.speedtest.net/result/2497830065.png
Daarnaast begrijp ik niet waarom de zyxel niet bedraad wil werken met mijn 2 laptops.
Dat is eenvoudig te verklaren waarschijnlijk. Je maakt gebruik van mac adres beveiliging zeg je. Mac adres beveiliging geldt ook voor bedrade pc's. Even de mac adressen van de ethernet kaarten toevoegen aan de lijst zal het probleem wel oplossen.


Dat is een goede!:D

Ga ik gelijk proberen!

Thanx!
Badge +1
Daarnaast begrijp ik niet waarom de zyxel niet bedraad wil werken met mijn 2 laptops.


Dat is eenvoudig te verklaren waarschijnlijk.
Je maakt gebruik van mac adres beveiliging zeg je.
Mac adres beveiliging geldt ook voor bedrade pc's.
Even de mac adressen van de ethernet kaarten toevoegen aan de lijst zal het probleem wel oplossen.
Nee dat is zeker niet slecht. Ik was een paar maanden geleden dan ook zeer blij dat ik zo'n prachtige snelheid had. Kanaalwisselen heb ik al meerdere malen geprobeerd. Ik heb al meerdere malen met SSID gemonitoord wat de beste keuze zou zijn en dat is kanaal 11. Ik ben er van overtuigd dat het niet aan het wireless ligt. Ik heb de afgelopen weken met SSID gecheckt op momenten dat ik vrijwel geen snelheid had en op momenten dat ik de maximale snelheid van zo'n 25mb haalde. Er waren niet meer of minder mobiele netwerken in de lucht. Sowieso is het toch raar dat de upload wel stabiel blijft en dus hoger is dan de download. Bij drukte op wireless zou ik verwachten dat de upload dan identiek zou moeten zijn aan de download.

Als dat (rot)modem nou gewoon ook bedraad zou werken, dan kon ik het bewijzen.....

Ik ben helemaal geen groentje op IT-gebied, vandaar dat ik al vanalles zelf getest en geprobeerd heb.

In ieder geval bedankt voor het meedenken, ik hoop dat de Telfort medewerkers eens dieper naar deze problemen gaan kijken.
Reputatie 8
Badge +18
Dit resultaat is niet slecht VDSL WAN Up 23764/1980 kbps wellicht is chanel 11 een druk kanaal dit zou je eens kunnen omzetten naar een lager kanaal, je kunt de drukte zien via SSID programmaatje
Kun je eens inloggen op je modem en dan op het rechterpijltje klikken en dan de gegevens van interface etc hier posten


Bij deze ;-)

Device Information
Host Name: router
Model Name: P-2812HNU-F1
MAC Address: cc:5d:4e:8f:9b:08
Firmware Version: V3.11(TUE.5)-2_20130130
WAN 1 Information: (VDSL)
- Mode: IPoE
- IP Address: 195.241.16.134
- IP Subnet Mask: 255.255.252.0
- Gateway: 195.241.19.254
- DNS Servers: 195.241.77.55,195.241.77.58
WAN 2 Information: (IPTV_VDSL)
- Mode: Bridge
- IP Address:
- IP Subnet Mask:
- Gateway:
- DNS Servers:
LAN Information:
- IP Address: 192.168.1.254
- IP Subnet Mask: 255.255.255.0
- DHCP Server: Server
WLAN Information:
- Channel: 11
- WPS Status: Configured
SSID1 Information:
- SSID: fmeijer
- Status: On
- Security Mode: No Security

Interface Status
Interface Status Rate
VDSL WAN Up 23764/1980 kbps
LAN 1 Down N/A
LAN 2 Down N/A
LAN 3 Down N/A
LAN 4 Up 100Mbps
WLAN Up 300Mbps
3G Disabled N/A

System Status
DSL Type: VDSL2
Datapump version: 5.4.8.0.0.6
DSL Up Time: 1 hour:10 min
System Up Time: 1 hour:12 min
Current Date/Time: Sat Feb 9 19:58:21 CET 2013
System Resource:
- CPU Usage: 33.7%
- Memory Usage: 66.7%

USB Status
Type Status
Storage N/A
Printer N/A

Op dit moment is de snelheid rond de 1mb. Even voor de duidelijkheid, wireless heeft geen security, maar ik filter op mac adres. Bij het doen van de metingen heb ik eerst gecontroleerd of er niet onverhoopt toch anderen van mijn verbinding gebruik maken. Dat was niet zo. Daarnaast begrijp ik niet waarom de zyxel niet bedraad wil werken met mijn 2 laptops.
Reputatie 8
Badge +18
Kun je eens inloggen op je modem en dan op het rechterpijltje klikken en dan de gegevens van interface etc hier posten

Reageer