Nieuwe modem ... werkt niet... DSL lamp brand niet

  • 20 mei 2012
  • 1 reactie
  • 1922 keer bekeken

Badge
Hoi,

De laatste weken veel problemen met het internet gehad, een echte klapperlijn. Helpdesk gebeld, en blijkbaar zit ik te ver van de centrale voor het contract dat ze mij hebben verkocht. Contract gewijzigd, modem gereset en firmware geupdate. Het internet is nu stabiel maar de port forward wil niet meer lukken.

Geen probleem bij een 'nieuw' contract komt ook een nieuwe modem. Dus kreeg ik gisteren de zyxel P-2812HNU opgestuurd. Ding aangesloten maar hij werkt niet.

DSL lampje gaat niet branden (ook niet na een uur aanstaan), ding ge-factory reset maar geen resultaat. Manueel settings veranderd maar de DSL blijft uit en ik krijg geen internet.

Dan maar oude modem terug geplaats, die wou het ook niet meer doen (wel dsl maar geen internet) ding weer gereset toen deet ie het weer.

Hoe krijg ik nu mijn nieuwe modem aan de praat??

groet Maarten

1 reactie

Reputatie 8
Badge +16
Voor gebruik met ADSL hoef je handmatig niks in te stellen in het modem... dat moet vanzelf goed gaan.



Ik neem aan dat je de aansluitingen van het nieuwe modem goed hebt gecontoleerd en de meegeleverde netadapter gebruikt.

Dan zou je nog één ding kunnen proberen, namelijk het resetten naar de fabrieksinstellingen.

Let wel op... het intrainen van het modem kan iets langer duren (enkele minuten) op ADSL. Het modem probeert namelijk eerst een VDSL-verbinding op te zetten.



Als het allemaal niet wil werken lijkt het modem defect... dan moet Telfort het gewoon vervangen.

Reageer