beantwoord

[Modem firmware] Arcadyan Experia Box V8

  • 1 september 2015
  • 187 reacties
  • 16547 keer bekeken

Reputatie 1
Vannacht heeft mijn modem nieuwe firmware ontvangen:

Runtime Code Version: 02.00.135W4 (31.07.2015-15:35:48)

Helaas kreeg ik op de TV nu foutcode 12 te zien. Een volledige reset van het modem was nodig om weer TV te kunnen kijken.

De TV-ontvanger heeft een IP-adres in mijn netwerk gekregen en bij Voice Status in het modem zijn in het overzicht de ingaande en uitgaande gesprekken nu gescheiden.
Weet iemand wat er nog meer gewijzigd is?
icon

Beste antwoord door Michael 7 mei 2016, 11:38

Eergisteren is men gestart met het uitrollen van de nieuwe firmware. Dit gebeurt zoals altijd in batches. Er zijn voor zover bekend geen problemen bekend ontdekt. Ik wil eenieder vragen de situatie met de nieuwe software nauwlettend in de gaten te houden en problemen te (blijven) melden zodat deze tijdig nagekeken kunnen worden.

De problemen met ´POP3´ heb ik inmiddels aangekaart. Hier wordt naar gekeken. Zodra hier meer over bekend wordt, laat ik het weten.
Bekijk reactie

187 reacties

Reputatie 2
Badge +2
Ik heb nog de vorige versie firmware.
Het uitrollen van nieuwe firmware gaat in batches.

Zodra ik deze versie ook heb zal ik je informeren
Reputatie 1
Vannacht heeft mijn modem nieuwe firmware ontvangen:

Weet iemand wat er nog meer gewijzigd is?


Nou, ik ben erachter gekomen wat er nog meer gewijzigd is :(
De uploadsnelheid is nog maar 3 Mbps, terwijl ik een 50/5 abonnement heb. Vorig jaar overkwam me hetzelfde met het Zyxel-modem na een firmware update. Daarom heb ik eind vorig jaar een Experia gekregen, omdat de problemen met het Zyxel-modem maar niet werden opgelost. Hoe staat het nu met de uploadsnelheid van dat modem?
Ik moet zeggen dat ik hier toch wel moedeloos van begin te worden. Kan nieuwe firmware niet behoorlijk getest worden, voordat het wordt uitgerold.
Reputatie 8
Badge +19

De uploadsnelheid is nog maar 3 Mbps, terwijl ik een 50/5 abonnement heb.


Welke uploadsnelheid had je dan voor de firmware-update..?
Een TOT 50/5 Mbps abonnement kan iedere uploadsnelheid hebben tussen de 3 en 5 Mbps...

Het is trouwens mogelijk dat door de vernieuwde firmware de modem opnieuw moet intrainen, en je nu op een startprofiel van 30/3 zit.
Kan je eens een screenprint plaatsen van de statuspagina van de modem waarop de actuele en de haalbare (attainable) snelheden staan..?
Reputatie 1

Welke uploadsnelheid had je dan voor de firmware-update..?
Een TOT 50/5 Mbps abonnement kan iedere uploadsnelheid hebben tussen de 3 en 5 Mbps...

Het is trouwens mogelijk dat door de vernieuwde firmware de modem opnieuw moet intrainen, en je nu op een startprofiel van 30/3 zit.
Kan je eens een screenprint plaatsen van de statuspagina van de modem waarop de actuele en de haalbare (attainable) snelheden staan..?


Ik haalde voor de firmware-update snelheden van 4,5 tot 4,7 Mbps up op speedtest.net.
Volgens de statuspagina in mijn modem heb ik VDSL Profile_17A met Download 51997 kbps en Upload 5223 kbps.
Ik heb een lijnlengte (volgens mijn vorige modem Zyxel P-2812HNU-F1) van minder dan 200m naar de straatkast.
De actuele en haalbare snelheden zijn dik in orde volgens VDSL Status information.
Maar op speedtest.net haal ik op dit moment 44 Mbps down en 3 Mbps up.
Badge +1
@Modyun

En als je de test uitvoert via deze link ?: http://speedtest.operator.nl/speedtest/index.html
Reputatie 2
Badge
Mijn ouders hebben de zelfde firmware er al op maar geen klachen gehoord. Niet zo'n hoge upload ook... Misschien kan je kijken of het verschil maakt of je je tv ontvanger heb aangesloten of losgekoppeld. Omdat er nu gebruikt wordt gemaakt van routed ITV wil dat nog wel eens wat storen met andere apparatuur in het net werk. Heb je nog extra DHCP servers draaien?

Wb firmware update: kan hem hier op glas niet forceren. Heb paar keer harde reset gegeven maar blijft gewoon bij de oude versie. Komt vanzelf wel. Ben benieuwd! 🙂
Reputatie 1
@Modyun

En als je de test uitvoert via deze link ?: http://speedtest.operator.nl/speedtest/index.html


Dat levert ook 44 Mbps down en 3 Mbps up op. Meteen daarna via speedtest.net krijg ik 47 Mbps down en 3 Mbps up.
Het lijkt er toch echt op dat net zoals vorig jaar bij de Zyxel de uploadsnelheid weer 40% minder is geworden door een firmware-update.

@Henkie-Jan

Het maakt niet uit of ik de TV-ontvanger heb aangesloten of losgekoppeld.
Reputatie 8
Badge +16
Effe getest hier met 132v3W4 op Speedtest.net.

Mijn gemeten upload is 86% van de intrainwaarde. Met QoS uitgeschakeld is het 95%.
Zodra er een nieuwe firmware is, ga ik opnieuw meten.
Reputatie 2
Badge
Het klinkt een beetje alsof de nieuwe firmware de V8 zwaar zwaar belaad en het allemaal niet echt bij kan houden. Het maakt dus blijkbaar niet uit of je de STB aan of uit zet. Maar je hebt dus verder geen extra routers/accespoints in het netwerk?

@Frankzi interessant. Neem aan dat je intrainwaarde niet verschilt?
Reputatie 1
Effe getest hier met 132v3W4 op Speedtest.net.

Mijn gemeten upload is 86% van de intrainwaarde. Met QoS uitgeschakeld is het 95%.
Zodra er een nieuwe firmware is, ga ik opnieuw meten.


N.a.v. dit bericht heb ik QoS uitgeschakeld en haal ik een uploadsnelheid van 4,9 Mbps. Vervolgens heb ik QoS weer ingeschakeld en haal ik weer een uploadsnelheid van 4,9 Mbps.
Ik heb geen idee of de uploadsnelheid zich spontaan hersteld heeft of dat het komt door het eerst uitschaklelen van QoS en daarna weer inschakelen.
Ik zal het de komende dagen in de gaten blijven houden en houd jullie op de hoogte.
Reputatie 8
Badge +16
Na het opnieuw inschakelen van QoS moest ik het modem herstarten voordat de snelheid weer omlaag ging.
Reputatie 1
Na het opnieuw inschakelen van QoS moest ik het modem herstarten voordat de snelheid weer omlaag ging.
Maar waarom zou je het modem herstarten? Of bedoel je dat na het weer inschakelen van QoS het modem herstart moet worden om QoS weer te laten werken?
Reputatie 8
Badge +16
Dat laatste... ik had het idee dat QoS pas weer werkt na een herstart (power cycle) en dat daarom de snelheid niet meteen terugvalt als je QoS weer aanzet.

Qos hoort eigenlijk aan te staan. En ik begrijp niet goed waarom er zoveel van de upstream door QoS gereserveerd wordt. Het enige uitgaande verkeer dat in mijn ogen voorrang hoort te hebben is telefonie en dat zal ongeveer 64kbs zijn.
Badge
Vannacht heeft mijn modem nieuwe firmware ontvangen:

Runtime Code Version: 02.00.135W4 (31.07.2015-15:35:48)

Helaas kreeg ik op de TV nu foutcode 12 te zien. Een volledige reset van het modem was nodig om weer TV te kunnen kijken.

De TV-ontvanger heeft een IP-adres in mijn netwerk gekregen en bij Voice Status in het modem zijn in het overzicht de ingaande en uitgaande gesprekken nu gescheiden.
Weet iemand wat er nog meer gewijzigd is?


De 'telefooncentrale' optie is ook verdwenen. Je kon aanmelden met een SIP client op de router middels interne accounts *101 t/m *110.
Die optie is weg. Ik kan nu mijn smartphone met sip client niet meer verbinden met de router en mijn vaste nummer oppakken als ik thuis ben.

Dat was net een optie de het verschil maakte met KPN.

Heb hier trouwens een klacht over ingediend, 't zal mij benieuwen.
'k Vind het goed balen dat het weg is.
Reputatie 2
Badge
Ik wens je succes kdeenkhoorn. Maar KPN heeft die sip servers ook overal uitgesloopt... Die hadden ze eerst ook. Ook ivm de KPN Bellen app die een korte tijd bestaan heeft. Vrees alleen dat we nergens tekenen of gemeld wordt dat er een SIP server in zit dus het is een leuk extraatje...

Niet om je te ontmoedigen maar denk dus dat je anders zou moeten kijken naar een FritzBox of i.d.
Reputatie 1
Dat laatste... ik had het idee dat QoS pas weer werkt na een herstart (power cycle) en dat daarom de snelheid niet meteen terugvalt als je QoS weer aanzet.

Qos hoort eigenlijk aan te staan. En ik begrijp niet goed waarom er zoveel van de upstream door QoS gereserveerd wordt. Het enige uitgaande verkeer dat in mijn ogen voorrang hoort te hebben is telefonie en dat zal ongeveer 64kbs zijn.

Het is vreemd dat, als je QoS uitvinkt, het stopt, maar dat, als je het weer aanvinkt, je het modem moet herstarten, voordat het effect heeft.
Het is nog vreemder dat QoS 40% van de bandbreedte in beslag neemt. Als het beter is om het aan te laten staan, zou het minder bandbreedte moeten gebruiken. Ik heb gekeken naar de instellingen van QoS, maar het is me niet duidelijk, hoe ik deze moet aanpassen om ervoor te zorgen dat er minder bandbreedte wordt gereserveerd voor QoS.


Het valt me op dat er staat dat er 0 kbps bandbreedte is gereserveerd voor Voice VC. Juist hiervoor zoui je bandbreedte willen reserveren.
Reputatie 8
Badge +16
Ik heb nu ook de nieuwe firmware (02.00.135W4) en kan bevestigen dat je met QoS ingeschakeld 40% uploadsnelheid kwijtraakt ten opzichte van de intrainsnelheid van het modem.

Met de vorige firmware was het "slechts" 14%.

En zonder QoS is het maar 5% protocol overhead.

Wat een stelletje prutsers bij Telfort. Als je betaalt voor 5 Mbps upload krijg je maar 3 Mbps geleverd met het modem in de default configuratie.

QoS uitzetten lijkt me geen èchte oplossing omdat het er niet voor niks inzit. Maar QoS zou niet onnodig bandbreedte moeten claimen. Het lijkt me hier gewoon een brakke implementatie.

En gezien de eerdere topics over de firmware van de Zyxel en Arcadyan waar Telfort gewoon niet inhoudelijk reageert en niks oplost aan de problemen, krijg ik steeds meer de indruk dat je als serieuze gebruiker beter bij een andere provider kunt zitten die wel serieus support op het modem geeft en klachten van klanten over de firmware serieus neemt.

Ik had niet gedacht dat ik dat ooit nog zou concluderen...
Reputatie 8
Badge +2
We lijken nu meerdere klachten binnen te krijgen wat betreft de uploadsnelheid die lager uitvalt dan met de 132v3W4 versie. Ik zal deze klachten bundelen en als collectief aankaarten binnen de organisatie. Zou eenieder middels duidelijke (het liefst voor en na de upgrade) screenshots aan kunnen geven wat precies het probleem is? Het liefst zie ik deze criteria zo gedetailleerd en uitvoerig mogelijk zodat ik het zo accuraat als mogelijk aan kan leveren. Na het bekendmaken van deze situaties zal ik dit aankaarten binnen de organisatie.

Als het klopt dat er inderdaad fouten zitten in de firmware dan betreur ik dit ten zeerste. Ik hoop dat er in dat geval snel een oplossing komt voor het probleem.

Michael
Reputatie 2
Badge
Heb hier op glas nog niks ontvangen. Dus neem aan dat de uitrol van nieuwe firmware gestopt is? Nu ik het zo terug lees viel mij inderdaad op dat het interrnet bij mijn ouders op VDSL erg langzaam was. Zal eens even wat screenshotjes produceren. Weet alleen niet of ik een voor en na versie heb....
Reputatie 8
Badge +16
Zou eenieder middels duidelijke (het liefst voor en na de upgrade) screenshots aan kunnen geven wat precies het probleem is?

Goed dat jullie het oppakken... maar... het staat er toch allemaal al?
Volgens mij kunnen jullie dit gewoon reproduceren met een Arcadyan modem op een VVDSL lijn.
(of het ook mis gaat met ADSL en VDSL durf ik niet te zeggen)
Reputatie 1
We lijken nu meerdere klachten binnen te krijgen wat betreft de uploadsnelheid die lager uitvalt dan met de 132v3W4 versie. Ik zal deze klachten bundelen en als collectief aankaarten binnen de organisatie. Zou eenieder middels duidelijke (het liefst voor en na de upgrade) screenshots aan kunnen geven wat precies het probleem is? Het liefst zie ik deze criteria zo gedetailleerd en uitvoerig mogelijk zodat ik het zo accuraat als mogelijk aan kan leveren. Na het bekendmaken van deze situaties zal ik dit aankaarten binnen de organisatie.

Screenshots van voor de upgrade kan ik niet meer maken. Na de upgrade hangt de uploadsnelheid af van het in- of uitschakelen van QoS. Als ik QoS uitschakel, gaat de uploadsnelheid direct van 3 naar 5 Mbps. Als ik QoS weer inschakel, verandert er niets. Maar als ik het modem herstart, zoals Franzki ook al aangaf, is de uploadsnelheid weer 3 Mbps.
Ik heb dit op speedtest.net getest, eerst met QoS ingeschakeld en direct erna met QoS uitgeschakeld.

QoS ingeschakeld



QoS uitgeschakeld

Ik heb nog altijd de oude firmware maar voor de grap dat QoS eens uitgezet.
Ook bij mij levert dat ongeveer 2 mb extra upload snelheid op.

http://www.speedtest.net/my-result/4658098493

http://www.speedtest.net/my-result/4658689581
Inmiddels bij mij ook nieuwe firmware.
Geen verschil in snelheden te meten. Wel ineens 'n extra led gaan branden, namelijk die van TV.
Ik heb geen abonnement voor tv en geen decoder dus kan ik niet testen of dit ook werkelijk actief is helaas.
Reputatie 8
Badge +19
Inmiddels bij mij ook nieuwe firmware.
Geen verschil in snelheden te meten. Wel ineens 'n extra led gaan branden, namelijk die van TV.
Ik heb geen abonnement voor tv en geen decoder dus kan ik niet testen of dit ook werkelijk actief is helaas.


Of, en op welke manier TV nu actief is is mij ook onduidelijk, maar dat het TV-ledje nu brandt komt vermoedelijk doordat 'Routed Mode' nu in de modemsoftware is toegevoegd.
Het TV-signaal komt nu niet meer via een apart VLAN (eigen IP-adres) op de modem binnen maar op het VLAN van internet, op hetzelfde IP-adres als je internetverbinding.

Wat ik vreemd vind is dat er volgens onderstaande link een pilot zou komen voor Routed Mode op de ZyXEL modem.
Ik heb me opgegeven maar niets meer van gehoord... :? :(

https://forum.telfort.nl/pilots-feedback-273/testers-gezocht-zyxel-p-2812-hnu-f1-48758
@Enterprise

Correct. Staat nu op 'routing'. Eerder stond er bij Wan3 bridged mode

Reageer