beantwoord

Mikrotik RB450g configureren met Telfort

  • 15 november 2018
  • 126 reacties
  • 3966 keer bekeken

Reputatie 1
Glasvezel (nieuwste versie, 1 poort) experiabox v10 (geen telefonie, alleen internet/tv)

Heeft iemand een Mikrotik router werkend in deze opstelling.
Ik wil dus de Experiabox vervangen door de Mikrotik.
M.a.w. is er een begin setup hoe connectie te maken qua instellingen. (connectie, vlan etc)

Voordat ik ga beginnen, is info wel handig...dan hoef ik niet het wiel uit te vinden 🙂
icon

Beste antwoord door Galdor68 19 november 2018, 20:15

Je maakt meer kans op de tweakers site.
https://tweakers.net/merk/2806/mikrotik/forum/
Bekijk reactie

126 reacties

Reputatie 8
Een collega van mij heeft onlangs glasvezel thuis gekregen en heeft ook een MT CSR125 en Draytrek Gbic en heeft dit werkend, zal eens vragen welk type hij heeft.
Hij heeft als provider plinq, maar dat is m.i. niet relevant.

Hoewel een andere provider kun je een aantal basis-instellingen in de Microtik met die collega van je wel gaan vergelijken. Samen kom je wellicht tot een werkende oplossing ook voor Telfort.
Reputatie 1
Badge
Ik heb de informatie v.w.b. de juiste Gbic hier uit gehaald:
https://www.draytek.nl/files/Installatie%20handleiding%20Vigor%202132FVn.pdf

Hierin staat dat dit type Gbic geschikt is voor het Nederlandse Glasnetwerk.

Aangezien ik wel een link up heb met de SFP--> glas, ga ik er van uit dat dit goed gaat?
Zou het type niet compatible zijn met Mikrotik dan verwacht ik ook geen link-up?

Een collega van mij heeft onlangs glasvezel thuis gekregen en heeft ook een MT CSR125 en Draytrek Gbic en heeft dit werkend, zal eens vragen welk type hij heeft.
Hij heeft als provider plinq, maar dat is m.i. niet relevant.
Reputatie 8
Wat staat er duidelijk in?
@chuis laat een SFP module zien van DrayTek met volledig ander type nummer.
Reputatie 1
Waar praat je dan over, compatibel met Microtik, compatibel met het glasvezel netwerk of Waar praat je dan over, compatibel met Microtik, compatibel met het glasvezel netwerk of allebei?

https://wiki.mikrotik.com/wiki/MikroTik_SFP_module_compatibility_table


Staat er duidelijk in.
Reputatie 8
Waar praat je dan over, compatibel met Microtik, compatibel met het glasvezel netwerk of allebei?

https://wiki.mikrotik.com/wiki/MikroTik_SFP_module_compatibility_table
Reputatie 1
SFP compatible lijst
Reputatie 8
Dat zegt mij niets.
DrayTek levert routers over de hele wereld. Mogelijk per regio / land gebruikt men andere specs.
Zul je daar toch zeker van moeten zijn, of het het juiste types betreft.
Zou je bij DrayTek support kunnen achterhalen. https://www.draytek.nl/contact

In het verleden bij "Vodafone" (tegenwoordig T-Mobile) heb ik op het forum wel eens een hele uitwisseling gelezen van een gebruiker die een andere router wilde gebruiken, dan die van "DrayTek". (De standaard router van Vodafone glasvezel).

Met zijn eigen gekozen router was geen sprake van een glasvezel patchkabel (waarmee normaal bij Vodafone die verbinding rechtstreeks werd gemaakt op de hun uitgeleverde routers), maar met een ethernet poort. Bij ontbreken van een "NT glasvezelkastje" heeft hij toen een "media-converter" gekocht. Belangrijk daarbij waren nu juist die specs omdat het op de juiste licht golflengte afgestemd moest zijn zoals het bij een glasvezelnetwerk wordt gebruikt.

De laser van een blue ray is ook anders als van een DVD of CD lezer / brander.

Ik zeg niet dat het perse daar aan ligt, maar zolang jij geen verbinding hebt, zul je meerdere mogelijkheden moeten doorgronden.
Reputatie 1
Badge
Dit type zit erin.


Reputatie 8
Ook kreeg ik te horen dat de NTU geen Mac adres heeft.
Dus aansluiten rechtstreeks op glas zit er niet ik denk ik....

Die NTU is daarbij helemaal niet zo interessant.
Jou Microtik heeft toch wel een MAC-adres als WAN-aansluiting?

Het zou hem ook kunnen zitten in de specs van die insteek SFP module die je gebruikt.
Die moet wel zijn afgestemd op de specificaties die voor de lichtomzetting passend is, binnen de voor de Nederlandse markt afgestemde glasvezelnetwerken. Niet overal gebruikt men dezelfde golflengtes licht.
Reputatie 1
Badge
Gisteren gechat met Telfort, zij kunnen hier niks in betekenen, kreeg ik te horen.
Ook nog gechat met Reggefiber, deze gaven aan dat Telfort de rechtstreekse glasverbinding niet ondersteunen, dan wel technisch niet mogelijk.
Andere providers schijnen dit wel ingericht te hebben.

Ook kreeg ik te horen dat de NTU geen Mac adres heeft.
Dus aansluiten rechtstreeks op glas zit er niet ik denk ik....
Reputatie 1
Badge
De dhcp logging die ik neergezet had, is met de SFP met de link actief, je ziet dat er dan ook een broadcast plaatsvind, maar schijnbaar geen juist antwoord.

Met de ether1-Wan op de NTU aangesloten komt er wel gelijk een adres op de broadcast.
Reputatie 1
zal binnenkort even mijn config posten met SFP actief.

Alleen met auto negotiation uit krijg ik de link op.

Zou de MBit instelling nog voor problemen kunnen zorgen en het lijkt me ook dat de NTU een MAC adres heeft?



De link op en dan heb je ook verbinding?
Mbit: Kwestie van uitproberen lijkt me. En met speedtest kijken of je op jouw mb snelheid zit, waarvoor je betaald.
Reputatie 1
Badge
zal binnenkort even mijn config posten met SFP actief.

Alleen met auto negotiation uit krijg ik de link op.

Zou de MBit instelling nog voor problemen kunnen zorgen en het lijkt me ook dat de NTU een MAC adres heeft?
Reputatie 1
Post nog is je config met de sfp. Misschien zit er toch een foutje in.

Is het mogelijk dat de sfp connector niet compatible is met je crs125?

Zet in sfp interface de Auto Negotiation is uit
Reputatie 1
Badge
Bij deze de DHCP-client log:
Met SFP:

14:30:05 dhcp,debug,packet client: dhcp-client on vlan34 sending discover with id 3442065011 to 255.255.255.255
14:30:05 dhcp,debug,packet client: secs = 49
14:30:05 dhcp,debug,packet client: ciaddr = 0.0.0.0
14:30:05 dhcp,debug,packet client: chaddr = 4C:5E:0C:00:XX:XX
14:30:05 dhcp,debug,packet client: Msg-Type = discover
14:30:05 dhcp,debug,packet client: Parameter-List = Subnet-Mask,Classless-Route,Router,Static-Route,Domain-Server,NTP-Server,CAPWAP-Server,Vendor-Specific
14:30:05 dhcp,debug,packet client: Host-Name = "CRS125"
14:30:05 dhcp,debug,packet client: Client-Id = 01-4C-5E-0C-00-XX-XX
...........
etc.

Met ether1:

4:31:30 dhcp,debug,packet client: dhcp-client on vlan34 sending discover with id 3523237907 to 255.255.255.255
14:31:30 dhcp,debug,packet client: secs = 2
14:31:30 dhcp,debug,packet client: flags = broadcast
14:31:30 dhcp,debug,packet client: ciaddr = 0.0.0.0
14:31:30 dhcp,debug,packet client: chaddr = 4C:5E:0C:00:XX:XX
14:31:30 dhcp,debug,packet client: Msg-Type = discover
14:31:30 dhcp,debug,packet client: Parameter-List = Subnet-Mask,Classless-Route,Router,Static-Route,Domain-Server,NTP-Server,CAPWAP-Server,Vendor-Specific
14:31:30 dhcp,debug,packet client: Host-Name = "CRS125"
14:31:30 dhcp,debug,packet client: Client-Id = 01-4C-5E-0C-00-XX-XX
14:31:30 dhcp,debug,packet client: dhcp-client on vlan34 received offer with id 3523237907 from 86.87.XX.XX
14:31:30 dhcp,debug,packet client: secs = 2
14:31:30 dhcp,debug,packet client: ciaddr = 0.0.0.0
14:31:30 dhcp,debug,packet client: yiaddr = 86.87.XX.XX
14:31:30 dhcp,debug,packet client: giaddr = 86.87.XX.XX
14:31:30 dhcp,debug,packet client: chaddr = 4C:5E:0C:00:XX:XX
14:31:30 dhcp,debug,packet client: Msg-Type = offer
14:31:30 dhcp,debug,packet client: Subnet-Mask = 255.255.255.0
14:31:30 dhcp,debug,packet client: Router = 86.87.XX.XX
14:31:30 dhcp,debug,packet client: Domain-Server = 213.75.63.75,213.75.63.76
14:31:30 dhcp,debug,packet client: Address-Time = 600
14:31:30 dhcp,debug,packet client: Renewal-Time = 300
14:31:30 dhcp,debug,packet client: Rebinding-Time = 525
14:31:30 dhcp,debug,packet client: Server-Id = 86.87.XX.XX
14:31:30 dhcp,debug,state client: dhcp-client on vlan34 entering state
14:31:30 dhcp,debug,packet client: dhcp-client on vlan34 sending request with id 3523237907 to 255.255.255.255
14:31:30 dhcp,debug,packet client: secs = 2
14:31:30 dhcp,debug,packet client: flags = broadcast
14:31:30 dhcp,debug,packet client: ciaddr = 0.0.0.0
14:31:30 dhcp,debug,packet client: chaddr = 4C:5E:0C:00:XX:XX
14:31:30 dhcp,debug,packet client: Msg-Type = request
14:31:30 dhcp,debug,packet client: Server-Id = 86.87.XX.XX
14:31:30 dhcp,debug,packet client: Address-Request = 86.87.XX.XX
14:31:30 dhcp,debug,packet client: Parameter-List = Subnet-Mask,Classless-Route,Router,Static-Route,Domain-Server,NTP-Server,CAPWAP-Server,Vendor-Specific
14:31:30 dhcp,debug,packet client: Host-Name = "CRS125"
14:31:30 dhcp,debug,packet client: Client-Id = 01-4C-5E-0C-00-XX-XX
14:31:30 dhcp,debug,packet client: dhcp-client on vlan34 received ack with id 3523237907 from 86.87.XX.XX
Reputatie 1
Badge
Krijg vandaag een abuse melding van Telfort, de CRS zit er nu een week i.p.v. de experiabox, ben benieuwd wat er mis kan zijn ?
Reputatie 1
Badge
Zal binnenkort even posten, ben nu ff druk met een upgrade van de werkkamer
Reputatie 1
Vandaag nog weer geprobeerd, maar ik krijg geen adres op de dhcp-client. Ook de sfp1 als wan genoemd, maar geen resultaat. Ik heb de router ook nog anderhalf uur zo laten staan maar geen succces.
In de logging zie ik wel requests.


Wat geeft logging dhcp dan voor meldingen (debug)
Reputatie 1
Badge
Vandaag nog weer geprobeerd, maar ik krijg geen adres op de dhcp-client. Ook de sfp1 als wan genoemd, maar geen resultaat. Ik heb de router ook nog anderhalf uur zo laten staan maar geen succces.
In de logging zie ik wel requests.
Reputatie 8
Nee, geen PPPoE. Die had je eerder ook niet hoeven in te stellen. (Telfort gebruikt dat niet).
Of het via een ethernet WAN-poort binnenkomt, of via een glasvezelpoort poort zou niet uit mogen maken. Maar misschien zou je de SFP wel speciek als WAN moeten benoemen??
Reputatie 1
Badge
vandaag de sfp rechtsreeks op de glas gezet,

sfp1 in de vlan4 en vlan34 gezet i.p.v. ether1-wan

wel link in de status van de sfp1,maar geen adressen bij de dhcp-client, dus waarschijnlijk moet er nog meer ingesteld worden?
PPPoe o.i.d.?
Reputatie 1
Badge
Dit topic specifiek voor de CRS125 geopend.
Reputatie 1
Badge
Ik zal als alles goed staat een aparte topic openen met vermelding van mijn type MT, lijkt me zinvol voor het forum om dit zo te kunnen vinden.
Reputatie 1
Badge
Is al weer opgelost, was instelling van wireless
Reputatie 1
Badge
Hmm, ben nog even aan het testen, maar WIFi doet het wel op m'n Imac , maar niet op Ipad en samsung telefoon??

Reageer