beantwoord

Mikrotik RB450g configureren met Telfort

  • 15 november 2018
  • 126 reacties
  • 3941 keer bekeken


Toon het eerste bericht

126 reacties

Reputatie 1

verkeerde posting 🙂
Reputatie 1


staan erop:

/ip address
add address=192.168.2.3/24 comment=defconf interface=bridge network=192.168.2.
add address=192.168.3.3/24 disabled=yes interface=vlan4 network=192.168.3.0
add address=10.0.0.3/8 interface=ether4 network=10.0.0.0
add address=10.142.141.74 disabled=yes interface=vlan4 network=10.142.141.0
add address=192.168.2.149 disabled=yes interface=vlan4 network=255.255.255.0
het moet zijn 192.168.2.0
Vlan4 mag geen ip-range hebben, oh staat uit zie ik
Onderste twee regels kunnen weg, staan toch uit

ja, die 0 was een copy/paste foutje, stond wel goed :-)



/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=vlan34

jij hebt daar staan ether1-wan
Reputatie 1
Badge
Helaas werkt het dus niet, geen internet, dus ook geen IPTV, ontvanger start niet door.

Zat ik te denken, ik heb jou MAC adressen gebruikt, moet dit voor de Bridge het mac adres zijn van de ExperiaBox en welk adres dan voor het spoof adres, als dit al van belang is?








Reputatie 1
Helaas werkt het dus niet, geen internet, dus ook geen IPTV, ontvanger start niet door.

Zat ik te denken, ik heb jou MAC adressen gebruikt, moet dit voor de Bridge het mac adres zijn van de ExperiaBox en welk adres dan voor het spoof adres, als dit al van belang is?




ik zou niet dezelfde mac adressen gebruiken.
Krijgt je iptv box een ip vanuit het lan dhcp, dat moet eerst werken

Heb je de dhcp-client op vlan34 gezet nu?

Heb je 2 bindingen op de dhcp-clients?
Reputatie 1
Badge
De IPTV box krijgt een lan adres, dit is in het lease overzicht het 192.168.2.10 adres.

dhcp client staat nu op vlan34

/ip dhcp-client
add add-default-route=special-classless comment="Add Default Route; Special Classless kiezen" default-route-distance=210 \
dhcp-options=option60-vendorclass,hostname,clientid disabled=no interface=bridge-NewMac_Vlan4 use-peer-dns=no use-peer-ntp=no
add dhcp-options=hostname,clientid disabled=no interface=vlan34

op de DHCP-clients zag ik het 86.x.x.x adres en 10.207.168.120/20 staan op Bridge_newMac (staat er nu nog op)

Alleen het testen is weer gedaan, er wordt TV gekeken 😞
Reputatie 1
De IPTV box krijgt een lan adres, dit is in het lease overzicht het 192.168.2.10 adres.

dhcp client staat nu op vlan34

/ip dhcp-client
add add-default-route=special-classless comment="Add Default Route; Special Classless kiezen" default-route-distance=210 \
dhcp-options=option60-vendorclass,hostname,clientid disabled=no interface=bridge-NewMac_Vlan4 use-peer-dns=no use-peer-ntp=no
add dhcp-options=hostname,clientid disabled=no interface=vlan34

op de DHCP-clients zag ik het 86.x.x.x adres en 10.207.168.120/20 staan op Bridge_newMac (staat er nu nog op)

Alleen het testen is weer gedaan, er wordt TV gekeken :-(




Je bent dus al wat verder.
Reputatie 1
Badge
Ja, inderdaad in ieder geval weer bedankt voor het support, mooi als er even iemand over je schouder meekijkt :-)
Dus binnenkort weer het vervolg...

Zie nu trouwens dat er wat NAT regels uit staan, is dit correct?
Reputatie 1
Badge
Net nog een snelle test, internet+IPTV doen het, alleen beeld bevriest na 2 seconden
Reputatie 1
Net nog een snelle test, internet+IPTV doen het, alleen beeld bevriest na 2 seconden

Post nog ff je huidige config
Reputatie 1
Badge
Ok, hierbij dan:

# feb/06/2019 18:23:57 by RouterOS 6.43.8




/interface bridge
add admin-mac=64:13:6C:XX:XX:XX auto-mac=no comment="Gespoofde Vlan4 interface" igmp-snooping=yes name=bridge-NewMac_Vlan4
add admin-mac=64:13:6C:XX:XX:XX auto-mac=no comment="Gespoofde Vlan4 interface" igmp-snooping=yes name=bridge-NewMac_Vlan4

/interface ethernet
set [ find default-name=ether1 ] name=ether1-Wan
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
disabled=no distance=indoors frequency=auto mode=ap-bridge ssid=\
MikroTik-00EDD0 wireless-protocol=802.11
/interface vlan
add comment="vlan4_IPTV connectie met ether1" interface=ether1-Wan name=vlan4 vlan-id=4
add comment="vlan34_Internet connectie met ether1" interface=ether1-Wan name=vlan34 vlan-id=34
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip dhcp-client option
add code=60 name=option60-vendorclass value="'IPTV_RG'"
/ip dhcp-server option
add code=60 name="option60-vendorclass value" value="'IPTV_RG'"
add code=28 name="option28-broadcast value" value="'192.168.2.255'"
/ip dhcp-server option sets
add name=IPTV options="option60-vendorclass value,option28-broadcast value"
/ip pool
add name="default-dhcp voor PC" ranges=192.168.2.10-192.168.2.240
/ip dhcp-server
add address-pool="default-dhcp voor PC" disabled=no interface=bridge name=\
defconf
/routing bgp instance
set default disabled=yes
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=ether6
add bridge=bridge comment=defconf interface=ether7
add bridge=bridge comment=defconf interface=ether8
add bridge=bridge comment=defconf interface=ether9
add bridge=bridge comment=defconf interface=ether10
add bridge=bridge comment=defconf interface=ether11
add bridge=bridge comment=defconf interface=ether12
add bridge=bridge comment=defconf interface=ether13
add bridge=bridge comment=defconf interface=ether14
add bridge=bridge comment=defconf interface=ether15
add bridge=bridge comment=defconf interface=ether16
add bridge=bridge comment=defconf interface=ether17
add bridge=bridge comment=defconf interface=ether18
add bridge=bridge comment=defconf interface=ether19
add bridge=bridge comment=defconf interface=ether20
add bridge=bridge comment=defconf interface=ether21
add bridge=bridge comment=defconf interface=ether22
add bridge=bridge comment=defconf interface=ether23
add bridge=bridge comment=defconf interface=ether24
add bridge=bridge comment=defconf interface=sfp1
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge-NewMac_Vlan4 interface=vlan4
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add interface=vlan34 list=WAN
add interface=bridge-NewMac_Vlan4 list=WAN
/ip address
add address=192.168.2.3/24 comment=defconf interface=bridge network=\
192.168.2.0
add address=192.168.3.3/24 disabled=yes interface=vlan4 network=192.168.3.0
add address=10.0.0.3/8 interface=ether4 network=10.0.0.0
/ip dhcp-client
add add-default-route=special-classless comment=\
"Add Default Route; Special Classless kiezen" default-route-distance=210 \
dhcp-options=option60-vendorclass,hostname,clientid disabled=no \
interface=bridge-NewMac_Vlan4 use-peer-dns=no use-peer-ntp=no
add dhcp-options=hostname,clientid disabled=no interface=vlan34
/ip dhcp-server network
add address=10.10.50.0/24 dns-server=8.8.8.8 gateway=10.10.50.3 netmask=24
add address=10.10.54.0/24 dns-server=8.8.8.8 gateway=10.10.54.3 netmask=24
add address=172.16.0.0/16 dns-server=8.8.8.8,8.8.4.4 gateway=172.16.0.3 netmask=16
add address=192.168.2.0/24 comment=defconf dns-server=8.8.8.8,8.8.4.4 gateway=192.168.2.3 netmask=24
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip dns static
add address=192.168.2.3 name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
add action=accept chain=input comment="Allow IMGP voor IPTV " log=yes \
log-prefix=IGMP_IPTV protocol=igmp
add action=accept chain=input comment="Allow voor IPTV Input UDP" log=yes \
log-prefix=udp_input protocol=udp
add action=accept chain=forward comment="Allow UDP forwaed voor IPTV " log=\
yes log-prefix=forward_3 protocol=udp
add action=accept chain=input comment=\
"defconf: accept established,related,untracked " connection-state=\
established,related,untracked
add action=accept chain=input comment="defconf: drop invalid" \
connection-state=invalid log=yes log-prefix=input_16
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN log=yes log-prefix=input_18
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid log=yes log-prefix=input_23
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN log=yes log-prefix=drop_24
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
ipsec-policy=out,none out-interface-list=WAN
add action=masquerade chain=srcnat comment="defconf: masquerade" \
ipsec-policy=out,none out-interface-list=WAN
add action=masquerade chain=srcnat comment="Nat nodig voor IPTV" disabled=yes \
dst-address=213.75.112.0/21 out-interface=bridge-NewMac_Vlan4
add action=masquerade chain=srcnat comment="Nodig voor IPTV" disabled=yes \
out-interface=bridge-NewMac_Vlan4
/ipv6 firewall address-list
add address=::/128 comment="defconf: unspecified address" list=bad_ipv6
add address=::1/128 comment="defconf: lo" list=bad_ipv6
add address=fec0::/10 comment="defconf: site-local" list=bad_ipv6
add address=::ffff:0.0.0.0/96 comment="defconf: ipv4-mapped" list=bad_ipv6
add address=::/96 comment="defconf: ipv4 compat" list=bad_ipv6
add address=100::/64 comment="defconf: discard only " list=bad_ipv6
add address=2001:db8::/32 comment="defconf: documentation" list=bad_ipv6
add address=2001:10::/28 comment="defconf: ORCHID" list=bad_ipv6
add address=3ffe::/16 comment="defconf: 6bone" list=bad_ipv6
add address=::224.0.0.0/100 comment="defconf: other" list=bad_ipv6
add address=::127.0.0.0/104 comment="defconf: other" list=bad_ipv6
add address=::/104 comment="defconf: other" list=bad_ipv6
add address=::255.0.0.0/104 comment="defconf: other" list=bad_ipv6
/ipv6 firewall filter
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMPv6" protocol=\
icmpv6
add action=accept chain=input comment="defconf: accept UDP traceroute" port=\
33434-33534 protocol=udp
add action=accept chain=input comment=\
"defconf: accept DHCPv6-Client prefix delegation." dst-port=546 protocol=\
udp src-address=fe80::/16
add action=accept chain=input comment="defconf: accept IKE" dst-port=500,4500 \
protocol=udp
add action=accept chain=input comment="defconf: accept ipsec AH" protocol=\
ipsec-ah
add action=accept chain=input comment="defconf: accept ipsec ESP" protocol=\
ipsec-esp
add action=accept chain=input comment=\
"defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=input comment=\
"defconf: drop everything else not coming from LAN" in-interface-list=\
!LAN
add action=accept chain=forward comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop packets with bad src ipv6" src-address-list=bad_ipv6
add action=drop chain=forward comment=\
"defconf: drop packets with bad dst ipv6" dst-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: rfc4890 drop hop-limit=1" \
hop-limit=equal:1 protocol=icmpv6
add action=accept chain=forward comment="defconf: accept ICMPv6" protocol=\
icmpv6
add action=accept chain=forward comment="defconf: accept HIP" protocol=139
add action=accept chain=forward comment="defconf: accept IKE" dst-port=\
500,4500 protocol=udp
add action=accept chain=forward comment="defconf: accept ipsec AH" protocol=\
ipsec-ah
add action=accept chain=forward comment="defconf: accept ipsec ESP" protocol=\
ipsec-esp
add action=accept chain=forward comment=\
"defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=forward comment=\
"defconf: drop everything else not coming from LAN" in-interface-list=\
!LAN
/lcd interface pages
set 0 interfaces=wlan1
/routing igmp-proxy
set quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=213.75.160.0/19,217.166.0.0/16,10.220.192.0/20 interface=bridge-NewMac_Vlan4 upstream=yes
add interface=bridge
/system clock
set time-zone-name=Europe/Amsterdam
/system identity
set name=CRS125
/system logging
add topics=firewall
add topics=ipsec
add topics=igmp-proxy
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
Reputatie 1
Ok, hierbij dan:

# feb/06/2019 18:23:57 by RouterOS 6.43.8




/interface bridge
add admin-mac=64:13:6C:XX:XX:XX auto-mac=no comment="Gespoofde Vlan4 interface" igmp-snooping=yes name=bridge-NewMac_Vlan4
add admin-mac=64:13:6C:XX:XX:XX auto-mac=no comment="Gespoofde Vlan4 interface" igmp-snooping=yes name=bridge-NewMac_Vlan4

2x erin?

/interface ethernet
set [ find default-name=ether1 ] name=ether1-Wan
/interface wireless

Ether1 mag alleen de wan-kabel hebben en geen andere interfaces dan vlan4 en 34

Verander dat is als eerste
Reputatie 1
Badge
Ja, stom weer een copy/paste dingetje, dit staat er in mijn config

/interface bridge
add admin-mac=64:13:6C:XX:XX:B5 arp=proxy-arp auto-mac=no comment=defconf igmp-snooping=yes name=bridge
add admin-mac=64:13:6C:XX:XX:BC auto-mac=no comment="Gespoofde Vlan4 interface" igmp-snooping=yes name=bridge-NewMac_Vlan4

Dus dit staat er wel goed in.




/interface ethernet
set [ find default-name=ether1 ] name=ether1-Wa



Ether1 mag alleen de wan-kabel hebben en geen andere interfaces dan vlan4 en 34

Wat moet hier dan anders staan??

Is dat hier niet mee geregeld?

/interface vlan
add comment="vlan4_Internet connectie met ether1" interface=ether1-Wan name=vlan4 vlan-id=4
add comment="vlan34_Internet connectie met ether1" interface=ether1-Wan name=vlan34 vlan-id=34
Reputatie 1
Ja, stom weer een copy/paste dingetje, dit staat er in mijn config

/interface bridge
add admin-mac=64:13:6C:XX:XX:B5 arp=proxy-arp auto-mac=no comment=defconf igmp-snooping=yes name=bridge
add admin-mac=64:13:6C:XX:XX:BC auto-mac=no comment="Gespoofde Vlan4 interface" igmp-snooping=yes name=bridge-NewMac_Vlan4

Dus dit staat er wel goed in.




/interface ethernet
set [ find default-name=ether1 ] name=ether1-Wa



Ether1 mag alleen de wan-kabel hebben en geen andere interfaces dan vlan4 en 34

Wat moet hier dan anders staan??

Is dat hier niet mee geregeld?

/interface vlan
add comment="vlan4_Internet connectie met ether1" interface=ether1-Wan name=vlan4 vlan-id=4
add comment="vlan34_Internet connectie met ether1" interface=ether1-Wan name=vlan34 vlan-id=34



Dat staat goed , maar wat is /interface wireless dan bij die ether1?
Reputatie 1
Badge
Dat is de volgende regel voor de wifi :-)
Komt uit de default config.

Maar wat betreft de iptv nat regels die op disabled staan? Is dat oke ?
Reputatie 1
Dat is de volgende regel voor de wifi :-)
Komt uit de default config.


Ik zou die wireless interface ff weghalen op ether1 voor de test. Ik denk dat die stoort
Reputatie 1
Badge
Ok, zit nu nog in de trein, komend weekend maar es ff weer aanpassen.
Trouwens zit die wireless interface niet op ether 1, kun je ook zien in mijn geposte config.
Reputatie 1
Ok, zit nu nog in de trein, komend weekend maar es ff weer aanpassen.
Trouwens zit die wireless interface niet op ether 1, kun je ook zien in mijn geposte config.



ja die zit op ether1 maar daar mogen alleen de vlans op wanneer het de wan poort is. Althans voor nu om het werkend te krijgen.
Reputatie 1
Badge
Ok, neem ik mee in het testen.

Het IP adres op ether4 kan er ook af toch?
Reputatie 1

Ok, zit nu nog in de trein, komend weekend maar es ff weer aanpassen.
Trouwens zit die wireless interface niet op ether 1, kun je ook zien in mijn geposte config.

ja die zit op ether1 maar daar mogen alleen de vlans op wanneer het de wan poort is. Althans voor nu om het werkend te krijgen.


.

De 3 iptv firewall rules moeten voor de DROP regels komen, dus gewoon boven inzetten.
Reputatie 1
Badge
ah, zie het nu, jij hebt een aparte bridge voor Wifi aangemaakt en deze aan ether3 gehangen :-)

en een vlan met vlan-id=1

add interface=bridge-Wifi name=Vlan_Wifi_AP use-service-tag=yes vlan-id=1
Reputatie 1
ah, zie het nu, jij hebt een aparte bridge voor Wifi aangemaakt en deze aan ether3 gehangen :-)

en een vlan met vlan-id=1

add interface=bridge-Wifi name=Vlan_Wifi_AP use-service-tag=yes vlan-id=1



denk dat je beter die vlan id 1 kan weglaten
Reputatie 1
Badge
ok doe ik !
Reputatie 1
ok doe ik !

heb je die firewall rules naarboven geplaatst?
Reputatie 1
Badge
Ja, staan bovenaan inmiddels
Reputatie 1
Badge
Net het netwerk weer omgezet en aangesloten op de CRS125 en wat blijkt: Het werkt!!
Prima IPTV, routed IPTV en ontvanger opstarten gaat ook prima.
Internet werkt ook, zowel via kabel als ook Wifi.

As. maandag krijg ik waarschijnlijk mijn glas koppelstukje en kan ik de SFP aansluiten en
dus switchen van ether1 naar sfp.
Ben benieuwd of dat ik dan veel moet aanpassen.

Daarna config aanpassen voor pihole als DNS server en rest netwerk aansluiten, kan de MT2011
eruit.

Voor de volledigheid ook hier de werkende configuratie, zodat ook anderen hun voordeel hiermee kunnen doen.

bggraag, heel erg bedankt voor je hulp!!!



# feb/08/2019 07:48:42 by RouterOS 6.43.8
# software id = RGQQ-PRKQ
#
# model = CRS125-24G-1S-2HnD
# serial number = 523A04FAE3EC
/interface bridge
add admin-mac=64:13:6C:XX:XX:XX arp=proxy-arp auto-mac=no comment=defconf \
igmp-snooping=yes name=bridge
add admin-mac=64:13:6C:XX:XX:XX auto-mac=no comment=\
"Gespoofde Vlan4 interface" igmp-snooping=yes name=bridge-NewMac_Vlan4
add name=bridge-Wifi
/interface ethernet
set [ find default-name=ether1 ] name=ether1-Wan
/interface vlan
add interface=bridge-Wifi name=Vlan_Wifi_AP use-service-tag=yes vlan-id=1
add comment="vlan4_IPTV connectie met ether1" interface=ether1-Wan name=vlan4 \
vlan-id=4
add comment="vlan34_Internet connectie met ether1" interface=ether1-Wan name=\
vlan34 vlan-id=34
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk,wpa2-eap group-ciphers=tkip \
management-protection=allowed mode=dynamic-keys name=vanHuis \
supplicant-identity="" unicast-ciphers=tkip
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
disabled=no distance=indoors frequency=auto mode=ap-bridge \
security-profile=vanHuis ssid="Michiel de Router" wireless-protocol=\
802.11
/ip dhcp-client option
add code=60 name=option60-vendorclass value="'IPTV_RG'"
/ip dhcp-server option
add code=60 name="option60-vendorclass value" value="'IPTV_RG'"
add code=28 name="option28-broadcast value" value="'192.168.2.255'"
/ip dhcp-server option sets
add name=IPTV options="option60-vendorclass value,option28-broadcast value"
/ip pool
add name="default-dhcp voor PC" ranges=192.168.2.10-192.168.2.100
/ip dhcp-server
add address-pool="default-dhcp voor PC" disabled=no interface=bridge \
lease-time=3h name=defconf
/port
set 0 name=serial1
/routing bgp instance
set default disabled=yes
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge-Wifi comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=ether6
add bridge=bridge comment=defconf interface=ether7
add bridge=bridge comment=defconf interface=ether8
add bridge=bridge comment=defconf interface=ether9
add bridge=bridge comment=defconf interface=ether10
add bridge=bridge comment=defconf interface=ether11
add bridge=bridge comment=defconf interface=ether12
add bridge=bridge comment=defconf interface=ether13
add bridge=bridge comment=defconf interface=ether14
add bridge=bridge comment=defconf interface=ether15
add bridge=bridge comment=defconf interface=ether16
add bridge=bridge comment=defconf interface=ether17
add bridge=bridge comment=defconf interface=ether18
add bridge=bridge comment=defconf interface=ether19
add bridge=bridge comment=defconf interface=ether20
add bridge=bridge comment=defconf interface=ether21
add bridge=bridge comment=defconf interface=ether22
add bridge=bridge comment=defconf interface=ether23
add bridge=bridge comment=defconf interface=ether24
add bridge=bridge comment=defconf interface=sfp1
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge-NewMac_Vlan4 interface=vlan4
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add interface=vlan34 list=WAN
add interface=bridge-NewMac_Vlan4 list=WAN
/ip address
add address=192.168.2.3/24 comment=defconf interface=bridge network=\
192.168.2.0
add address=192.168.3.3/24 disabled=yes interface=vlan4 network=192.168.3.0
add address=10.0.0.3/8 disabled=yes interface=ether4 network=10.0.0.0
/ip dhcp-client
add add-default-route=special-classless comment=\
"Add Default Route; Special Classless kiezen" default-route-distance=210 \
dhcp-options=option60-vendorclass,hostname,clientid disabled=no \
interface=bridge-NewMac_Vlan4 use-peer-dns=no use-peer-ntp=no
add dhcp-options=hostname,clientid disabled=no interface=vlan34
/ip dhcp-server network
add address=10.10.50.0/24 dns-server=8.8.8.8 gateway=10.10.50.3 netmask=24
add address=10.10.54.0/24 dns-server=8.8.8.8 gateway=10.10.54.3 netmask=24
add address=172.16.0.0/16 dns-server=8.8.8.8,8.8.4.4 gateway=172.16.0.3 \
netmask=16
add address=192.168.2.0/24 comment=defconf dns-server=8.8.8.8,8.8.4.4 \
gateway=192.168.2.3 netmask=24
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip dns static
add address=192.168.2.3 name=router.lan
/ip firewall filter
add action=accept chain=input comment="Allow IMGP voor IPTV " log=yes \
log-prefix=IGMP_IPTV protocol=igmp
add action=accept chain=input comment="Allow voor IPTV Input UDP" log=yes \
log-prefix=udp_input protocol=udp
add action=accept chain=forward comment="Allow UDP forwarded voor IPTV " log=\
yes log-prefix=forward_3 protocol=udp
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
add action=accept chain=input comment=\
"defconf: accept established,related,untracked " connection-state=\
established,related,untracked
add action=accept chain=input comment="defconf: drop invalid" \
connection-state=invalid log=yes log-prefix=input_16
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN log=yes log-prefix=input_18
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid log=yes log-prefix=input_23
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN log=yes log-prefix=drop_24
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
ipsec-policy=out,none out-interface-list=WAN
add action=masquerade chain=srcnat comment="Nat nodig voor IPTV" disabled=yes \
dst-address=213.75.112.0/21 out-interface=bridge-NewMac_Vlan4
add action=masquerade chain=srcnat comment="Nodig voor IPTV" disabled=yes \
out-interface=bridge-NewMac_Vlan4
add action=masquerade chain=srcnat comment="Nodig voor IPTV" disabled=yes
/lcd interface pages
set 0 interfaces=wlan1
/routing igmp-proxy
set quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=213.75.160.0/19,217.166.0.0/16,10.220.192.0/20 \
interface=bridge-NewMac_Vlan4 upstream=yes
add interface=bridge
/system clock
set time-zone-name=Europe/Amsterdam
/system identity
set name=CRS125
/system logging
add topics=firewall
add topics=ipsec
add topics=igmp-proxy
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN

Reageer