beantwoord

Mikrotik RB450g configureren met Telfort

  • 15 november 2018
  • 126 reacties
  • 3966 keer bekeken


Toon het eerste bericht

126 reacties

Reputatie 1
Badge
Ik ben zelf bezig om een CSR125 Mikrotik in te stellen volgens bovenstaand voorbeeld.
Ik heb de IPTV draaiend gekregen, maar geen internet verbinding.

Ik ben benieuwd of er sinds dit voorbeeld er nog wat wijzigingen zijn doorgevoerd en/of er een complete configuratie beschikbaar is met alle instellingen?


De CRS125-24G-1S-2HnD
Reputatie 1

Ik ben zelf bezig om een CSR125 Mikrotik in te stellen volgens bovenstaand voorbeeld.
Ik heb de IPTV draaiend gekregen, maar geen internet verbinding.

Ik ben benieuwd of er sinds dit voorbeeld er nog wat wijzigingen zijn doorgevoerd en/of er een complete configuratie beschikbaar is met alle instellingen?
De CRS125-24G-1S-2HnD


De laatste config (zie hieronder) is van vanavond. Internet en IPTV en wifi werken. Ook op de SW beneden. (Ik heb een glasv-modem met 1 poort, de nieuwe), die zit op etherport 1.

# model = RB750Gr3
/interface bridge
add name=bridge-Wifi
add disabled=yes igmp-snooping=yes name=bridge-iptv
add admin-mac=B8:xx:F4:xx:EC:1A auto-mac=no comment=defconf igmp-snooping=yes \
name=bridge_Internet_IPTV
/interface ethernet
set [ find default-name=ether3 ] name=ether3-Wifi
set [ find default-name=ether5 ] name=ether5-Trunk
/interface vlan
add interface=bridge-Wifi name=DHCPVlan50_Wifi_AP1_Smartphones vlan-id=50
add interface=bridge-Wifi name=DHCPVlan54_Wifi_AP2_Guests vlan-id=54
add interface=bridge-Wifi name="DHCPVlan_Wifi_AP5 (Audio/TV) 172" \
use-service-tag=yes vlan-id=1
add interface=ether1 name=vlan4 vlan-id=4
add interface=ether5-Trunk name=vlan4NaarTrunk use-service-tag=yes vlan-id=4
add interface=ether1 name=vlan34 vlan-id=34
add interface=ether5-Trunk name=vlan34NaarTrunk use-service-tag=yes vlan-id=\
34
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/ip dhcp-server option sets
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=default-dhcp ranges=192.168.2.10-192.168.2.254
add name=DHCPVlan50_Wifi_AP1_Smartphones ranges=10.10.50.10-10.10.50.19
add name="DHCPWifiVlan1(172) Untagged (AP524G)" ranges=\
172.16.0.25-172.16.0.37,172.16.0.10
add name=DHCPVlan54_Wifi_AP2_Guests ranges=10.10.54.10-10.10.54.16
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge_Internet_IPTV \
name=defconf
add address-pool=DHCPVlan50_Wifi_AP1_Smartphones disabled=no interface=\
DHCPVlan50_Wifi_AP1_Smartphones name=DHCPVlan50_Wifi_AP1_Smartphones
add address-pool="DHCPWifiVlan1(172) Untagged (AP524G)" disabled=no \
interface=bridge-Wifi name=\
"DHCP_LinksysWifiVlan(172) Untagged Audio/TV (AP524G)"
add address-pool=DHCPVlan54_Wifi_AP2_Guests disabled=no interface=\
DHCPVlan54_Wifi_AP2_Guests name=DHCPVlan54_Wifi_AP2_Guests
/interface bridge port
add bridge=bridge_Internet_IPTV comment=defconf interface=ether2
add bridge=bridge-Wifi comment=defconf interface=ether3-Wifi
add bridge=bridge_Internet_IPTV comment=defconf interface=ether4 pvid=4
add bridge=bridge_Internet_IPTV comment=defconf interface=vlan4
add bridge=bridge_Internet_IPTV interface=ether5-Trunk
add bridge=bridge-Wifi interface=DHCPVlan50_Wifi_AP1_Smartphones pvid=50
add bridge=bridge-Wifi interface="DHCPVlan_Wifi_AP5 (Audio/TV) 172"
add bridge=bridge-Wifi interface=DHCPVlan54_Wifi_AP2_Guests pvid=54
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface bridge vlan
add bridge=bridge-iptv tagged=ether5-Trunk untagged=bridge-iptv vlan-ids=4
/interface list member
add comment=defconf interface=bridge_Internet_IPTV list=LAN
add comment=defconf interface=vlan34 list=WAN
add interface=vlan4 list=WAN
/ip address
add address=192.168.2.3/24 comment=defconf interface=bridge_Internet_IPTV \
network=192.168.2.0
add address=192.168.3.3/24 disabled=yes interface=vlan4 network=192.168.3.0
add address=10.0.0.3/8 interface=ether2 network=10.0.0.0
add address=172.16.0.3/12 interface=ether3-Wifi network=172.16.0.0
add address=10.10.50.3/24 interface=DHCPVlan50_Wifi_AP1_Smartphones network=\
10.10.50.0
add address=10.10.54.3/24 interface=DHCPVlan54_Wifi_AP2_Guests network=\
10.10.54.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no interface=\
vlan34
/ip dhcp-server network
add address=10.10.50.0/24 dns-server=8.8.8.8 gateway=10.10.50.3 netmask=24
add address=10.10.54.0/24 dns-server=8.8.8.8 gateway=10.10.54.3 netmask=24
add address=172.16.0.0/12 dns-server=8.8.8.8 gateway=172.16.0.3 netmask=16
add address=192.168.2.0/24 comment=defconf gateway=192.168.2.3 netmask=29
add address=192.168.3.0/24 gateway=192.168.3.3
/ip dns
set allow-remote-requests=yes servers=192.168.2.11,192.168.2.14
/ip firewall address-list

/ip firewall filter
add action=drop chain=input comment="Drop connections van IncomingIPs" \
src-address-list=BlockedIncomingIPs
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
ipsec-policy=out,none out-interface-list=WAN
add action=dst-nat chain=dstnat comment=\
"Port 90 vanaf Internet naar 172.16.0.29 port 80 FI8907W cam" \
dst-address-type=local dst-port=90 protocol=tcp to-addresses=172.16.0.29 \
to-ports=80
/system clock
set time-zone-name=Europe/Amsterdam
/system identity
set name=Hex
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
Reputatie 1
Badge
Dank voor deze configuratie.
Ik lees op netwerkje.com dat je IGMP proxy moet gebruiken voor de Telfort
pakketten "meer TV en Netflix" , dat klopt ook als ik mijn werkende cnf actief maak,
dan zie ik deze opties niet meer.
Voor deze opties moet de IPTV ontvanger via internet gegevens ophalen/bereiken.
Dit schijnt te moeten via IGMP proxy service, deze heb ik geinstallleerd op de MT,
maar krijg het niet werkend.
Heb je enig idee hoe wel, in jou config voorbeeld?
Reputatie 1
Dank voor deze configuratie.
Ik lees op netwerkje.com dat je IGMP proxy moet gebruiken voor de Telfort
pakketten "meer TV en Netflix" , dat klopt ook als ik mijn werkende cnf actief maak,
dan zie ik deze opties niet meer.
Voor deze opties moet de IPTV ontvanger via internet gegevens ophalen/bereiken.
Dit schijnt te moeten via IGMP proxy service, deze heb ik geinstallleerd op de MT,
maar krijg het niet werkend.
Heb je enig idee hoe wel, in jou config voorbeeld?



Ik heb geen igmp proxy ingesteld. Ik kan wel netflix zien op de tv.
Reputatie 1
Op 1 of andere manier lukt Netflix nu ook niet meer. Ik probeer igmp proxy werkend te krijgen.
Ik begrijp uit diverse forums dat je ook een dhcp-client op vlan 4 moet zetten maar dat lukt niet.

/routing igmp-proxy
set quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=213.75.0.0/16 interface=vlan4 upstream=yes Welk subnet voor Telfort?

/ip dhcp-client option
add code=60 name=option60-vendorclass value="'IPTV_RG'"
/ip dhcp-server option
add code=28 name=option28-broadcast value="'192.168.2.255'"
add code=60 name=option60-vendorclass value="'IPTV_RG'"
/ip dhcp-server option sets
add name=IPTV options=option60-vendorclass,option28-broadcast
Voor zover ik weet zouden ze gewoon in 192.168.2.xxx moeten zitten.
Als je netwerkje.com volgt zijn er voor Telfort wel wat verschillen die je niet van die site 1 op 1 kan overnemen.

In mijn Experia staat de DNS213.75.63.75/213.75.63.76/0.0.0.0 maar ik betwijfel of dat is wat je zoekt dit zijn de ipv4 DNS adressen.
Reputatie 1
Moet je nu alleen igmp snooping gebruiken, of ook daarbij igmp proxy, of 1 van de 2?. Dat is mij niet helemaal duidelijk.
Ik lees op div forums daar verschillende ideeen over.
Reputatie 8
Ik vermoed dat alleen IGMP Snooping voldoende is, omdat ook alleen die instelling gebruikelijk is bij bijv. netwerk switches waar zowel een TV-ontvanger als andere apparaten op worden aangesloten.

De verschillen in praktische zin zijn mij eerlijk gezegd ook niet helemaal duidelijk. Als ik afga op de uitleg over de verschillen tussen die twee, zie < HIER > denk ik dat IGMP proxy iets slimmer is.
Aanvullende info < HIER >. Je kunt zowel het een als het ander proberen (of beide).
Maar om als eerste te beginnen; bij IGMP Snooping.
Reputatie 1
Ik vermoed dat alleen IGMP Snooping voldoende is, omdat ook alleen die instelling gebruikelijk is bij bijv. netwerk switches waar zowel een TV-ontvanger als andere apparaten op worden aangesloten.

De verschillen in praktische zin zijn mij eerlijk gezegd ook niet helemaal duidelijk. Als ik afga op de uitleg over de verschillen tussen die twee, zie < HIER > denk ik dat IGMP proxy iets slimmer is.
Aanvullende info < HIER >. Je kunt zowel het een als het ander proberen (of beide).
Maar om als eerste te beginnen; bij IGMP Snooping.


Nou dan weer ff inlezen, en dan met igmp snooping beginnen in het weekend

add interface=ether1 name=vlan4 vlan-id=4 >>>moet deze nou Tagged zijn of niet?

add interface=ether1 name=vlan34 vlan-id=34

Die zitten dus beide op ether1, waar de dhcp-client naar Vlan34 connect (/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no interface=\
vlan34)
Reputatie 1
Alternative Subnets 0.0.0.0/0
Heeft iemand de specifieke subnets?
Reputatie 1
Ik ben weer aan het uitproberen begonnen!

/routing igmp-proxy
set quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=vlan4 upstream=yes
add interface=bridge

source ip bridge wordt dan 192.168.2.3 van de router
source ip igmp-proxy wordt 10.142.141.75 ?????

Ik kan op de dhcp-client alleen vlan34 instellen, wanneer ik ook vlan4 probeer toe tevoegen
vliegt vlan34 eruit.
Wanneer ik op vlan4 een handmatig een ip uit de 10.142.141.0 reeks zet, dan blijft na het uploaden van de software in de stb , een foutmelding komen "Opvragen instellingen mislukt" (foutcode 561). En begint dat uploaden weer opnieuw.

Heeft iemand een voorbeeld hoe het moet worden ingesteld op een mikrotik qua dhcp-client, of hoe dan anders?
Reputatie 8
Wanneer ik op vlan4 een handmatig een ip uit de 10.142.141.0 reeks zet, dan blijft na het uploaden van de software in de stb , een foutmelding komen......
Ik ben absoluut niet bekend met Mirotik. Kan je daar dus ook geen gedetailleerde aanwijzingen voor geven. Maar kan wel voor enkele basiszaken een opmerking geven met wat me opvalt in je opzet.

Voor "TV" (VLAN 4 met een IP-bereik in de 10.x reeks), beslist geen handmatige IP-adressen opgeven. M.b.t. VLAN 4 zelfs überhaupt niets met IP adressen instellen. Een TV ontvanger krijgt voor zijn TV-streams een IP-adres toegewezen vanuit het systeem bij Telfort.

De Microtik fungeert alleen als "doorgeefluik" van die TV-streams. Daarvoor heb je alleen iets te maken met VLAN 4 instellingen (voor wat betreft die TV-streams). Verder vraag ik me af of je een IGMP proxy server zou moeten instellen? Dat is volgens mij helemaal niet aan de orde.

Ter referentie. Men kan zonder gebruik van een router, met alleen een managed switch (bijv. een Netgear GS105E ) de TVstreams prima doorsturen naar de TV-ontvanger, met alleen VLAN 4 ingesteld in de switch voor de poorten die je aansluit. (Binnenkomst "tagged" - uitgaand "untagged" ---> geldt alleen voor deze set-up met een managed switch).

Alleen in een set-up met een router en gebruik van "routed mode" gebruik je daar nog extra
VLAN 34 bij, om de TV-ontvanger ook geschikt te maken voor "Apps op TV" (waaronder Netflix en YouTube). Waarbij je verder in die combinatie van routed mode dan "IGMP Snooping" nodig hebt binnen het voor "internet" doorgestuurde data-signaal (via VLAN 34) op de LAN-poortjes van de router.
Reputatie 1

Wanneer ik op vlan4 een handmatig een ip uit de 10.142.141.0 reeks zet, dan blijft na het uploaden van de software in de stb , een foutmelding komen......Ik ben absoluut niet bekend met Mirotik. Kan je daar dus ook geen gedetailleerde aanwijzingen voor geven. Maar kan wel voor enkele basiszaken een opmerking geven met wat me opvalt in je opzet.



Koop ff een mikrotik :)

Alleen in een set-up met een router en gebruik van "routed mode" gebruik je daar nog extra
VLAN 34 bij, om de TV-ontvanger ook geschikt te maken voor "Apps op TV" (waaronder Netflix en YouTube). Waarbij je verder in die combinatie van routed mode dan "IGMP Snooping" nodig hebt binnen het voor "internet" doorgestuurde data-signaal (via VLAN 34) op de LAN-poortjes van de router.


Wannneer ik het denk te doen zoals jij beschrijft dan werkt iptv wel maar dan heb ik heb ik geen tv-apps. Dat lijkt meer op de bridge-mode. De mikrotik voorbeelden voor routed iptv KPN, gebruiken allemaal een igmp-proxy. Vandaar dat ik dat aan het uitproberen was..
Ik kan igmp-snooping alleen enablen op de bridge, misschien werkt dat niet goed.
Ik las ergens dat de interface van Mikrotik niet werkt wanneer er geen ip op zit....


forum-bericht:vrijdag 7 september 2018 19:43
Dat snap ik. Op tweakers staan genoeg info over IPTV. Van zowel KPN t-mobile Telfort enz.

Experiabox box heeft een heleboel instellingen die de provider al voor jou heeft ingesteld. De TP link moet je namelijk zorgen dat vlan4 via een route gekoppeld wordt aan vlan34 je stb krijgt dan een lokaal IP adres van je lan voor internet en een routed DHCP adres van je provider om tv te kijken.

De instellingen die noodzakelijk zijn moet je dus op je router goed instellen. Anders heb je geen tv op je stb. Het is een stuk ingewikkelder dan een switch op je experiabox box aan te sluiten.

Je hebt een igmp proxy nodig op je router voor de tv. Route van vlan 4 naar je eigen lan. Igmp snooping zodat je netwerk niet onderuit wordt gehaald door iptv Broadcasting..
Reputatie 8
Wannneer ik het denk te doen zoals jij beschrijft dan werkt iptv wel maar dan heb ik heb ik geen tv-apps.
Dat klopt, dat schrijf ik ook als voorbeeld met een switch. Maar mijn uitleg gaat toch weer verder?
Laatste alinea van mijn eerdere reactie, sluit aan met datgene wat je bij Tweakers.net hebt gevonden.

"Alleen in een set-up met een router en gebruik van "routed mode" gebruik je daar nog extra
VLAN 34 bij, om de TV-ontvanger ook geschikt te maken voor "Apps op TV" (waaronder Netflix en YouTube). Waarbij je verder in die combinatie van routed mode dan "IGMP Snooping" nodig hebt binnen het voor "internet" doorgestuurde data-signaal (via VLAN 34) op de LAN-poortjes van de router."

Het stuk tekst bij Tweakers.net wat je aanhaalt:

"Experiabox box heeft een heleboel instellingen die de provider al voor jou heeft ingesteld. De TP link moet je namelijk zorgen dat vlan4 via een route gekoppeld wordt aan vlan34 je stb krijgt dan een lokaal IP adres van je lan voor internet en een routed DHCP adres van je provider om tv te kijken".

Dat is feitelijk de kern waar het om gaat om dat in routed mode te krijgen.
De combinatie van die twee VLAN's. De TV-stream zelf werkt eigenlijk al. Afgezien dan van IGMP Snooping, hoef je daar "naar ik dacht" dan mogelijk geen aanvullende instellingen voor te doen?

Heb even wat verder gezocht naar vergelijkingen van router instellingen bij andere merk routers hoe die dat hebben gedaan? En gevonden in de instellingen van een DrayTek router, zie < HIER >
Bij de laatste schermafbeelding (afbeelding nr. 10),
Daarbij worden zowel IGMP Proxy alsook IGMP Snooping aangevinkt.
Daar staat zelfs nog een IGMP Fast Leave functie bij aangevinkt.

Zo komen we uiteindelijk daar toch weer mee verder.
Kun je wat met die info?
Reputatie 1

Heb even wat verder gezocht naar vergelijkingen van router instellingen bij andere merk routers hoe die dat hebben gedaan? En gevonden in de instellingen van een DrayTek[/color]

router, zie < HIER >Bij de laatste schermafbeelding (afbeelding nr. 10),
Daarbij worden zowel IGMP Proxy

alsook IGMP Snooping

aangevinkt.
Daar staat zelfs nog een IGMP Fast Leave

functie bij aangevinkt.

Zo komen we uiteindelijk daar toch weer mee verder.
Kun je wat met die info?


Ik ga het van het weekend weer verder proberen met alle info.

Ohja zie onderstaande, dat is waarschijnlijk het probleem met die twee dhcp-clients. De twee vlan interfaces hebben hetzelfde mac-adres.
Mogelijke oplossing:(pseudo-vlan4 in een bridge vorm) Nou hoop te testen🤔

Change MAC address of VLAN interface


Let's suppose you already have working VLAN setup, and just want to change MAC address of the VLAN interface. We'll use bridge for making this possible!
code:
/interface bridge add name=bridge1 disabled=no
/interface bridge port add bridge=bridge1 disabled=no interface=vlan1
/interface bridge set bridge1 admin-mac=de:ad:00:be:ef:00 auto-mac=no


Now use bridge1 instead of vlan1 interface (move IP address from vlan1 to bridge1, etc.) - and other devices will see de🇦🇩00🇧🇪ef:00 MAC-address as a source of packets.

Finally figured out the problem. Turns out my ISP did not allow the same MAC on the IPTV and Internet VLANs. The IP acquired first would be released if another dhcp request came in from the same MAC, even on another VLAN... Who would have thought that, my ISP has just some things misconfigured. Will contact them about this behaviour.
Reputatie 8
Het is inderdaad zo dat voor de WAN-poort en het VLAN voor de TV-stream een ander MAC-adres geldt, dan voor het VLAN op de WAN-poort voor internet en VOIP.

Voor het LAN gedeelte (bekabeld of via WiFi) geldt ook weer een apart MAC-adres.

Schermafdruk van het deel onder de statuspagina van de Experia Box V8.
Voor mijn situatie:
  • eindigend op B4 - heeft betrekking op LAN en WLAN (vandaar 2 keer vernoemd)
  • eindigend op B3 - heeft betrekking op WAN - internet en VOIP (2 keer vernoemd)
  • eindigend op B5 - heeft betrekking op WAN - iTV

Reputatie 1
Het is inderdaad zo dat voor de WAN-poort en het VLAN voor de TV-stream een ander MAC-adres geldt, dan voor het VLAN op de WAN-poort voor internet en VOIP.

Voor het LAN gedeelte (bekabeld of via WiFi) geldt ook weer een apart MAC-adres.



Mijn verhaal ging over dat je geen 2x een dhcp-client request kan doen vanaf de mikrotik router omdat het 2de request van hetzelfde mac-adres komt . Wil je dat wel dan moet je het mac adres van het 2de vlan iinterface in Mikrotik veranderen.
Reputatie 8
Ten aanzien van IPTV wordt helemaal geen IP request op router niveau gedaan. Dat request komt van de TV-ontvanger, en wordt rechtstreeks opgevraagd bij Telfort.
Die TV-ontvanger heeft een eigen MAC-adres, wat anders is dan van een router.
(Vandaar dat je ook gewoon TV kunt kijken met gebruik van een managed switch die helemaal geen router functies heeft).

Voor wat betreft VLAN 34 / internet en "routed mode" voor de TV-ontvanger geldt een IP-adres binnen het gewone LAN netwerk. Ofwel een IP request op LAN niveau, wat niet anders is dan van elk ander apparaat wat je in je LAN netwerk aansluit. (PC, laptop, tablet....)

Het enige IP-adres op router niveau waar een IP request nodig zou zijn ten aanzien van Telfort, betreft de WAN-poort van de router, waarbij je een internet WAN IP-adres krijgt toegewezen.
Dus naar ik denk slechts één IP request op router niveau ten aanzien van de services bij Telfort?

De TV-stream zelf loopt via een "tunnel" (VLAN 4) rechtstreeks door naar de TV-ontvanger.
Het enige wat op router niveau zou plaatsvinden is dat VLAN 4 op de juiste wijze aangestuurd zou moeten worden zodat het bij die TV-ontvanger aankomt. (Via instellingen op LAN niveau).

Misschien kan ik later op de dag wat meer informatie vergaren uit een netwerk capture vóórdat data in de router komt, en dat bestuderen met WireShark? (Heb die methode o.a. toegepast of het mogelijk is om VOIP / SIP gegevens uit die data-streams zijn te halen. Wat bij een Experia Box V8 vooralsnog inderdaad mogelijk is. Bij een V10 en V10A is het SIP-wachtwoord versleuteld).
Reputatie 8
Inmiddels met Wireshark een capture doorgenomen van de data die loopt tussen internetaansluiting en WAN-poort van de Telfort modem/router, en met de zoekstring "Client" gezocht naar info.
Er worden zowel IP-adressen opgevraagd voor een internetverbinding. (In mijn geval in de 77.x.x.x reeks). Alsook voor IPTV - in de 10.x.x.x IP-reeks.

Verder wordt gekeken naar MAC-adressen, hostname, type modem/router (merk), en firmware versie. MAC adres voor internet is verschillend met die voor IPTV (maar dat was al eerder vastgesteld). Wellicht om te controleren of een Telfort geleverde modem/router wordt gebruikt, waarbij mogelijk dan een nieuwe versie firmware wordt gepusht als die niet mocht voldoen. Of anderszins extra zaken worden gepust zoals VOIP gegevens.

Ook connectie met een time-server om de klok van de modem/router correct af te stemmen.
Reputatie 1
Inmiddels met Wireshark een capture doorgenomen van de data die loopt tussen internetaansluiting en WAN-poort van de Telfort modem/router, en met de zoekstring "Client" gezocht naar info.
Er worden zowel IP-adressen opgevraagd voor een internetverbinding. (In mijn geval in de 77.x.x.x reeks). Alsook voor IPTV - in de 10.x.x.x IP-reeks.

Verder wordt gekeken naar MAC-adressen, hostname, type modem/router (merk), en firmware versie. MAC adres voor internet

Ook connectie met een time-server om de klok van de modem/router correct af te stemmen.


10.142.141. x kreeg ik op de dhcp-client
Reputatie 1
Yeahhhhhhh, hehe het werkt. routed iptv op beide kastjes inclusief tv apps. Via de Igmp-proxy ingesteld.
Zat ff te klooien met welke subnets in de igmp-proxy (dat moet ik nog verder tunen) en moest instellen: special classless (add default route).
Inmiddels vanaf ca 18:00 tv, zonder storingen., ook na een reboot
Reputatie 8
Wil je in chronologische volgorde, gedetailleerde uitleg met plaatjes, dat beter omschrijven? Zodat anderen die ook een Microtik overwegen, zij ook zijn geholpen met de juiste instellingen?
Reputatie 1
Badge
Yeahhhhhhh, hehe het werkt. routed iptv op beide kastjes inclusief tv apps. Via de Igmp-proxy ingesteld.
Zat ff te klooien met welke subnets in de igmp-proxy (dat moet ik nog verder tunen) en moest instellen: special classless (add default route).
Inmiddels vanaf ca 18:00 tv, zonder storingen., ook na een reboot

Hoi, wil je de configuratie van je mikrotik hier wel weer delen?
Na een welverdiende vakantie, weer tijd voor de mikrotik!
Reputatie 1

Yeahhhhhhh, hehe het werkt. routed iptv op beide kastjes inclusief tv apps. Hoi, wil je de configuratie van je mikrotik hier wel weer delen?
Na een welverdiende vakantie, weer tijd voor de mikrotik!



Ik zal do avond de config erop zetten.
Reputatie 1
Badge


Yeahhhhhhh, hehe het werkt. routed iptv op beide kastjes inclusief tv apps.Hoi, wil je de configuratie van je mikrotik hier wel weer delen?
Na een welverdiende vakantie, weer tijd voor de mikrotik!

Ik zal do avond de config erop zetten.

Mooi, alvast weer bedankt!!!

Reageer