beantwoord

Kan eigen Wifi-netwerk niet vinden

  • 30 augustus 2014
  • 14 reacties
  • 17670 keer bekeken

Heb ik net een nieuwe laptop gekocht, vind de laptop alle netwerken in de buurt behalve die van mezelf!
Nou vinden alle andere apparaten het thuis netwerk wel, ik snap er helemaal niks van.

Kan iemand mij hiermee helpen?

Bij voorbaat dank,:8
icon

Beste antwoord door Enterprise 30 augustus 2014, 22:15


Als ik bij de eigenschappen kijk en dan onder het tablad "geavanceerd" door de eigenschappen blader zie ik wel staan "802.11n Preamble" waarvan ik de waardes kan kiezen "Auto" en "Mixed Mode". Misschien zit het in die instellingen?


Als je hieraan vanaf de aanschaf van de laptop zelf niets hebt gewijzigd dan lijkt me dat uitgesloten, het zijn standaardinstellingen waarmee de laptop wordt geleverd.

Misschien dat een harde reset van de modem het probleem verhelpt.
Achterop de modem zit een verzonken resetknopje, druk hierop met een puntig voorwerp en hou deze ca. 10 seconden vast tot je een klik hoort en de lampjes uitgaan, dan loslaten.
De modem start vanzelf weer op, en de wifi-instellingen zijn ook weer gereset naar de fabriekswaarden.
De standaard SSID en WPA-key staan op de modem, mocht je deze zelf eerder gewijzigd hebben.
Bekijk reactie

14 reacties

Badge +1
Zendt je wifi netwerk wel zijn/haar id uit?
Zendt je wifi netwerk wel zijn/haar id uit?

Als ik op een laptop van een huisgenoot kijk en op m'n telefoon wel. Alleen m'n laptop kan 'm niet vinden.
Heb al geprobeerd om handmatig alle gegevens in te vullen maar ook dat werkt niet.

Bedankt voor de reactie 😉
Badge +1
Wat voor modem/router heb je en wat voor wifi norm zendt deze uit (a,b,g,n,ac)?
Zou het kunnen dat je laptop (is wel nieuw) nog werkt op "oude" wifi techniek?
Reputatie 8
Badge +19
Heb je wifi uberhaupt wel ingeschakeld op de laptop..?
Daar zit een klein knopje voor ergens op zo'n apparaat.
Wat voor modem/router heb je en wat voor wifi norm zendt deze uit (a,b,g,n,ac)?
Zou het kunnen dat je laptop (is wel nieuw) nog werkt op "oude" wifi techniek?


Ik heb een Experiabox V8 en de laptop loopt op Windows 8 (had de laptop bij iemand anders thuis verbonden met WiFi en zo nog wel alles kunnen updaten)

Wat voor wifi norm die uitzend weet ik niet, kan ik hier makkelijk achterkomen?

Bedankt 😉
Badge +1
Heb ik net een nieuwe laptop gekocht, vind de laptop alle netwerken in de buurt behalve die van mezelf!
Heb je wifi uberhaupt wel ingeschakeld op de laptop..?
Daar zit een klein knopje voor ergens op zo'n apparaat.


Haha yess die staat ingeschakeld
Reputatie 8
Badge +19
Het is inderdaad mogelijk dat de draadloze adapter in de laptop op 802.11ac staat ingesteld en deze werkt alleen op de 5 Ghz-band en die heeft de Experiabox niet (de modem van degene waar je hebt geupdate wellicht wel).

Ga dus naar apparaatbeheer op de laptop en check de wireless card of deze op 802.11ac staat ingesteld.
Zo ja, zet deze dan op 802.11n.
Het is inderdaad mogelijk dat de draadloze adapter in de laptop op 802.11ac staat ingesteld en deze werkt alleen op de 5 Ghz-band en die heeft de Experiabox niet (de modem van degene waar je hebt geupdate wellicht wel).

Ga dus naar apparaatbeheer op de laptop en check de wireless card of deze op 802.11ac staat ingesteld.
Zo ja, zet deze dan op 802.11n.


Op Apparaatbeheer staat Broadcom 802.11abgn , moet ik deze dan veranderen in 802.11n (en hoe)

Bedankt! 😉
Reputatie 8
Badge +19

Op Apparaatbeheer staat Broadcom 802.11abgn , moet ik deze dan veranderen in 802.11n (en hoe)


Dat hoef je niet te veranderen, en kan je waarschijnlijk niet eens veranderen in de instellingen van de wireless card.
Het is een nieuwe laptop en deze zal zeker de 802.11n standaard ondersteunen maar geen 802.11ac.
b, g en n zijn trouwens de meest gebruikte standaarden en verschillen in snelheid.
n is de meest recente standaard met een theoretisch maximum van 300 Mbps.

Het probleem zit dus niet in de instellingen van de wireless card en aangezien je andere devices het thuisnetwerk wél zien zit het probleem dus ook niet in de Experiabox.
De card is ook niet defect want op een ander draadloos netwerk doet hij het wel.

Hoeveel andere apparaten maken er tegelijk contact met je netwerk..?

Op Apparaatbeheer staat Broadcom 802.11abgn , moet ik deze dan veranderen in 802.11n (en hoe)


Dat hoef je niet te veranderen, en kan je waarschijnlijk niet eens veranderen in de instellingen van de wireless card.
Het is een nieuwe laptop en deze zal zeker de 802.11n standaard ondersteunen maar geen 802.11ac.
b, g en n zijn trouwens de meest gebruikte standaarden en verschillen in snelheid.
n is de meest recente standaard met een theoretisch maximum van 300 Mbps.

Het probleem zit dus niet in de instellingen van de wireless card en aangezien je andere devices het thuisnetwerk wél zien zit het probleem dus ook niet in de Experiabox.
De card is ook niet defect want op een ander draadloos netwerk doet hij het wel.

Hoeveel andere apparaten maken er tegelijk contact met je netwerk..?



Heb ook al alle andere apparaten die verbonden zijn met het netwerk ontkoppeld maar ook dat hielp niet.
Als ik bij de eigenschappen kijk en dan onder het tablad "geavanceerd" door de eigenschappen blader zie ik wel staan "802.11n Preamble" waarvan ik de waardes kan kiezen "Auto" en "Mixed Mode". Misschien zit het in die instellingen?

Bedankt!
Reputatie 8
Badge +19

Als ik bij de eigenschappen kijk en dan onder het tablad "geavanceerd" door de eigenschappen blader zie ik wel staan "802.11n Preamble" waarvan ik de waardes kan kiezen "Auto" en "Mixed Mode". Misschien zit het in die instellingen?


Als je hieraan vanaf de aanschaf van de laptop zelf niets hebt gewijzigd dan lijkt me dat uitgesloten, het zijn standaardinstellingen waarmee de laptop wordt geleverd.

Misschien dat een harde reset van de modem het probleem verhelpt.
Achterop de modem zit een verzonken resetknopje, druk hierop met een puntig voorwerp en hou deze ca. 10 seconden vast tot je een klik hoort en de lampjes uitgaan, dan loslaten.
De modem start vanzelf weer op, en de wifi-instellingen zijn ook weer gereset naar de fabriekswaarden.
De standaard SSID en WPA-key staan op de modem, mocht je deze zelf eerder gewijzigd hebben.

Als ik bij de eigenschappen kijk en dan onder het tablad "geavanceerd" door de eigenschappen blader zie ik wel staan "802.11n Preamble" waarvan ik de waardes kan kiezen "Auto" en "Mixed Mode". Misschien zit het in die instellingen?


Als je hieraan vanaf de aanschaf van de laptop zelf niets hebt gewijzigd dan lijkt me dat uitgesloten, het zijn standaardinstellingen waarmee de laptop wordt geleverd.

Misschien dat een harde reset van de modem het probleem verhelpt.
Achterop de modem zit een verzonken resetknopje, druk hierop met een puntig voorwerp en hou deze ca. 10 seconden vast tot je een klik hoort en de lampjes uitgaan, dan loslaten.
De modem start vanzelf weer op, en de wifi-instellingen zijn ook weer gereset naar de fabriekswaarden.
De standaard SSID en WPA-key staan op de modem, mocht je deze zelf eerder gewijzigd hebben.


Dit was het probleem!

Harstikke bedankt!
Reputatie 8
Badge +19


Dit was het probleem!

Harstikke bedankt!


Graag gedaan.
Niet het probleem, maar wel de oplossing blijkbaar... ;)
Wat het probleem veroorzaakte blijft onduidelijk.

Reageer