beantwoord

Internet is not working.

  • 4 december 2018
  • 3 reacties
  • 73 keer bekeken

Internet is not working properly since it was installed few days ago. Always the optical fiber box looks OK since I can see the all 3 LED on it. However even when wi-fi is connected, it is impossible to get any data. Even wired connection is not OK. As I said before, all 3 LED on the optical fiber box are always on. After restarting the wi-fi module, it is OK for like 15 mins or up to 1 hour but it keeps occurring again and again.

Today, an engineer visited my house and replaced the old optical fiber box but the symptom is exactly the same. He also mentioned that if it doesn't work, the wi-fi module should be replaced.

So please take a look at this issue, and replaced this wi-fi module.

Thanks in advance!
icon

Beste antwoord door Bart - Telfort 5 december 2018, 08:35

Hi, welcome to our Forum. Only too bad to hear the problem still occurs after the mechanic made some changes. I see his notification: if the problem is still there, please change the modem. So I did. Within a few days you will get the now one delivered at your home. Will you let me know if the modem works properly?
Bekijk reactie

3 reacties

Reputatie 8
Badge +11
Hi, welcome to our Forum. Only too bad to hear the problem still occurs after the mechanic made some changes. I see his notification: if the problem is still there, please change the modem. So I did. Within a few days you will get the now one delivered at your home. Will you let me know if the modem works properly?
Hi Bart, I got a new wifi module last week and it works perfectly. Thanks a lot for helping me out to solve this issue!
Reputatie 8
Badge +11
That's nice to hear. 🙂 If you still have any other questions, please let us know.

Reageer