beantwoord

Internet Connection very very slow

  • 9 juni 2020
  • 11 reacties
  • 190 keer bekeken

Reputatie 1

Apologies, first of all for writing you in English. 

For the past months we have been working from home, due to the current situation. However from 1 month back, our connection and internet speed is very very slow - with a ping of 23!! We are 2 people having to work from home in this conditions and it’s not liable at all. 

At the moment, I have completed the checklist mentioned in your website - did all the speed test and connection tests with ethernet cable and nothing seems to fixing the problem. 

 

Can you please advise?

Thanks in advance. 

icon

Beste antwoord door Jasper - Telfort 22 juni 2020, 15:22

I was hopeing that would improve the connection, but it clearly didn't. I've checked the connection again from this side, but I don't see a change yet. I want to see what the connection does with a new Experia Box, so I've sent you a new one. It will arrive in a few days. I look forward to your findings with it.

Bekijk reactie

11 reacties

Reputatie 8
Badge +11

Hi @cmon13, welcome to our forums. A slow connection is not a nice thing to have. You said it is 'very very slow’, but that doesn't give me much to go on. What are the exact speeds you saw when you did a speedtest? And did you do this test with a cable or wireless? Can you elaborate?

Reputatie 1

Hi @Jasper - Telfort , thanks for your reply. 

On the day of my post (7 days ago) I had a ping of 23! Today, the readings are:

Ping: 13
Jitter: 2
Download: 29
Upload: 16.2
(tested with cable connected to the modem)

Ping: 12
Jitter: 2
Download: 45.3
Upload: 18.2
(tested with wifi only)

It doesn’t sound very reasonable to have better internet performance with WIFI, instead of the cable. Nonetheless, when trying both (cable or simply wifi) the connection is not reliable at all. 

Please let me know if you need any additional information. 

Thanks in advance.

Reputatie 8
Badge +11

Hi @cmon13, the downloadspeed via WiFi is not bad, since your subscription is 50. The speed via a cabled connection is a different story, that should be faster. Is that a direct cable, or is there something else in the connection, like a switch?

In what way is the connection not reliable? Does is slow down, disconnect or does something else happen? Do the indicator lights on the Experia Box change when the connection is unreliable?

Reputatie 1

H @Jasper - Telfort 

Yes, it’s a direct cable connection with no switched in the way. 

The connection is not reliable at all as it’s constantly slowing down (like I mentioned in the title, very very very slow) and this is not effective when connected. 

For reference, these are the reading taken just now, while typing this message - you will be able to see the differences from yesterdays readings:

 

 

Reputatie 8
Badge +11

Ah, when you said 'very very slow’ I thought you meant it was slow all the time. But in fact the connection has a dip, as your last picture shows. With a fibre optics connection, like you have, the speed shouldn't do that. In your first post you mentioned yoy tried everything. Did this include resetting the Experia Box? Did anything change after that?

The box where the fiber optic cable transfers to the UTP cable that goes to the Experia Box, have taken the power off of that too? It seems to have been online for over a month now, restarting that (with 2 minutes without power) could make a difference too.

Reputatie 1

Hi @Jasper - Telfort , indeed the the box where the fiber optic cable is has been online for 1 month. Before creating this post, 1 month ago, all the steps were done to try to figure out the problem and increase internet reliability - boxes were powered off and back on, tested with cables connection and with wifi- only,  No improvements were detected and the post in this forum was created. 
Nonetheless, both boxes were disconnected this morning, and another internet speed test was made via your website:

wifi-connection:


cable connection:


Please, let me know if you need additional information.

Thanks in advance.

Reputatie 8
Badge +11

I was hopeing that would improve the connection, but it clearly didn't. I've checked the connection again from this side, but I don't see a change yet. I want to see what the connection does with a new Experia Box, so I've sent you a new one. It will arrive in a few days. I look forward to your findings with it.

Reputatie 1

Thanks a lot! Let’s see if there is anything related to the Experia Box. Shall I keep updating this thread once I have received it?

Reputatie 8
Badge +11

You're welcome :slight_smile:  Updating this thread is fine, that way we'll keep everything in one place.

Reputatie 1

Hi Jasper, The router have arrived and installed. Looks like the connection is good at the moment, judging by the readings:

wifi connection:



Will be keeping an eye on it in the coming days and if needed, I will update this thread again. 

Many thanks again. 

Reputatie 8
Badge +11

Goodmorning @cmon13, Jasper is having a few days off, that's why I'm commenting in your topic right now. 

The connection is doing way better with the new Experia Box, looking at your speedtest, I'm glad about that! You know where to find us if this changes, if you've got an update or if you've got any questions.

Reageer