FTP verbinding met Filezilla werkt niet juist

  • 11 januari 2012
  • 5 reacties
  • 3947 keer bekeken

Goed morgen.
Wanneer ik via Filezilla mijn homepage open krijg ik de volgende melding.
===================================================
Antwoord: 230 Quotas on: using 276.98 of 1024.00 kb
Commando: SYST
Antwoord: 215 UNIX Type: L8
Commando: FEAT
Antwoord: 500 FEAT not understood.
Status: Verbonden
Status: Mappenlijst ophalen...
Commando: PWD
Antwoord: 257 "/" is current directory.
Commando: TYPE I
Antwoord: 200 Type set to I.
Commando: PASV
Antwoord: 227 Entering Passive Mode (213,205,34,110,60,73).
Commando: LIST
Antwoord: 150 Opening ASCII mode data connection for file list
Antwoord: 226-Transfer complete.
Antwoord: 226 Quotas on: using 276.98 of 1024.00 kb
Commando: PASV
Antwoord: 227 Entering Passive Mode (213,205,34,110,60,93).
Commando: LIST -a
Antwoord: 150 Opening ASCII mode data connection for file list
Antwoord: 226-Transfer complete.
Antwoord: 226 Quotas on: using 276.98 of 1024.00 kb
Status: Mappenlijst succesvol ontvangen
==========================================================
Er is dus verbinding. Gebruikersnaam en wachtwoord moeten dus goed zijn.
Echter als ik probeer te uploaden krijg ik de volgende melding
============================================================
Status: Adres oplossen van home.telfort.nl
Status: Verbinden met 213.205.34.110:21...
Status: Verbinding aangemaakt, welkomstbericht afwachten...
Antwoord: 220 Welcome to home.telfort.nl
Commando: USER [email="adslxxxxxx@telfort.nl"]adslxxxxxx@telfort.nl[/email]
Antwoord: 331 Password required for [email="adslxxxxxx@telfort.nl"]adslxxxxxx@telfort.nl[/email].
Commando: PASS ********
Antwoord: 530 Login incorrect.
Fout: Fatale fout
Fout: Kan niet verbinden met server
============================================================
Aan gebruikersnaam of wachtwoord is niets veranderd.

wie weet de oplossing?

Alvast bedankt, Ed

Wanneer

5 reacties

Badge +4
Als je random onzin invult bij username/wachtwoord, zegt hij dan ook dat de mappenlijst is ontvangen? Ik twijfel een beetje of dat écht wel betekent dat je gegevens juist zijn namelijk.

Vind het vreemd dat hij eerst helemaal niet de hostname gaat lookup'en enzo en toch een mappenlijst kan ophalen.
Hoi Erikk,
bedankt voor je reactie.
Als ik bij Host: home.telfort.nl, bij Gebr naam: kees en als ww: piet invul krijg ik de volgende melding:
=====================================================================
Status: Adres oplossen van home.telfort.nl
Status: Verbinden met 213.205.34.110:21...
Status: Verbinding aangemaakt, welkomstbericht afwachten...
Antwoord: 220 Welcome to home.telfort.nl
Commando: USER kees
Antwoord: 331 Password required for kees.
Commando: PASS ****
Antwoord: 530 Login incorrect.
Fout: Fatale fout
Fout: Kan niet verbinden met server
====================================================================
Geen verbinding dus.
Ik kon wel iets uploaden b.v. een foto en die kan ik ook weer verwijderen.
Dus is er wel communicatie met de website.
Kijk maar even als je wilt naar: home.telfort.nl/marionmaas

groet Ed
Badge +4
Dan denk ik dat in de log die je in het eerste bericht zette de bovenkant ontbreekt (alweer uit beeld was toen je het kopieerde?).

Maar je zegt dat je eerst wel kon uploaden/verwijderen? Daarmee bedoel je op een ander moment ofzo?
Staat passive mode ingesteld?
Staat passive mode ingesteld?
Hoi Hacticc,
Bij passieve modus instellingen staat dat het externe IP adres van de server gebruikt wordt.
Bij active modus instellingen "vraag uw besturingssysteem naar het externe IP adres.

Ik heb daar nooit wat aan gewijzigd en het heeft zo altijd gewerkt

groet Ed

Reageer