vraag

Fritzbox 7360

  • 21 mei 2013
  • 36 reacties
  • 9337 keer bekeken

Badge
Ik ben bezig met het installeren van mijn router die ik heb gekocht, de Fritzbox 7360. Telfort stond hier al op voorgeïnstalleerd als provider. De instellingen hiervan lijken mij juist (0/34). In eerste instantie leek mijn inlognaam/wachtwoord niet herkend te worden en gaf hij aan alleen lokaal verbinding te hebben. Hiervoor gebruik ik exact hetzelfde als waarmee ik hier inlog op telfort.nl. Opeens gaf hij aan verbinding te hebben met internet. Nu blijkt echter dat ik alleen sites van google kan bezoeken. Zoals gmail, google, google books, vertaal etc. Gewoon wat op google.nl allemaal in de balk bovenin staat. Verder helemaal niets, geen nu.nl, hotmail of wat dan ook. Daar snap ik niets van. Ik zou graag willen weten wat de correcte logingegevens zijn die ik bij de router moet opgeven en wat de mogelijke oorzaak is van dit probleem. Ik heb trouwens de nieuwste firmware hierop geïnstalleerd.

36 reacties

Er zijn diverse topics over de 7360 en Telfort, zoals

https://forum.telfort.nl/internet-netwerk-and-verbinding-267/vdsl-instellingen-voor-fritz-box-7360-a-26751/
Reputatie 8
Badge +17
Ik ben bezig met het installeren van mijn router die ik heb gekocht, de Fritzbox 7360. Telfort stond hier al op voorgeïnstalleerd als provider. De instellingen hiervan lijken mij juist (0/34). In eerste instantie leek mijn inlognaam/wachtwoord niet herkend te worden en gaf hij aan alleen lokaal verbinding te hebben. Hiervoor gebruik ik exact hetzelfde als waarmee ik hier inlog op telfort.nl. Opeens gaf hij aan verbinding te hebben met internet. Nu blijkt echter dat ik alleen sites van google kan bezoeken. Zoals gmail, google, google books, vertaal etc. Gewoon wat op google.nl allemaal in de balk bovenin staat. Verder helemaal niets, geen nu.nl, hotmail of wat dan ook. Daar snap ik niets van. Ik zou graag willen weten wat de correcte logingegevens zijn die ik bij de router moet opgeven en wat de mogelijke oorzaak is van dit probleem. Ik heb trouwens de nieuwste firmware hierop geïnstalleerd.
Volgens mij hoef je geen inloggegevens in te voeren voor een Telfort Internet verbinding...
haal die er eens uit en probeer het dan eens?!?
Reputatie 6
Badge +7
Je moet gewoon kiezen (als je de laatste firmware hebt) voor Telfort dan staat alles al goed voor hun. zie bijlage.
Badge
Bedankt voor jullie reacties. Dat lost het echter niet op. Uiteraard heb ik voor ik een topic aanmaakte eerst op het forum gezocht, maar ik kan dit probleem niet terug vinden, laat staan een oplossing.
Ik heb in eerste instantie een nieuwe verbinding aangemaakt, dus niet gekozen voor de standaard Telfort. Daarbij moest ik dus wachtwoord en inlognaam geven, wat niet goed ging. Ik heb daarna gewoon de optie 'Telfort' gekozen, precies zoals Cobus hierboven ook aangeeft. Daarna krijg ik ook de melding 'internetcheck succesfull'. Ik heb vanavond, na jullie reacties, dit nog een keer gedaan. Het resultaat is exact hetzelfde. Hij geeft dus aan dat er verbinding is. Dat icoontje in de startbalk rechtsonder geeft ook een blauw bolletje. Ik kan echter alleen maar naar de sites van Google, zoals youtube, google, vertaal, google maps (zelfs streetview), ook kan ik met gmail gewoon emails versturen. Echter, zo gauw als ik naar een andere site ga, dan kan dat niet. Ik heb nu weer de Telfort router aangesloten en dan gaat het weer goed. Graag zou ik willen horen waar dat aan ligt. Bovenstaande helpt niets en was ook zoals ik het zelf had aangepakt.
Badge +1
Je zou haast denken dat je het e.e.a. ingeregeld hebt in de Fritzbox m.b.t. geblokkeerde sites.

Heb je al eens gecheckt bij: internet / fiters en dan bij de tabs Child Protection en / of Lists?

Je hebt als ik het goed begrijp de verbinding op Telfort gezet?
Reputatie 6
Badge +7
tja het lijkt meer een lokaal computer probleem als fout van telfort heb je al eens getest bij een andermans verbinding ?
Maar als je eens het modem (fritzbox) eens reset naar de standaard waarden dit kun je in het begin als je wilt inloggen aangeven dat hij dus standaard opnfabriekinstellingen staat en dan alles opnieuw invoeren.
Badge
Je zou haast denken dat je het e.e.a. ingeregeld hebt in de Fritzbox m.b.t. geblokkeerde sites.

Heb je al eens gecheckt bij: internet / fiters en dan bij de tabs Child Protection en / of Lists?

Je hebt als ik het goed begrijp de verbinding op Telfort gezet?


Een late reactie van mij, doordat ik er even tussenuit was. Dit leek een aardige suggestie. Bij het filter staat echter alles open en is er niets geblokkeerd, dat is het dus ook niet. Alle instellingen zijn de standaard fabrieksinstellingen op de router.

Ook de tip van Cobus heb ik opgevolgd. Met de laptop die ik op mijn werk gebruik heb ik nog nooit deze problemen gehad. Die heb ik meegenomen. Deze vertoont exact dezelfde problemen. Dus wel google (gmail e.d.), maar geen andere sites (nu.nl e.d.). Aan de laptop ligt het dus niet.
Maar wat ik zou wijzigen aan de router zou ik ook totaal niet weten want er staat niets aan filters of wat dan ook aan. Ik heb geen idee en werd door de telfort telefoonservice naar de webcare op dit forum verwezen. Ik hoop van harte dat die een oplossing hebben.
De modem is trouwens gereset voordat ik hiermee begon, dus hij stond op de standaard fabrieksinstellingen.
Reputatie 8
Badge +16
Zou je eens een tracert kunnen doen naar google en nu.nl?

Start - uitvoeren - cmd - enter en dan ingeven

tracert google.nl - enter

tracert nu.nl - enter

resultaat kan je hier posten door rechtermuisknop - alles selecteren - enter

en hier plakken.
Badge
Bedankt voor de reacties. Ik heb hem voor zekerheid zojuist weer gereset naar de fabrieksinstellingen, dat heeft niet geholpen. Ook had ik nog de tip gekregen om te kijken of de dns instellingen goed stonden. Die stonden op 'automatisch detecteren'. Lijkt me goed. Voor de zekerheid ook geprobeerd met handmatig de telfort dns instellingen. Dat hielp ook niet. Mocht het trouwens iets uitmaken, het is een international edition, die kan op annex a en b. Hij staat gewoon op a.
Hier de tracert resultaten, dat zegt mij niets, maar hopelijk kun je daar wat mee.

Microsoft Windows [versie 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. Alle rechten voorbehouden.

C:\Users\W>tracert google.nl

Traceren van de route naar google.nl [173.194.66.94]
via maximaal 30 hops:

  1   <1 ms     1 ms   <1 ms  fritz.box [192.168.178.1]
  2    25 ms    24 ms    25 ms  82-171-191-254.ip.telfort.nl [82.171.191.254]
  3    25 ms    25 ms    24 ms  core1.ams.net.google.com [195.69.144.247]
  4    25 ms    25 ms    25 ms  209.85.248.116
  5    26 ms    25 ms    25 ms  209.85.255.60
  6    32 ms    33 ms    29 ms  209.85.240.221
  7    29 ms    30 ms    30 ms  72.14.238.215
  8     *        *        *     Time-out bij opdracht.
  9    30 ms    29 ms    29 ms  we-in-f94.1e100.net [173.194.66.94]

De trace is voltooid.

C:\Users\W>tracert nu.nl

Traceren van de route naar nu.nl [62.69.166.254]
via maximaal 30 hops:

  1     1 ms     4 ms     1 ms  fritz.box [192.168.178.1]
  2    24 ms    24 ms    25 ms  82-171-191-254.ip.telfort.nl [82.171.191.254]
  3    27 ms    25 ms    24 ms  hurricane-electric.nikhef.nl-ix.net [193.239.116
.14]
  4   173 ms    35 ms    34 ms  br1.ams.terremark.net [195.69.145.48]
  5   104 ms    28 ms    27 ms  85.112.0.157
  6    29 ms    28 ms    28 ms  62-69-166-254.ptr.as24646.net [62.69.166.254]

De trace is voltooid.
Badge
Microsoft Windows [versie 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. Alle rechten voorbehouden.

C:\Users\W>tracert google.nl

Traceren van de route naar google.nl [173.194.78.94]
via maximaal 30 hops:

  1     1 ms     1 ms     1 ms  192.168.1.254
  2     *       25 ms    25 ms  82-171-191-254.ip.telfort.nl [82.171.191.254]
  3    26 ms    25 ms    25 ms  core2.ams.net.google.com [195.69.145.100]
  4    26 ms    26 ms    25 ms  209.85.254.90
  5    27 ms    41 ms    27 ms  209.85.255.70
  6    30 ms    30 ms    29 ms  209.85.240.158
  7    31 ms    29 ms    29 ms  72.14.236.191
  8     *        *        *     Time-out bij opdracht.
  9    30 ms    29 ms    29 ms  wg-in-f94.1e100.net [173.194.78.94]

De trace is voltooid.

C:\Users\W>tracert nu.nl

Traceren van de route naar nu.nl [62.69.166.254]
via maximaal 30 hops:

  1     2 ms     2 ms     1 ms  192.168.1.254
  2    24 ms    24 ms    24 ms  82-171-191-254.ip.telfort.nl [82.171.191.254]
  3    34 ms    26 ms    25 ms  hurricane-electric.nikhef.nl-ix.net [193.239.116
.14]
  4    98 ms    34 ms    35 ms  br1.ams.terremark.net [195.69.145.48]
  5    29 ms    28 ms    28 ms  85.112.0.157
  6    30 ms    30 ms    28 ms  62-69-166-254.ptr.as24646.net [62.69.166.254]

De trace is voltooid.
Reputatie 8
Badge +16
Uit deze tracert blijkt dus dat je gewoon bij NU.nl kan komen.
Probleem leg ik dus duidelijk bij de software op jouw systeem. Hier is mogelijk een virusscanner of extra firewall die voor problemen kan zorgen.
Heb je soms speed-up achtige software of je systeem staan, deze willen nog wel eens voor problemen zorgen.
Daarnaast nogmaals de vraagstelling of je met verschillende browsers eens wil testen wat daar het resultaat van is.
Badge
Ik heb het op 2 laptops geprobeerd met zowel Firefox als Chrome. Ik vind het dus vreemd dat het aan de software zou moeten liggen. De laptop van mijn werk heb ik helemaal niets aan geconfigureerd en mijn thuislaptop volledig, dus die verschillen behoorlijk. Het lijkt me opvallend dat het precies dezelfde storing geeft. Ook vind ik het dan heel vreemd dat ik het met de standaardrouter van Telfort prima kan internetten. Ik heb overigens alleen de standaard windows firewall en de windows essentials virusscanner op mijn laptop hier, en geen extra firewall. Dat lijkt me weinig bijzonders. Ik zou dus niet weten aan welke software het zou moeten liggen.
Badge
Ik heb dezelfde router nu bij iemand met een andere provider geprobeerd. Daar werkte het vlekkeloos. Iemand met aardig verstand van zaken heeft ook zitten puzzelen op het probleem en zegt dat het haast zeker een DNS probleem moet zijn, maar die vond dat ook vreemd, aangezien de DNS instellingen goed staan. (zowel handmatig geprobeerd als automatisch)
Kan de helpdesk van Telfort hier verder naar kijken? De conclusie 'jammer, het ligt aan de software' lijkt me echt veel te kort. Drie verschillende laptops en een android tablet (!) geven allemaal exact hetzelfde probleem en een andere provider werkt wel uitstekend.
Heb je de configuratie file voor Fritzbox van Telfort al gebruikt?

https://forum.telfort.nl/redirect-to/?redirect=http%3A%2F%2Fhome.telfort.nl%2Fwebcare%2Ffirmware%2F2011-04-04_Telfort_VDSL2_VLAN_34_RFC2684_7390_84.04.86.export

Rechts klikken --> Opslaan als --> password = avm

Werkt voor alle 73xx Fritzbox modems.

Heb je geen iTV kun je de volgende file gebruiken: https://forum.telfort.nl/redirect-to/?redirect=http%3A%2F%2Fhome.telfort.nl%2Fwebcare%2Ffirmware%2F2011-04-04_Telfort_VDSL2_VLAN_34_RFC2684_7340_99.04.86.export

Rechts klikken --> Opslaan als --> password = avm

Deze is speciaal voor de 7340.
Ik heb ze beiden gebruikt en ze werken prima.
Badge
Heb je de configuratie file voor Fritzbox van Telfort al gebruikt?

http://home.telfort.nl/webcare/firmware/2011-04-04_Telfort_VDSL2_VLAN_34_RFC2684_7390_84.04.86.export

Rechts klikken --> Opslaan als --> password = avm

Werkt voor alle 73xx Fritzbox modems.

Heb je geen iTV kun je de volgende file gebruiken: http://home.telfort.nl/webcare/firmware/2011-04-04_Telfort_VDSL2_VLAN_34_RFC2684_7340_99.04.86.export

Rechts klikken --> Opslaan als --> password = avm

Deze is speciaal voor de 7340.
Ik heb ze beiden gebruikt en ze werken prima.


Als ik deze wil inlezen in de Fritzbox geeft hij de melding dat dit een bestand is voor een andere versie. Ik kan hem dus niet inlezen helaas. Is er ook een configfile voor de 7360, of is er een manier om hem toch in te lezen?
Reputatie 6
Badge +7
kan het geen instelling van vlan zijn ?
Badge
Wanneer ik als provider 'telfort' selecteer zouden die instellingen toch goed moeten zijn? Ik heb er nog iemand naar laten kijken, die was er van overtuigd dat het een dns probleem moest zijn, maar kon dat ook niet oplossen.
Je moet de file niet installeren als firmware maar als restore!
Dat dns probleem word verholpen door die file te installeren, het Telfort profiel is niet voldoende na update naar de laatste firmware.
Ik heb zelf een 7340 en precies het zelfde probleem.
Badge +1
Je moet de file niet installeren als firmware maar als restore!
Dat dns probleem word verholpen door die file te installeren, het Telfort profiel is niet voldoende na update naar de laatste firmware.
Ik heb zelf een 7340 en precies het zelfde probleem.


Weet je dit heel zeker?

Ik heb zelf ook een Fritzbox 7340 (afkomstig van XS4ALL) en na installatie van de firmware waarin het Telfort-profiel standaard aanwezig is (als ik me niet vergis versie 05.22) deed het e.e.a. direkt bij mij. Installatie van deze file was bij mij dus niet nodig.
Reputatie 6
Badge +7
hier ook niet nodig met de 7340 en 7270
Heeft iemand problemen met firmware 51 op adsl annex a?
Geen errors te zien maar ik kom het internet niet op
Armand
Badge
Hallo Armandckj,

Zoals je kunt lezen heb ik er problemen mee. Ik heb uiteindelijk mijn abonnement opgezegd, al heeft dat ook grotendeels met een verhuizing te maken. Ik heb alles geprobeerd, 2 experts er naar laten kijken (dus geen handige neefjes, maar echt ervaren ICT'rs). Die konden na meer dan een uur bezig te zijn echt totaal niet begrijpen waar het aan lag. Ik geef het dus op dat ik hier nog uit kom. De router zelf is prima, bij een willekeurig andere provider werkt het prima.
Hoi Fritz,
Ik heb geen itv maar het probleem is ongeveer hetzelfde.
Overigens heb ik geen enkel probleem met firmware 24.
Ik wacht wel op de volgende update.

Nog bedankt,
Armand
Heb je de configuratie file voor Fritzbox van Telfort al gebruikt?

http://home.telfort.nl/webcare/firmware/2011-04-04_Telfort_VDSL2_VLAN_34_RFC2684_7390_84.04.86.export

Rechts klikken --> Opslaan als --> password = avm

Werkt voor alle 73xx Fritzbox modems.

Heb je geen iTV kun je de volgende file gebruiken: http://home.telfort.nl/webcare/firmware/2011-04-04_Telfort_VDSL2_VLAN_34_RFC2684_7340_99.04.86.export

Rechts klikken --> Opslaan als --> password = avm

Deze is speciaal voor de 7340.
Ik heb ze beiden gebruikt en ze werken prima.


Hallo Bozo,

Met recht klikken krijg ik het bestand niet opgeslagen. Nog tips?
Heb je de configuratie file voor Fritzbox van Telfort al gebruikt?

http://home.telfort.nl/webcare/firmware/2011-04-04_Telfort_VDSL2_VLAN_34_RFC2684_7390_84.04.86.export

Rechts klikken --> Opslaan als --> password = avm

Werkt voor alle 73xx Fritzbox modems.

Heb je geen iTV kun je de volgende file gebruiken: http://home.telfort.nl/webcare/firmware/2011-04-04_Telfort_VDSL2_VLAN_34_RFC2684_7340_99.04.86.export

Rechts klikken --> Opslaan als --> password = avm

Deze is speciaal voor de 7340.
Ik heb ze beiden gebruikt en ze werken prima.


Als ik deze wil inlezen in de Fritzbox geeft hij de melding dat dit een bestand is voor een andere versie. Ik kan hem dus niet inlezen helaas. Is er ook een configfile voor de 7360, of is er een manier om hem toch in te lezen?


Bij mij werkt hij ook niet op een 7360. Heeft iemand al een oplossing?

Reageer