beantwoord

Fritz!Box 7490 instellen

  • 4 juli 2015
  • 8 reacties
  • 10408 keer bekeken

Badge
Hoi,

Voor zover als ik heb begrepen kan je een eigen router gebruiken ipv de experiabox.
Ik wil namelijk graag de Fritz!Box 7490 gebruiken, maar het lukt niet.

Heb al zitten stoeien met diverse instellingen, maar geen hielp.

Bij provider al gekozen voor "Telfort" en "Telfort IPTV" met de WAN kabel op LANpoort 1 maar krijg geen internet.
Ook al geprobeerd diverse instellingen via "andere provider" maar werkte ook niet.

Weet iemand de juiste instellingen?

Alvast bedankt,

Marco
icon

Beste antwoord door Tuut-Tuut 4 juli 2015, 15:35

Ik had even niet gezien dat je een Glasvezelverbinding had, wat je kan doen is de stappen te volgen die in deze KPN handleiding staat. http://www.techtesters.eu/pic/AVM7490/avmkpn.pdf
Bekijk reactie

Op dit topic kun je niet reageren. Wil je iets toevoegen, start dan een nieuw topic.

8 reacties

Reputatie 8
Badge +16
WAN kabel moet gewoon op de DSL/Tel poort, hiervoor moet je de verloop kabel gebruiken die standaard gebruikt wordt bij de Fritz!box, je kan er ook zelf een maken.

Badge
WAN kabel moet gewoon op de DSL/Tel poort, hiervoor moet je de verloop kabel gebruiken die standaard gebruikt wordt bij de Fritz!box, je kan er ook zelf een maken.



OK, maar wat ik vind aan info is dat die oplossing puur voor de ADSL is, vind nergens een link met Glasvezel.

Want zoals het plaatje aangeeft gaat de FRITZ RJ45 in de DSL/Tel poort, maar op het glasvezelmodem zit alleen maar een RJ45 poort......................

In de XS4All situatie moest de WAN kabel in LAN poort 1
Zo heb ik het dus ook voor Telfort getest, dan gaat het Ethernet lampje op glasvezelmodem wel branden, maar komt er geen internet verbinding.
Sluit ik de WAN kabel aan op de DSL/Tel poort dan gaat het Ethernet lampje op het glasvezelmodem niet branden, ook al geef ik in de Fritz!Box aan dat de DSL poort gebruikt word.

Heb dus al met meerdere instellingen in de Fritz!Box zitten testen, maar niets werkte
Badge
Volgende ook al geprobeerd: (Was wel voor 7390, maar 7490 is in principe gelijk)

TIP: FRITZ!Box 7390 en Telfort VDSL

Een FRITZ!Box 7390 is te configureren voor een Telfort VDSL verbinding.
NB: VDSL is altijd van het type Annex A - u kunt uw FRITZ!Box op Annex A instellen.
Configureer de FRITZ!Box 7390 eerst voor een willekeurig PPPoA/PPPoE account met VLAN34 en daarna in Bridged mode.

Doorloop de volgende stappen voor het configureren:
01) login op de FRITZ!Box
02) Klik op [Internet]
03) Klik op [Account Information]
04) Selecteer bij [Connection]: [Internet connection via DSL]
05) Selecteer bij [Operating Mode]: [Use one Internet connection for all computers (router)]
06) Selecteer bij [Account Information]: [Account information required (PPPoE/PPPoA connection)]
07) Vink aan bij [VLAN settings]: [Use VLAN for Internet access]
08) Vul bij [VLAN-ID] in: 34
09) Selecteer bij [DSL ATM Settings]:Define ATM settings manually
10) Vul bij [vpi] in: 0
11) Vul bij [vci] in: 34
12) Selecteer bij [Encapsulation]: PPPoA/LLC
13) Vink uit [Check the Internet connection after \"Apply\" has been clicked]
14) Klik op de knop [Apply]

De FRITZ!Box is nu ingesteld voor PPPoA, bij de volgende stappen wordt de PPPoA omgezet naar Bridged modes.

15) Herhaal stap 01 tot 05
16) Selecteer bij [Connection]: [No account information required (in accordance with RFC 1483 / RFC 2684)]
17) Vul bij [vpi] in: 0
18) Vul bij [vci] in: 34
19) Selecteer bij [Encapsulation]:Bridged (Routed Bridge Encapsulation)
20) Vink aan: Obtain the IP address automatically (DHCP)
21) Klik op de knop [Apply]
Reputatie 8
Badge +16
Ik had even niet gezien dat je een Glasvezelverbinding had, wat je kan doen is de stappen te volgen die in deze KPN handleiding staat. http://www.techtesters.eu/pic/AVM7490/avmkpn.pdf
Badge
Ik had even niet gezien dat je een Glasvezelverbinding had, wat je kan doen is de stappen te volgen die in deze KPN handleiding staat. http://www.techtesters.eu/pic/AVM7490/avmkpn.pdf

OK, thanks, heb het geprint en ga er morgen mee aan de slag, als de rest van de familie nog slaapt.......... :-)
Ik laat even weten hoe het afloopt
Badge
KPN handleiding staat. http://www.techtesters.eu/pic/AVM7490/avmkpn.pdf

Ok, de internettoegang werkt, daar houd het helaas bij op.
Televisie werkt niet en telefonie geeft foutmelding.........................

Dus voorlopig maar weer de Experiabox...............
Reputatie 3
Badge +1
Ik ben er ook aan geïnteresseerd mijn eigen router (toevallig een Fritz!box 7490)
in toekomst achter een nieuw type Genexis "glasvezelmodem" met maar één 1 GBit poort
ZONDER! Experiabox o.i.d. voor het complete alles-in-1 pakket te kunnen gebruiken.

Ik ben benieuwd of dit mogelijk wordt of het bij de verplichte (en door de KPN/Telfort gecontroleerde)
combinatie van Experiaboxen (Arcadyan) + Arcadyan STB blijft.

In Duitsland hebben ze een naam hiervoor: "Routerzwang"
NTP (Netwerk Termination Point) is hier het cruciale begrip.
Badge
Ik ben er ook aan geïnteresseerd mijn eigen router (toevallig een Fritz!box 7490)
in toekomst achter een nieuw type Genexis "glasvezelmodem" met maar één 1 GBit poort
ZONDER! Experiabox o.i.d. voor het complete alles-in-1 pakket te kunnen gebruiken.

Ik ben benieuwd of dit mogelijk wordt of het bij de verplichte (en door de KPN/Telfort gecontroleerde)
combinatie van Experiaboxen (Arcadyan) + Arcadyan STB blijft.

In Duitsland hebben ze een naam hiervoor: "Routerzwang"
NTP (Netwerk Termination Point) is hier het cruciale begrip.


Heb nu de Fritz!Box 7490 achter de Experia gehangen, heeft samen met een Fritz!Box 7390 die als WiFi versterker word gebruikt in ieder geval mijn WiFi netwerk stabiliteit en groter bereik gegeven.
Uiteraard de storende en slechte WiFi van de Experia uitgezet.

Het zou mooi zijn als Telfort verstandig zou worden en de SIP gegevens vrijgeeft, kan de DECT functie gebruikt worden van de Fritz!Box.

Telfort: "klant moet maar toegeven aan onze ideeën" ipv "klant krijgt wat hij/zij wil en voor betaald"