beantwoord

Experiabox vervangen

  • 29 april 2015
  • 199 reacties
  • 32343 keer bekeken

Reputatie 1
Hallo!

Jullie zullen ongetwijfeld denken "dat is het zoveelste topic over dit onderwerp". Dat klopt!
Maar hier zit het verschil: ik maak geen gebruik van ADSL / VDSL maar van het nieuwe glasvezel abonnement.

Toen ik overstapte van het oude abonnement naar het nieuwe heb ik nadrukkelijk gevraagd of ik gebruik kon blijven maken van een eigen router, zonder dat deze functionaliteit moest inleveren. Ik werd netjes in de wacht gezet zodat het nagevraagd kon worden.
Het bleek mogelijk, maar niet simpel. Dat was voor mij geen probleem en ik heb mijn abonnement verlengd.

Ik ben inmiddels een aantal weken geleden overgezet maar krijg die Experiabox met geen mogelijkheid uit mijn netwerk zonder dat alles stopt met functioneren.
De enige antwoorden die ik op het Telfort forum kan terugvinden verwijzen naar de pagina met ADSL / VDSL instellingen, maar daar heb ik uiteraard niets aan.

Op dit moment gebruik ik de DMZ functie om in ieder geval mijn eigen router in het netwerk te kunnen houden. Om twee redenen vind ik dit verre van wenselijk:
- mijn router denkt nu dat het externe IP adres 192.168.2.1 is, waardoor een hoop opties (zoals DDNS) onbruikbaar worden
- het welbekende probleem met Xbox Live: de verbinding wordt steeds verbroken, dat was niet het geval toen ik enkel mijn eigen router gebruikte

Wat ik wil bereiken, met of zonder Experiabox, is het volgende:
- het internetsignaal moet rechtstreeks bij mijn router uitkomen, zodat deze het externe IP adres ontvangt
- TV en telefonie moeten uiteraard blijven functioneren

De mogelijkheden die ik heb:
- mijn router ondersteund VLAN's om internet en TV te scheiden, mocht de Experiabox vervangen kunnen worden
- in mijn woning liggen twee netwerken, één voor internet en één voor TV, gescheiden signalen zijn dan ook geen probleem

Wie kan mij op weg helpen?
icon

Beste antwoord door peetman 30 april 2015, 11:37

Combinatie van topics op tweakers. Daar staat het ergens genoemd:
http://gathering.tweakers.net/forum/list_messages/1589287
http://gathering.tweakers.net/forum/list_messages/1632501

En als je in de Experiabox inlogt staan de VLAN's ook genoemd op de WAN pagina.
Bekijk reactie

199 reacties

Reputatie 8
Functioneel veranderd er niets.
Precies, en we kunnen nu overal makkelijk bij.
Hopelijk krijg ik dan een v8, al zijn er ook manieren voor een v10 om toch de capture te doen (de ICT'er komt naar boven in me, port duplication en daar de capture op laten lopen ;))
Het gaat alleen om het wachtwoord als ik het goed begrijp, de rest is al bekend.

Off-topic,
Het kan wel, koude lucht voorlangs en warme lucht achterlangs (datacenter principe)
De koude lucht komt van onderaf en de warme word bovenaf weggezogen.
Natuurlijk weet ik dat dit niet voor iedereen mogelijk is, en het geeft in jouw geval alleen een cosmetische verbetering. Functioneel veranderd er niets. Heb in het verleden wel met 19" kabelgeleiding rails gewerkt, niet ideaal maar wel functioneel. de LAN kabels gaan dan langs 1 kant naar boven/beneden waardoor de voorkant vrijer blijft. Praat alleen dan wel over iets meer aansluitingen als er bij zijn.
Reputatie 8
Het is dan voorlopig niet anders zolang Telfort de gegevens nog niet vrij heeft gegeven.

Bij Telfort heb je alleen de VOIP / SIP telefoon-gegevens nodig.
Anders dan bij KPN waar je tevens ook de PPPoE gegevens nodig hebt.

Die VOIP/SIP telefoon-gegevens kun je bij Telfort met een trucje zo uitlezen als je een Experia Box V8 hebt, of een ZyXEL P-2812HNU-F1. (Voor de Experia Box V10 is er nog geen trucje bedacht).
Zie reactie < HIER > en vervolgreacties.

Leuk netwerk zo, misschien een overweging om kortere patchkabels te gebruiken en de switch tussen de patchpanelen in te monteren. Word het een stukje minder rommelig van ;)
Het gaat om functionaliteit.
Er is juist bewust gekozen voor niet te korte patchkabels (50 cm), zodat we meer flexibiliteit hebben om kabels in andere poorten links of rechts te steken voor een (tijdelijk) andere set-up.

Bovendien heb je ruimte tussen die apparaten nodig voor warme afvoer en lucht doorstroming.
Dat bereik je niet door een switch "op te sluiten" tussen twee patch panelen.

(Die kleinere switch die te smal is om in het rack vast gemonteerd te worden, daar moeten nog "blokjes" of beugeltjes onder, zodat er meer ruimte ontstaat voor lucht doorstroming tussen de onderste twee apparaten. Plus nog een setje ventilators).
Het is dan voorlopig niet anders zolang Telfort de gegevens nog niet vrij heeft gegeven.
Opzich zou ik de gegevens niet nodig hebben als ze de opzet van het KPN netwerk hadden gevolgt.
Dan is er een apart vlan voor de VOIP dienst en had ik deze aan de experiabox kunnen geven.

Heb wel even de VOIP adapter welke ik nog heb uit de verkoop gehaald mochten ze besluiten de gegevens vrij te gaan geven. Dan heb ik deze nog liggen en anders kan deze alsnog later in de verkoop.

Leuk netwerk zo, misschien een overweging om kortere patchkabels te gebruiken en de switch tussen de patchpanelen in te monteren. Word het een stukje minder rommelig van 😉
Reputatie 8
Lees in de laatste berichten dat het niet meer werkt om een tagged vlan34 op te zetten achter de lan van de router. Erg jammer, maar ga het denk ik toch eigenwijs even proberen.
Er zijn nog wel divese testen gedaan op allerlei manieren, zie:
https://forum.telfort.nl/randapparatuur-272/wie-heeft-eb10-achter-eigen-router-voor-telefonie--67729/

Met die ervaring in het achterhoofd zou ik zeggen, bespaar je de moeite.


Ben nu de vrijheid gewend met een uitgebreide router en wil hier eigenlijk niet op inleveren, heb nu voor een eindgebruiker een professionele configuratie met verschillende zones.

Maar je hoeft ook helemaal niet in te leveren op die mogelijkheden. Het kan prima met een NAT achter NAT configuratie als je perse gebruik wilt blijven maken van de VOIP mogelijkheden van de Experia Box.

Heb elders net een nieuw netwerk opgezet;
https://www.synology-forum.nl/the-lounge/keus-aan-'power'-router(s)/msg223877/#msg223877

Vooralsnog zit er bij die set-up nog een KPN Experia Box V10 vóór (met glasvezel 500/500 Mbps).
Ben nog niet tegen echte internet belemmeringen aangelopen door die Experia Box die ervoor zit.
Het is echter wel de bedoeling dat die er uiteindelijk wel tussenuit gaat. Zo gauw providers officieel netjes volgens Nederlandse wetgeving ook daadwerkelijk hun netwerk-instellingen en SIP-gegevens aan hun klanten verstrekken. Hebben we wat meer mogelijkheden om VOIP-apparatuur binnen het LAN netwerk zelf aan te sluiten. (Doorgaans wordt er mobiel gebeld).
Ben benieuwd of je al wat hebt kunnen testen Babylonia.

Binnenkort ga ik ook over als oud xmsnet klant naar de experiabox, heb nu gewoon de vrijheid om een eigen router (Ubiquiti Edgerouter) te gebruiken en wordt nu opgezadeld met de experiabox. Misschien m'n eigen fout, wil een lagere snelheid en kreeg een aanbieding waar ik niet lang over na hoefde te denken.
Heb wel het alles in 1 pakket en zit dus ook dat ik de telefonie aan de gang wil krijgen. Lees in de laatste berichten dat het niet meer werkt om een tagged vlan34 op te zetten achter de lan van de router. Erg jammer, maar ga het denk ik toch eigenwijs even proberen.
Ben nu de vrijheid gewend met een uitgebreide router en wil hier eigenlijk niet op inleveren, heb nu voor een eindgebruiker een professionele configuratie met verschillende zones.
Reputatie 8
De EB V8 (en ik neem dan aan ook de V10) heeft 3 verschillende MAC-adressen in gebruik.

- WAN IP / VOIP
- LAN IP / WiFi
- iTV WAN

Zie ook:
https://forum.telfort.nl/internet-267/draytek-router-ontavngt-geen-wan-adres-glasvezel-64388#post541115

Maar dat heeft dus geen betrekking op telefonie.

"Vroeger" toen internet werd geleverd als "WB-A" leverstraat was een WAN-IP adres gekoppeld aan het MAC-adres van de router. Elke verschillende router aan internet behoudt daarbij zijn eigen "gekoppelde" en unieke WAN-IP adres. Toen kon je de Experia Box nog achter je eigen router hangen voor telefonie. "Intern" in die Experia Box, bleek die zijn eigen WAN-IP adres te behouden.
Sinds meer en meer (zo inmiddels niet alle aansluitingen ??) van de netwerkstructuur is overgegaan naar de "SNI-F" leverstraat is een WAN IP-adres gekoppeld aan een huis-aansluiting/woonadres.
Daarbij kan de Experia Box niet achter de eigen router worden gehangen voor telefonie.

Met dat gegeven, wil ik wel eens testen met andere instellingen, of daaruit iets is te halen.
Maar pas volgende week of zo.
Badge +1
Vandaag ontdek ik weer iets nieuws met mijn zoektocht om de EB10 achter mijn Draytek te krijgen voor telefonie.

Een lanpoort op de Draytek waar alleen de EB10 (wan poort) op zit geeft 2 ip adressen uit. Als ik dan kijk zijn er 2 verschillende MAC adressen aan gekoppeld ?? De EB10 heeft dus 2 MAC adresssn ??

Iemand enig idee hoe dit kan en is dit gunstig voor mijn zoektocht naar de EB10 achter mijn eigen Router ?
Reputatie 8
Een VOIP account bij een andere provider geeft je ook die vrijheid.
(Moet je wel extra VOIP apparatuur hebben om die accounts in te kunnen stellen).
Badge +1
[quote=Babylonia]
Maar als ik je een tip mag geven. VOIP van Telfort is toch kostbaar (en gaat in juli nog eens in tarief omhoog). Dus ik zou er niet zo op zitten te springen om "Telfort" VOIP in te zetten.
Er zijn genoeg andere alternatieven om een stuk goedkoper te telefoneren, waarbij je niet tegen de restricties aanloopt van de beperkingen van Telfort.


Het gaat meer om bereikbaar te zijn via een vaste lijn dan te bellen er mee. GSM gaat s'nachts altijd op stil
Reputatie 8
Nu heb ik het zo ver dat de EB10 een internet signaal krijgt via vlan34. Op meerdere plekken zie ik dat telefonie dan ook zou moeten werken maar helaas blijft het ledje oranje.
Het is een complex gegeven. Het zit hem niet alleen in de instelling van VLAN 34. Maar specifiek dat je de LAN-poort op de Draytek die je gebruikt voor VOIP een "Tagged" instelling mee zou moeten geven.

Maar dat niet alleen. Sinds de overgang van vele "deel-netwerken" van een "LB-A" leverstraat naar SNI-F" is het nog complexer. In het kort:
- Bij LB-A was een WAN IP-adres gekoppeld aan het MAC-adres van een "router/modem".
. Elke router zijn eigen WAN-IP adres

- Bij SNI-F is een WAN IP-adres gekoppeld aan je thuis adres
. Elke router krijgt hetzelfde WAN-IP adres

Meer info:
https://forum.telfort.nl/internet-267/draytek-router-ontavngt-geen-wan-adres-glasvezel-64388#post540272

Omdat je waarschijnlijk in een "SNI-F" leverstraat bent ingedeeld, wordt ofwel aan je 1e router een lease gegeven, ofwel aan de 2e router. Feitelijk zou er twee keer een IP-aanvraag gedaan moeten worden om een lease te krijgen voor zowel je DrayTek, als tevens een erachter aangesloten Telfort Experia Box, voor wat betreft VOIP.

Elders op het forum zijn er echter wel gebruikers die specifiek met een DrayTek daar mee aan de gang zijn gegaan. Maar kan de juiste URL's nu niet snel genoeg terugvinden. Ik ben wel een eerder draadje tegengekomen waarbij onderaan in die draad jezelf ongeveer hetzelfde vraagt als nu:
https://forum.telfort.nl/internet-267/draytek-router-ontavngt-geen-wan-adres-glasvezel-64388#post540272

Maar als ik je een tip mag geven. VOIP van Telfort is toch kostbaar (en gaat in juli nog eens in tarief omhoog). Dus ik zou er niet zo op zitten te springen om "Telfort" VOIP in te zetten.
Er zijn genoeg andere alternatieven om een stuk goedkoper te telefoneren, waarbij je niet tegen de restricties aanloopt van de beperkingen van Telfort.
Badge +1
Al meerdere weken ben ik bezig om ook een eigen router achter mijn NT kastje te krijgen. Vanaf dag 2 had ik het al werkend wat internet betreft. Maar telefonie wil maar niet lukken. Op meerdere fora's heb ik info vergaard (tweakers, Synology) en netwerkje.com. Ik kom in de richting maar telefonie 😞 nope werkt nog niet.

Mijn doel is:

NT > Draytek 2925 > EB10 voor alleen telefonie.

De rest gaat vanaf de Draytek het thuis netwerk in.
TV neem ik niet af van telfort.

Nu heb ik het zo ver dat de EB10 een internet signaal krijgt via vlan34. Op meerdere plekken zie ik dat telefonie dan ook zou moeten werken maar helas blijft het ledje oranje. Prik ik een netwerk kabel in op een lan poort haal ik dezelfde internet snelheden als dat ik dat via de Draytek doe.

Is er iets veranderd in het VLAN gebeuren ? is de Vlan34 niet meer voldoende om telefonie werken te krijgen?

Prik ik de EB10 rechtstreeks in de NT heb ik binnen enkele seconde telefonie werkend.

Sorry voor de mensen die ook op meerdere fora's al geprobeerd hebben mij te helpen dat hier de vraag nu ook weer opduikt
Reputatie 8
Als terugkoppeling voor anderen die een andere router willen inzetten als vervanging van de Experia Box.

Met @Desmoerick heb ik via persoonlijk contact het een en ander uitvoerig doorgenomen.

Controle van de gegevens (o.a. VLAN) en leasetijden (SNI-F leverstraat) vanuit de Experia Box waren vergelijkbaar met die van mezelf. Maar het mocht helaas niet baten.
We konden helaas geen internetconnectie bewerkstelligen. Er werd geen WAN-IP adres afgegeven.
Ook niet na 24 uur. Omdat @Desmoerick geen TV van Telfort gebruikt, is die optie niet getest.

De situatie van @Desmoerick betreft een glasvezelnetwerk wat een overname is door Telfort van een reeds eerder plaatselijk aangelegd glasvezelnetwerk met andere netwerkbeheerder en provider.
Dat levert kennelijk toch een iets andere structuur op, waardoor een connectie niet op gang komt met een "niet Telfort" router. De praktische uitwerking in het land is dus niet overal conform.

Daarmee voldoet Telfort bij die bewuste regio/woonplaats NIET aan de wetgeving, die het gebruik van een eigen router gewoon moet ondersteunen, als die aan de specificaties voldoet. (De Synology router voldoet gewoon aan de specificaties).

Verder heb ik t.b.v. een KPN internet-gebruiker op het Synology forum een test beschreven met de Synology router gekoppeld aan een KPN-internet connectie bij een kennis een paar straten verder.
TV was telkens binnen één minuut online. Alleen internet ook daar niet. Maar is bij KPN een gevolg van het ontbreken (en niet verstrekken door KPN) van het wachtwoord van een PPPoE internetconnectie die bij KPN ingesteld moet worden. (Zou volgens info op fora ook niet met WireShark zijn te achterhalen).

Gezien het feit dat IP-TV bij elke test gewoon binnen één minuut draaide, denk ik niet dat de Synology router het probleem zou zijn en niet zou voldoen aan de specificaties, maar in het geval bij KPN een vergelijkbare stugge houding daaraan ten grondslag ligt welke noodzakelijke gegevens achterhoudt als Telfort om geen VOIP SIP-gegevens te verstrekken.

Voor wie daarover meer informatie over die test wil inkijken, zie < HIER > en vervolgreacties.
Excuses voor de late reactie Babylonia.

Ik zal me er vanavond nogmaals goed in verdiepen en je feedback geven.

Nogmaals bedankt voor je hulp!
Reputatie 8
Nog weer eens opnieuw geëxperimenteerd.
Met name ook naar aanleiding van mijn eerdere bericht < HIER >.

Nog wel een aanvulling wat belangrijk kan zijn in de beslissing de RT1900ac aan te schaffen
- of juist niet !
De set-up om rechtstreeks op glasvezel aan te sluiten is zodanig opgezet dat LAN-poorten 1 en 2 dan gereserveerd zijn voor internet, en LAN-poorten 3 en 4 in dat geval voor VOIP-doorgifte en IP-TV van de provider (Telfort).

Mocht je VOIP en IP-TV (van Telfort) niet gebruiken, en de poorten 3 en 4 ook willen inzetten voor internet, kan dat niet.
Je hebt dan dus eigenlijk slechts 2 LAN-poorten die je kunt gebruiken voor internet.

Vond bij toeval in de "Help-bestanden" namelijk een aanwijzing dat als je de poorten "uitschakelt" poorten 3 en 4 ook voor internet gebruikt kunnen worden, als je toch geen IP-TV en VOIP mocht gebruiken, maar alleen internet.

Dus als zodanig ingesteld, en internet werkt dan inderdaad ook op poort 3 en 4 (in mijn situatie).
De instellingen zoals nu ingesteld:

Eerste menu om IPTV / VOIP in te stellen. (Feitelijk om de router direct achter glasvezel te hangen).
De DNS-servers worden in mijn geval overgenomen van Telfort ---> zie ook plaatjes verderop.
(Had ik ook handmatig naar eigen keus kunnen instellen).


Vervolge menu:


Het resultaat als verbinding in onderstaande 3 afbeeldingen met verloop in tijd om te zien hoe de snelheid enigszins fluctueert.
Mijn WAN IP-adres gedeeltelijk afgeschermd, persoonlijke namen + MAC-adressen e.d.

Kijk o.a. naar de status van een zware download via OpenVPN vanaf een server bij een kennis.
De weergave is in MegaBYTE p/sec. Voor Mbps = x8
Die kennis heeft een 200/200 Mbps account. Mijn account = 100/100 Mbps

Naast die download, sta ik hier tevens "rechtstreeks" (niet via VPN) muziek met Spotify te beluisteren.







Dus voor mij onbegrijpelijk waarom het op een andere plek niet zou kunnen werken.
Verbinding is hier strak met een hoog rendement voor wat er overblijft aan download via OpenVPN.
Reputatie 8
Op het internationale forum van Synology ben ik wel een vergelijkbare situatie tegengekomen.
Aanvankelijk wel een WAN IP-adres maar geen connectie met websites.
Na invulling van zelf gekozen DNS-nummers in de router had men ook daar internet.
Bij mijn testen hier was dat (nu) niet nodig, maar zou altijd aanbevelen een eigen keus van DNS-servers in te stellen, omdat de DNS-servers van Telfort het geregeld laten afweten.

https://forum.synology.com/enu/viewtopic.php?p=476712

Overigens had ik je eerder een persoonlijk bericht gestuurd, zodat je mij zou kunnen bellen om instellingen gewoon eens helemaal na te lopen.
Helaas, LAN 2 poort gebruiken mocht ook niet baten... Ik snap er helemaal niets meer van terwijl ik wel een WAN IP adres heb gezien notabene! Mocht je nog tot een oplossing komen dan hoor ik die graag, anders gaat deze mooie router weer retour.

Iig bedankt.
Reputatie 8
Tja, het is voor mij ook onbegrijpelijk.
Mogelijk dat het achterliggende systeem "vanuit overname van vroegere glasvezel-providers" (Concepts, Lijbrandt, KickXL en XMS) daar toch nog een verschil in naar voren schuift??

Het enige wat ik nog kan bedenken is in eerste instantie van de RT1900ac niet de 1e LAN-poort te gebruiken, maar LAN-poort 2 voor connectie naar een switch of PC.

LAN-poort 1 kan namelijk eventueel ook als een WAN-poort worden geconfigureerd.
Stel dat het op een of andere manier niet automatisch correct wordt gezien?? Vermijdt je dat in ieder geval met LAN-poort 2.

Maar ja, de andere gebruikers met andere routers op dit soort "opbouw vanuit oudere proposities" hebben vergelijkbare ervaringen, dus vreemd?
Zo even weer tijd gevonden om te experimenteren. Het wou maar niet lukken, meerdere keren de router opnieuw opgestart om een wan IP adres te pushen. Mocht niet helpen. Vervolgens een harde reset gedaan en alles opnieuw ingesteld, mocht niet baten. Daarna heb ik bij "internet" -->isp instellingen het mac adres van de Experia box ingevoerd. Opnieuw opgestart en na een uur kreeg ik een IP adres en een dns nummer enz. Maar helaas met beperkte verbinding. Werkt dus nog niet. Ik weet het even niet meer...

Iemand nog ideeen? Ik snap werkelijk niet waarom er zoveel verschil is tussen 1provider...
Reputatie 8
Hoewel het nu bij mij nu niet meer het geval is om lang op een WAN IP-adres te hoeven wachten
(eerder moest ik tot 10 minuten wachten), lijkt die "inschakeling" van standaard gateway er mee gerelateerd te zijn?

Dat ik niet zo lang meer hoef te wachten, is mogelijk het gevolg van achterliggende netwerk aanpassingen bij KPN/Telfort. Tenslotte heb ik in de Experia Box V8 enkele weken terug ook een nieuwe firmware update gekregen.

Maar misschien is dat nog niet overal doorgevoerd?
Dus zou je tot 10 minuten kunnen wachten.

Bij de status pagina van de Synology router de internetverbincing aanvankelijk nog "leeg" en rood gemarkeerd. Zo gauw er een internet-connectie is, groen gemarkeerd + zichtbaar WAN IP-adres.
Bedankt voor je weer snelle reactie.

De knop voor het herstarten had ik al ontdekt en ook iedere keer gebruikt als ik iets veranderde. Het rare is, in tegenstelling tot jou, dat bij mij het instellen als standaard gateway na iedere herstart gewoon weer op uit staat!

Ik weet niet of dit het probleem kan zijn, ik wil hem juist aan hebben na iedere herstart, maar allicht heeft het met elkaar te maken.

Enfin, nog geen internet..
Reputatie 8
Interface is inmiddels inderdaad wat veranderd, met de vele firmware updates die er inmiddels zijn geweest.

Normaal heb ik de Synology router achter de Experia Box aangesloten.
Heb net als test maar even kabeltjes omgewisseld zodat de RT1900ac weer rechtstreeks aan het glasvezel NT-kastje zit. (In jou geval aan die ene ethernetpoort van dat Genexis glasvezelkastje).

Het vertrekpunt in mijn geval (met de router aanvankelijk als 2e router) is dat het menu bij "Internet" op automatisch staat en standaard gateway op "Ingeschakeld".

Van daaruit onder dat menu onder die Gateway-regel 2e knop bij "ISP-instellingen (IPTV & VoIP)" de VLAN instellingen gedaan zoals eerder aangegeven (in het 2e plaatje).

Aanvankelijk werd daarmee de standaard gateway "Uitgeschakeld".
Maar na herstart van de router --altijd doen na een dergelijk andere aanpak van de instellingen ----> bovenaan bij het menu om uit te loggen is er een instelling te vinden om te herstarten,-- stond die instelling (met opnieuw weer inloggen) bij gateway daarna als vanzelf weer op "Ingeschakeld."

Binnen een minuut had ik weer TV (de router is nog niet eens volledig opgestart ----> dat duurt bij elkaar ongeveer 4 minuten), en binnen 30 seconden na opstart en inlog ook internet WAN IP-adres actief.

Twee keer als test heen en weer van kabels en set-up gewisseld.
(Van Experia Box naar RT1900ac, weer terug naar Experia Box, en weer naar RT1900ac).
Geen problemen hier ! (Wel telkens na een verandering van set-up de actieve routers herstart).

Ik vermoed dan dat je de router niet hebt herstart?
@Babylonia, inmiddels de Synology RT1900ac ontvangen en aangesloten. Eerst de firmware geüpgrade naar de laatste versie (via telefoon hotspot) en daarna de router geconfigureerd volgens jouw eerdere aanwijzingen. Helaas, het werkt niet. Ik kom op exact hetzelfde probleem uit als jeltel in het Synology forum! Ik heb ook hetzelfde Genexis kastje als hem. Voorheen meerdere aansluitingen, nu nog maar een RJ45 poort.

Meerdere malen opnieuw opgestart (ook de laptop), maar mocht niet baten.

Wat mij wel opvalt is dat de interface iets verandert is tov jouw screenshots. Daarbij valt mij op dat in het gedeelte van het menu "Internet", de " instellen als standaard gateway" standaard op uit staat. Zet ik die dan aan, toepassen en herstart ik daarna de router, hij automatisch weer op uit staat....

Enfin, ik heb gewoon exact hetzelfde probleem als jeltel, en wij beide komen er niet uit... jammer want het is een prachtige router met veel mogelijkheden!

Nog enig idee?
Bedankt Babylonia, ik heb me nog iets meer verdiept en nu toch besloten om voor de Synology te gaan. Volgende week ergens monteren. Als het werkt laat ik het hier wel weten!

Mvgroet

Erick
Reputatie 8
4 LAN-poorten gebruiken voor internet kan niet, zoals uitgelegd omdat je de router rechtstreeks achter de glasvezel wilt hangen, en de set-up binnen de Synology router in die mode als zodanig is ingedeeld om de VLAN instellingen te doen, zoals opgegeven.

Maar het zou best kunnen dat het in een volgende belangrijk "grote" update wel kan?
Die vraag is eerder op het forum van Snology door gebruikers aangereikt, om daar extra in te voorzien.
Mensen hebben die wens aan Synology gericht om dat in een firmware te implementeren.
Er is nog geen toezegging gedaan. Maar zou er dan ineens bij kunnen zitten?
(Hoe meer mensen die suggestie doen, hoe groter de kans dat het wordt geïmplementeerd).

Bedenk dat het bij de eerste versies firmware helemaal niet mogelijk was om de router achter glasvezel te hangen. Dat is ook geïmplementeerd op verzoek van gebruikers.

Het is zelfs de goedkoopste router met de optie om twee verschillende internet accounts te combineren op twee "WAN-poorten". De router heeft fysiek geen twee WAN-poorten, maar LAN-poort 1 kan als zodanig als WAN-poort worden ingesteld. Kun je die inzetten als "fail-over" (als de ene internet-verbinding uitvalt) of met "load balancing" functies om internetverkeer over twee connecties te laten lopen. Hier in Nederland minder relevant, maar in landen met relatief slechte internetverbindingen kan dat handig zijn.

Dat zat er in het begin ook niet in.

Als alternatief zou je eens kunnen kijken naar Draytek routers. Die hebben uitgebreide VLAN functionaliteiten. Op het forum zijn enkele gebruikers die als vervanging van de Experia Box er reacties over hebben geschreven. (Is wat complexer om het in te regelen, maar het kan).
http://www.draytek.nl/producten

Ook een Fritz!box zou een optie kunnen zijn.
Maar dan verlies je ook weer één LAN-poort omdat die als "WAN" wordt geconfigureerd.
https://fritzshop.nl/nl/

Reageer