beantwoord

Experiabox vervangen

  • 29 april 2015
  • 199 reacties
  • 32319 keer bekeken


Toon het eerste bericht

199 reacties

Reputatie 1
Ik heb nu experiabox aangesloten op mijn mikrotik router. Die krijgt alleen een WAN-IP (van telfort: 82.*.*.*) i.p.v. een ip uit de lokale range (10.1.10.0/24).

Hoe krijg ik daar een lokaal IP?
Reputatie 8
Badge +19
Ik heb nu experiabox aangesloten op mijn mikrotik router. Die krijgt alleen een WAN-IP (van telfort: 82.*.*.*) i.p.v. een ip uit de lokale range (10.1.10.0/24).

Hoe krijg ik daar een lokaal IP?


De MikroTik aansluiten op een LAN-poort van de Experiabox, en niet op de WAN-poort...
En op de MikroTik ook een LAN-poort nemen, niet de internetpoort.
Reputatie 1
Ik heb nu experiabox aangesloten op mijn mikrotik router. Die krijgt alleen een WAN-IP (van telfort: 82.*.*.*) i.p.v. een ip uit de lokale range (10.1.10.0/24).

Hoe krijg ik daar een lokaal IP?


De Mikrotik aansluiten op een LAN-poort van de Experiabox, en niet op de WAN-poort...


Uhm... misschien snap ik niet helemaal wat je bedoeld. Maar ik heb m'n experiabox dus achter mijn Mikrotik hangen.
Eigenlijk zou de experiabox een IP moeten krijgen van de DHCP server op m'n Mikrotik, maar dat krijgt hij niet.
Reputatie 8
Badge +19

Eigenlijk zou de experiabox een IP moeten krijgen van de DHCP server op m'n Mikrotik, maar dat krijgt hij niet.


Dan andersom... Glasvezeluitgang >> op WAN/Internet-poort van MikroTik >> MikroTik LAN-uitgang op LAN-poort van Experiabox..?
Reputatie 1

Eigenlijk zou de experiabox een IP moeten krijgen van de DHCP server op m'n Mikrotik, maar dat krijgt hij niet.


Dan andersom... Glasvezeluitgang >> op WAN/Internet-poort van MikroTik >> MikroTik LAN-uitgang op LAN-poort van Experiabox..?


Dan krijg ik helemaal geen IP aan de WAN kant van de experiabox.
Reputatie 8
Badge +19
Dan moet Babylonia je weer verder helpen, die was al lekker onderweg... ;)
Ik heb geen glasvezel dus ik kan niks reproduceren hier...
Reputatie 1
In ieder geval erg bedankt voor het meedenken... ga nog even in m'n instellingen van m'n mikrotik kijken 🙂
Reputatie 8
Maar wat is de bedoeling om alsnog een Experia Box achter een eigen router te hangen?
Dan zit je nog met twee apparaten. Ik dacht dat het de bedoeling was de Experia Box er helemaal tussenuit te laten, zodat je enkel alleen een eigen router gebruikt?
Reputatie 1
Maar wat is de bedoeling om alsnog een Experia Box achter een eigen router te hangen?
Dan zit je nog met twee apparaten. Ik dacht dat het de bedoeling was de Experia Box er helemaal tussenuit te laten, zodat je enkel alleen een eigen router gebruikt?


Voor voip 🙂
Reputatie 8
Als het voor VOIP van Telfort zelf betreft, waarom laat je de Experiabox er dan niet gewoon vóór zitten?
Wat is de belemmering om dat niet te doen? Welke functies kun je niet bereiken of tot stand brengen met de Experia Box er vóór, en een 2e router erachter?

Het ene apparaat voor het andere of andersom is voor mij "lood om oud ijzer".
Dat heeft IMO weinig zin als het geen (behoorlijke) voordelen oplevert.
Reputatie 1
Als het voor VOIP van Telfort zelf betreft, waarom laat je de Experiabox er dan niet gewoon vóór zitten?
Wat is de belemmering om dat niet te doen? Welke functies kun je niet bereiken of tot stand brengen met de Experia Box er vóór, en een 2e router erachter?


IpSec
Reputatie 8
Zelf heb ik een 2e router achter de Experia Box, met diverse services achter die 2e router.
Een VPN-server, beveiligde netwerkverbindingen. Ook een NL-domein op mijn WAN IP, met een SSL certificaat, voor de SSL-verbindingen erachter voor de meer "openbare" web-interface benaderbare opties. Het werkt allemaal !! Zonder echt vreemdsoortig afwijkende set-up scenario's. (Gewoon NAT achter NAT).
Zie eerdere reactie hoe mijn set-up zo'n beetje in elkaar zit < HIER >

Wat zou je nog in een strakker beveiligde omgeving willen bewerkstelligen dan?
Reputatie 1
Uiteindelijk zou ik ook VOIP niet via de experiabox willen laten lopen, maar eerst maar even zo 🙂 haha.. dat is al moeilijk zat...
Reputatie 8
Alleen het vervangen van twee apparaten naar één is IMO zinvol, anders hoef je er eigenlijk niet aan te beginnen.

In mijn geval (dat hoeft dus niet voor anderen te gelden), zou ik
--als het al lukt de Experia Box er tussenuit te halen-- alsnog dan weer een VOIP centrale erachter moeten hangen door beperkingen in mijn 2e router. Betekent dan weer alsnog een apparaat extra.
Netto schiet ik er dan niets mee op. De animo voor mij is dan ook zeer beperkt om dat om te wisselen.

Eerdere testen die ik deed waren meer uit nieuwsgierigheid van wat ik ermee kon bereiken, dan dat ik er functioneel echt iets mee opschiet.

Er zijn mensen die de Experia Box vervangen door bijv. een Fritz!box.
Dat kan ik dan begrijpen, omdat alles --en meer-- daar in zit, in dat ene apparaat.
Reputatie 1
Zo... ik heb het werkend.

Mijn configuratie is als volgt:
Mikrotik direct aangesloten op NTU (met UTP kabel op ether 1)
Er loopt een kabel van Ether2 naar de decoder (IPTV)
Er loopt een kabel van Ether3 naar de Experiabox
Uit de rest van de poorten komt gewoon internet... (voor bijvoorbeeld laptop)

Ik heb de volgende export (wat aangepast omdat er gegevens van mij in stonden)
code:
# feb/02/2016 23:08:00 by RouterOS 6.33.5
# software id = KH2J-2QLJ
#
/interface bridge
add name=bridge-internet
add name=bridge-iptv
add name=bridge-voip

/interface ethernet
set [ find default-name=ether1 ] comment=WAN
set [ find default-name=ether3 ] comment=Experiabox

/interface vlan
add comment="Internet + VoIP" interface=ether1 name=vlan1.34 vlan-id=34
add comment="IPTV" interface=ether1 name=vlan1.4 vlan-id=4
add interface=ether3 name=vlan3.34 vlan-id=34

/ip pool
add name=DHCP-POOL ranges=10.1.10.40-10.1.10.254

/ip dhcp-server
add address-pool=DHCP-POOL disabled=no interface=bridge-internet lease-time=\
3d10m name=DHCP

/interface bridge port
add bridge=bridge-internet interface=wlan1
add bridge=bridge-iptv interface=ether2
add bridge=bridge-internet interface=ether8
add bridge=bridge-internet interface=ether9
add bridge=bridge-internet interface=ether4
add bridge=bridge-internet interface=ether5
add bridge=bridge-internet interface=ether6
add bridge=bridge-internet interface=ether7
add bridge=bridge-iptv interface=vlan1.4
add bridge=bridge-internet interface=ether10
add bridge=bridge-voip interface=vlan1.34
add bridge=bridge-voip interface=vlan3.34

/ip address
add address=10.1.10.1/24 interface=bridge-internet network=10.1.10.0

/ip dhcp-client
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
interface=vlan1.34

/ip dhcp-server network
add address=10.1.10.0/24 dns-server=10.1.10.1 gateway=10.1.10.1

/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4

/ip firewall address-list
add address=10.1.10.0/24 list=OurLocalLan

/ip firewall filter
add chain=input comment=\
"Allow access to the router from the LAN using address list" \
src-address-list=OurLocalLan
add chain=input comment="Allow established connections to the router" \
connection-state=established
add chain=input comment="Allow related connections to the router" \
connection-state=related
add action=drop chain=input comment="Drop all other trafic to the router"
add action=drop chain=forward comment="Drop invalid connections" \
connection-state=invalid
add chain=forward comment="Allow connections from the LAN" connection-state=\
new in-interface=bridge-internet
add chain=forward comment="Allow established connections" connection-state=\
established
add chain=forward comment="Allow related connections" connection-state=\
related
add action=drop chain=forward comment="Drop all other trafic to the router"

/ip firewall nat
add action=masquerade chain=srcnat out-interface=bridge-internet \
to-addresses=0.0.0.0
add action=masquerade chain=srcnat out-interface=bridge-iptv to-addresses=\
0.0.0.0
add action=masquerade chain=srcnat out-interface=bridge-voip to-addresses=\
0.0.0.0


Het enige waar ik benieuwd naar ben is of telfort het gaat pikken dat ik nu eigenlijk 2 routers op internet heb aangesloten (want ik krijg in mijn experiabox een WAN ip van telfort. Wat ik het liefst zou willen is dat de ip van de experiabox een LAN ip-adres wordt.

Uiteindelijk zou ik graag de experiabox willen vervangen door een SIP-telefoon waarmee ik dan m'n voip kan afhandelen.
Er is dus nog wel wat werk te doen.

Ik trek wel m'n volledige snelheid.

Reputatie 8
Mooi, dat je al weer een stukje verder bent.
De uitgebreide informatie is een pré in het analyseren ook voor anderen, wat te gebruiken.

Overigens naar aanleiding van je informatie om de Experia-box als 2e router achter de "vreemd eigen ISP" router te hangen, heb ik uit nieuwsgierigheid nog even een kort testje gedaan, kabeltje omgewisseld en de Experia Box nu achter mijn Synology router gehangen, met de instellingen die ik eerder al had gebruikt.

IP-TV had ik nog niet, maar VOIP (telefoon) was wel meteen werkend.
In die zin is er hoop, want betekent in ieder geval dat ik toch al "iets" juist had ingesteld. 😃
Reputatie 8

Het enige waar ik benieuwd naar ben is of Telfort het gaat pikken dat ik nu eigenlijk 2 routers op internet heb aangesloten (want ik krijg in mijn experiabox een WAN ip van telfort. Wat ik het liefst zou willen is dat de ip van de experiabox een LAN ip-adres wordt.

Uiteindelijk zou ik graag de experiabox willen vervangen door een SIP-telefoon waarmee ik dan m'n voip kan afhandelen.
Er is dus nog wel wat werk te doen.


Inmiddels heb ik hier ook nog een tweede aanvullende test gedaan met een minimale aanpassing van een setting in de Synology RT1900ac Router, en heb nu wel alles werkend !!!
Internet - TV - VOIP.

Echter wel in de situatie dat ik voor VOIP nog wel even de Experia Box achter de Synology Router heb hangen. (Ik heb namelijk geen VOIP centrale / telefoon waarin men de aanvullende VOIP en SIP-gegevens in kan vullen).

Heb hier echter wel de Experia Box in het LAN subnet van de Synology Router als input voor WAN.
Ik kan je mogelijk wel aanvullende gegevens verstrekken, waar jou set-up in aangepast moet worden.
Moet zo direct echter weg, en ben pas morgen weer beschikbaar. Kom er later dus op terug.
Reputatie 1
Ik ben erg benieuwd naar je export 🙂
Badge
Ja, ik ben ook benieuwd. Zou je het wel zo generiek mogelijk willen houden. Zo kan een ander met een ander model router de instellingen ook makkelijk overnemen. Bedankt!
Reputatie 8

Heb hier echter wel de Experia Box in het LAN subnet van de Synology Router als input voor WAN.

Excuses voor de andere lezers. Nog eens verder en dieper de achterliggende gegevens bekeken, maar eerder iets te snel met die conclusie gekomen.

Bij de set-up van eerst de Synology router achter de glasvezel, en achter de ingestelde LAN-poort t.b.v. VOIP van die router, daarachter de Experia Box:
Ook bij mij wordt achterliggend in de Experai Box zelf nog steeds het "oude" WAN IP adres gebruikt, wat hetzelfde is als men de Experia Box rechtstreeks aan de glasvezel zou hangen.

Dus men heeft een "nieuw" WAN IP-adres voor de 1e eigen router.
De Experia Box, die als 2e router achter de eigen 1e router hangt, intern het "oude" WAN IP adres.

Verder de instellingen voor de Synology router:



In mijn geval heb ik (nog) geen prioriteiten ingesteld als voorkeur wat voorrang heeft bij meerdere data-stromen. (Dat lijkt me bij een 100/100 Mbps verbinding ook niet echt relevant).
Anders zou men voor telefoon (VOIP) = 1 kunnen instellen, en voor IP-TV = 2


Dat is het voor wat betreft de Synology router voor wat betreft instellen als 1e router achter glasvezel.

Op dit moment zitten er IMO nog wel nadelen in het gebruik van de Synology Router als 1e router direct achter het internet, die NIET naar boven komen als men gewoon de Experia Box als 1e modem/router aanhoudt (en dan de Synology als 2e router).

Dat heeft te maken met de werking van de Firewall van de Synology router t.b.v. connectie van buitenaf naar binnen. (Men wil inloggen op een NAS, om data op te pikken).

Op dit moment hebben "Port Forwarders" naar apparaten prioriteit, bóven de Firewall.
Ofwel poortverwijzingen gaan vóór de Firewall uit. Dat houdt praktisch in, dat de Firewall van de Synology router genegeerd wordt als men data naar achterliggende apparaten doorstuurt. Men zal dan in het achterliggende apparaat zelf een erg goede Firewall moeten gebruiken.
Nu heb op de erachter hangende NAS (Synology) wel een erg goede Firewall.

Als de NAS "aanstaat" (ingeschakeld) werkt alles prima.
De Firewall in zowel de router als in de NAS heb ik ingesteld als zijnde:
"toenadering mogelijk alleen vanuit de regio Nederland".
(Dat zijn opties bij Synology om Firewalls per regio in te stellen die toegang mogen hebben).

Als er dan connectie wordt gelegd ergens van BUITEN Nederland naar mij, is mijn verbinding "onzichtbaar".
Alsof ik niet besta!! Precies wat de bedoeling is in mijn opzet, ondanks dat web-servers, bestand-service en VPN-verbindingen als toenadering vanuit Nederland wel mogelijk zijn:

Test via "Shields Up" waarbij ik expliciet op de poorten heb gescand die vanuit Nederland "open" staan:
https://www.grc.com/shieldsup
(Shields up zit namelijk zelf in Amerika = buiten Nederland).



Staat de NAS UIT (niet ingeschakeld) voordat de router actief was, krijg ik deze melding:



Nu kan ik de services nog steeds niet benaderen die op de NAS gebruikt worden, omdat de NAS uit staat. Maar ik wordt wel als zodanig opgemerkt.

De andere poorten betreffen de services op de Synology router zelf. (Daar zijn geen port forwarders voor ingesteld, want men zit al op de router, en werkt de Firewall voor die services wel gewoon).

De Experia Box als 1e router aangesloten, en de Synology router als 2e, geeft ALTIJD een "Steath", ondanks een erachter hangende NAS is uitgeschakeld. Poorten die in de Experia Box zijn doorgestuurd, maar niet benut omdat er geen apparaten daarvoor ingeschakeld zijn, worden als "niet open", niet ingeschakeld bestaande poorten beschouwd. Dus zo gek is die Experia Box eigenlijk niet (op dat punt).



Tot zover de informatie, groet Babylonia@
Badge
Ben er gisteren ook nog even mee aan de slag gegaan maar in de basis gaat het al niet goed.
M'n Asus router heb ik gereset en na reboot heb ik de WAN op PPPoE gezet echter, ik ben verplicht dan PPP username en password in te voeren. Ik mag en kan ze niet leeg laten. 😠
Reputatie 8
Badge +19
PPPoE (Point to Point Protocol over Ethernet) gaat niet werken bij Telfort, zij gebruiken het IPoE (Internet Protocol over Ethernet).
Badge
Had wat langer moeten wachten. Nadat ik PPPoE geprobeerd had, heb ik de WAN op "Automatic IP" gezet. Na enkele minuten wachten alsnog een ip gekregen op de WAN.
Reputatie 8
De eerste keer duurt het mogelijk wat langer. Daarna is kennelijk de hardware bij Telfort geregistreerd en is bij wisseling over en weer eigenlijk direct erna weer het WAN IP-adres ter beschikking.
- Voor de Experia Box krijg ik telkens hetzelfde WAN IP-adres.
- En voor (in mijn geval) de Synology router, een ander IP, maar ook wel telkens hetzelfde WAN IP-adres.
Badge
Ik krijg wel precies hetzelfde IP adres op mijn router als dat ik kreeg op de ExperiaBox. Als ik kijk naar het ExperiaBox log/dump (Wireshark handeling voor het achterhalen van SIP gegevens) zie ik hetzelfde adres als dat nu boven aan de admin pagina van mijn Asus router staat.

IPTV krijg ik vooralsnog niet voor elkaar. Ik ga naar de volgende pagina (Asus voorbeeld router pagina): http://event.asus.com/2012/nw/dummy_ui/en/Advanced_IPTV_Content.html en kies bij "Select ISP Profile", Manual. Dan vervolgens:
code:
Internet          VID 34  PRIO 0
LAN port 4 VID 4 PRIO 0 -> IPTV
LAN port 3 VID 34 PRIO 0 -> VOIP

Ik kan hier overigens niets (un)taggen.
Wat moet ik kiezen bij "Special Applications" als het gaat om IGMP?

Net overigens een speedtestje gedaan. Mijn abo is 50/50. Hieronder de resultaten.

Reageer