beantwoord

Experiabox vervangen

  • 29 april 2015
  • 199 reacties
  • 32174 keer bekeken


Toon het eerste bericht

199 reacties

Ok duidelijk, de opzet om de 4 LAN poorten voor het internet te gebruiken was inderdaad mijn opzet. Helaas wil dit dus niet. Waarom niet en wordt het misschien wel mogelijk door een firmware update?

Andere vraag, zijn er goede routers die ook goed werken rechtstreeks op het NT kastje en met vier werkende LAN uitgangen?
Reputatie 8
Nog wel een aanvulling wat belangrijk kan zijn in de beslissing de RT1900ac aan te schaffen - of juist niet !
De set-up om rechtstreeks op glasvezel aan te sluiten is zodanig opgezet dat LAN-poorten 1 en 2 dan gereserveerd zijn voor internet, en LAN-poorten 3 en 4 in dat geval voor VOIP-doorgifte en IP-TV van de provider (Telfort).

Mocht je VOIP en IP-TV (van Telfort) niet gebruiken, en de poorten 3 en 4 ook willen inzetten voor internet, kan dat niet.
Je hebt dan dus eigenlijk slechts 2 LAN-poorten die je kunt gebruiken voor internet. Kom je poorten tekort zul je er een switch achter moeten zetten. (Bij de "gewone" router mode, niet met VLAN ID's, heb je 4 poorten voor internet).

Ik meende dat jij in 1 van de topics de RT1900ac rechtstreeks op de NT aan de praat had gekregen toch?

Dat klopt. Zelfs op een van de pagina's eerder in deze draad:
https://forum.telfort.nl/internet-267/experiabox-vervangen-49307/index3.html#post480031

Die nadelen die in die reactie worden genoemd m.b.t. "Stealth" test modes aangaande de Synology router, zijn ondertussen allemaal opgelost door nieuwe firmware updates van de Synology router. Daar is Synology erg actief in. Er worden op suggesties van gebruikers geregeld nieuwe functies toegevoegd en verbeteringen aangebracht.
(In ruim een jaar tijd iets van pakweg 26 updates).

Maar omdat in de RT1900ac geen uitgebreide onderdelen zitten om telefoon te koppelen (geen RJ11 poortjes) en je geen VOIP / SIP-gegevens kunt invoeren in de router, zou je daarvoor apart een VOIP ATA adapter of VOIP Dect basis station erachter moeten hangen. Is dan weer extra aan te schaffen apparatuur. Dat is eigenlijk de enige reden dat ik het nu niet rechtstreeks heb aangesloten, maar achter de Experia Box. Kan echter simpel het zaakje omzetten, door enkel een vinkje weer actief te maken, om de voor ingevulde VLAN instellingen weer actief te hebben, plus nog aanvullend WAN en LAN kabeltjes omwisselen. (Ik test geregeld even terug om evt. vragen in het Synology forum daarover te kunnen beantwoorden).

Heb al wel eens eerder geexperimenteerd met een goedkope VOIP ATA adapter, en dat werkt. (Is nu bij een kennis actief). Alleen had die adapter net wat te weinig functionaliteit voor mij. (Ik kon niet apart op een telefoonlijn, een verschillend VOIP account instellen voor inkomend- en uitgaand telefoonverkeer. Dat kan in de Experia Box V8 nog wel).

Dus VOIP en TV wordt nu door de Experia Box afgehandeld. De rest door de RT1900ac.
Maar je kunt de RT1900ac dus wel direct achter het NT-kastje hangen. Dat werkt probleemloos (incl. TV).


Vriendelijk dank voor je antwoord! Zodra wij het geld terug hebben van de Netgear bestellen we deze. Als hij goed werkt laat ik het weten.
Nogmaals bedankt voor uitgebreide toelichting.
Reputatie 8

Ik meende dat jij in 1 van de topics de RT1900ac rechtstreeks op de NT aan de praat had gekregen toch?

Dat klopt. Zelfs op een van de pagina's eerder in deze draad:
https://forum.telfort.nl/internet-267/experiabox-vervangen-49307/index3.html#post480031

Die nadelen die in die reactie worden genoemd m.b.t. "Stealth" test modes aangaande de Synology router, zijn ondertussen allemaal opgelost door nieuwe firmware updates van de Synology router. Daar is Synology erg actief in. Er worden op suggesties van gebruikers geregeld nieuwe functies toegevoegd en verbeteringen aangebracht.
(In ruim een jaar tijd iets van pakweg 26 updates).

Maar omdat in de RT1900ac geen uitgebreide onderdelen zitten om telefoon te koppelen (geen RJ11 poortjes) en je geen VOIP / SIP-gegevens kunt invoeren in de router, zou je daarvoor apart een VOIP ATA adapter of VOIP Dect basis station erachter moeten hangen. Is dan weer extra aan te schaffen apparatuur. Dat is eigenlijk de enige reden dat ik het nu niet rechtstreeks heb aangesloten, maar achter de Experia Box. Kan echter simpel het zaakje omzetten, door enkel een vinkje weer actief te maken, om de voor ingevulde VLAN instellingen weer actief te hebben, plus nog aanvullend WAN en LAN kabeltjes omwisselen. (Ik test geregeld even terug om evt. vragen in het Synology forum daarover te kunnen beantwoorden).

Heb al wel eens eerder geexperimenteerd met een goedkope VOIP ATA adapter, en dat werkt. (Is nu bij een kennis actief). Alleen had die adapter net wat te weinig functionaliteit voor mij. (Ik kon niet apart op een telefoonlijn, een verschillend VOIP account instellen voor inkomend- en uitgaand telefoonverkeer. Dat kan in de Experia Box V8 nog wel).

Dus VOIP en TV wordt nu door de Experia Box afgehandeld. De rest door de RT1900ac.
Maar je kunt de RT1900ac dus wel direct achter het NT-kastje hangen. Dat werkt probleemloos (incl. TV).
Ik heb geen Genexis, maar een ander model NT glasvezelkastje. Ook maar met één ethernet-uitgang
Vergelijkbaar zoals hier links bij de volgende afbeelding getoond:
https://mijnglasvezelverbinding.nl/wp-content/uploads/2015/06/NT.jpg

Glasvezel is hier zomer 2015 aangelegd, en vanaf die tijd heb ik hier ook glasvezel.
De situatie zoals het hier is aangelegd (nog zonder de RT1900ac er achter):
https://forum.telfort.nl/tv-338/haperend-tv-beeld-50767/index2.html#post453121

Het aardige van die RT1900ac is dat met je met een aangekoppelde USB-drive, je die als een soort van "mini NAS" kunt inzetten.


Ziet er goed uit, bedankt!
Ik meende dat jij in 1 van de topics de RT1900ac rechtstreeks op de NT aan de praat had gekregen toch?
Reputatie 8
Ik heb geen Genexis, maar een ander model NT glasvezelkastje. Ook maar met één ethernet-uitgang
Vergelijkbaar zoals hier links bij de volgende afbeelding getoond:
https://mijnglasvezelverbinding.nl/wp-content/uploads/2015/06/NT.jpg

Glasvezel is hier zomer 2015 aangelegd, en vanaf die tijd heb ik hier ook glasvezel.
De situatie zoals het hier is aangelegd (nog zonder de RT1900ac er achter):
https://forum.telfort.nl/tv-338/haperend-tv-beeld-50767/index2.html#post453121

Het aardige van die RT1900ac is dat met je met een aangekoppelde USB-drive, je die als een soort van "mini NAS" kunt inzetten.
Hallo Baylonia,

Ik heb besloten de Netgear weer retour te doen. Heeft me al teveel tijd gekost. Nu zag ik dat jij een Synology RT1900ac makkelijk succesvol aan de praat had gekregen op de Genexis NTU, dus gaan wij voor die. Mijn vraag aan jou, heeft jou Genexis ook maar 1 RJ45 uitgang? Ons glasvezel abbo is van november 2016.
Reputatie 8
Als ik dan bij de nieuwe rule wederom bijv. 34 kies als nummer, geeft hij een error melding.
Dit werkt dus helaas niet..

Dat snap ik dat het dan niet werkt, en zo bedoelde ik het ook niet.
- Met één regel de eerste 3 poorten VLAN ID 34
- Met één toegevoegde regel voor de 4e poort VLAN ID 4

Zoals ik schreef:
VLAN ID 34 op LAN poorten 1 t/m/ 3, VLAN ID 4 op LAN poorten 4

Maar goed, het is jammer dat je het niet aan de praat krijgt.
Die router heb ik zelf niet, kan dus alleen afgaan op de gebruiksaanwijzing en niet zelf testen.

Zie in je plaatjes echter toch instellingen waarvan ik mij afvraag waarom je het niet per poort zou kunnen instellen?
- Eerste plaatje, kolom rechts van het midden: "Bekabelde poorten ----> ALL"
Dat suggereert dat je ook een keus hebt om niet alle poorten te hoeven kiezen voor VLAN ID 34
maar alleen die poorten die je in eerste instantie aanvinkt. (Maar schijnbaar nu allemaal hebt aangevinkt)?

Helemaal onderaan zit een paarse knop "+ Toevoegen"
Mijn vermoeden is dat je daar dus een ander VLAN ID kunt toevoegen, en die met een andere poort (of poorten) kunt koppelen. (Op een andere groep als van de eerste regel).
Het lijkt erop of je de keus met die poorten maakt per toegevoegde VLAN ID.
Zo zou je dat per poort (of groepen van poorten) kunnen opgeven?

Dat zou je nog eens kunnen nagaan.

VLAN ID 34 op LAN poorten 1 t/m/ 3, VLAN ID 4 op LAN poorten 4
Ook al gebruik je geen IP-TV, het zou best kunnen dat het wel meegenomen moet worden, omdat in basis wel die indeling wordt gemaakt??

Overigens bij mijn Synolgy RT1900ac net nog even getest, maar maakt in mijn geval niet uit voor internet om VLAN ID 4 niet mee te nemen in de instellingen (dus alleen gebruik van VLAN ID 34) ----> in dat geval dan geen TV.
Zo gauw VLAN ID 4 weer wordt ingeschakeld werkt op die poort ook de TV weer.


Sorry maar dat werkt helaas niet.. Ten eerste, als ik de bestaande VLAN configuratie (staat er standaard in als je de optie aanvinkt) wil bewerken, kan ik de poorten niet aanpassen! Alleen het nummer en de prioriteit.

Als ik dan een nieuwe rule aanmaak, dan kan ik wel een poort kiezen (die valt dan automatisch af bij de standaard rule). Als ik dan bij de nieuwe rule wederom bijv. 34 kies als nummer, geeft hij een error melding. Dit werkt dus helaas niet.. Ik lees oa. op tweakers dat er mensen zijn die een Netgear aan de gang hebben gekregen, maar het is voor mij erg onduidelijk. De Asus setup lijkt te werken, alleen is die nou eenmaal net wat anders..

Bijgevoegd nog wat plaatjes van de error melding. De WAN poort krijgt gewoon geen IP adres toegewezen van Telfort...
Reputatie 8
Die router heb ik zelf niet, kan dus alleen afgaan op de gebruiksaanwijzing en niet zelf testen.

Zie in je plaatjes echter toch instellingen waarvan ik mij afvraag waarom je het niet per poort zou kunnen instellen?
- Eerste plaatje, kolom rechts van het midden: "Bekabelde poorten ----> ALL"
Dat suggereert dat je ook een keus hebt om niet alle poorten te hoeven kiezen voor VLAN ID 34
maar alleen die poorten die je in eerste instantie aanvinkt. (Maar schijnbaar nu allemaal hebt aangevinkt)?

Helemaal onderaan zit een paarse knop "+ Toevoegen"
Mijn vermoeden is dat je daar dus een ander VLAN ID kunt toevoegen, en die met een andere poort (of poorten) kunt koppelen. (Op een andere groep als van de eerste regel).
Het lijkt erop of je de keus met die poorten maakt per toegevoegde VLAN ID.
Zo zou je dat per poort (of groepen van poorten) kunnen opgeven?

Dat zou je nog eens kunnen nagaan.

VLAN ID 34 op LAN poorten 1 t/m/ 3, VLAN ID 4 op LAN poorten 4
Ook al gebruik je geen IP-TV, het zou best kunnen dat het wel meegenomen moet worden, omdat in basis wel die indeling wordt gemaakt??

Overigens bij mijn Synolgy RT1900ac net nog even getest, maar maakt in mijn geval niet uit voor internet om VLAN ID 4 niet mee te nemen in de instellingen (dus alleen gebruik van VLAN ID 34) ----> in dat geval dan geen TV.
Zo gauw VLAN ID 4 weer wordt ingeschakeld werkt op die poort ook de TV weer.
Heb van de R6400 de gebruiksaanwijzing gedownload en gekeken wat de mogelijkheden zijn:
Te downloaden bij Netgear < als PDF-bestand >
Tevens ook bij een website van gebruiksaanwijzingen:
https://www.manualslib.com/download/977556/Netgear-R6400.html

De Netgear lijkt vergelijkbare beperkingen te hebben qua instelmogelijkheden (geen separate "tagged"en "untagged" opties) zoals een Asus-router hier eerder in de draad al diverse keren voorbij gekomen. Toch heeft een van de laatste gebruikers daarmee een werkende set-up weten te realiseren.
Dus misschien dat je met vergelijkbare instellingen daarmee ook het zaakje werkend krijgt?

Met name om TV aan de gang te krijgen, de instellingen zoals aangegeven < HIER >

Je zou dan de volgende stappen kunnen nemen.
Eerst de basis WAN ingang instellingen om Telfort signaal in de router binnen te laten komen.
Blz. 24 van de handleiding.
- Geen login (en wachtwoord) benodigd.
- Account en domeinnaam laat je leeg.
- Voor internet IP-adres: Automatisch dynamisch IP-adres van de ISP
- Voor DNS-server IP adressen zou ik die van Telfort NIET gebruiken. Die blijken geregeld onbetrouwbaar.
Vul daar bijv. in voor:
1e DNS ---- die van Open DNS = 208.67.222.222 ---- (of 208.67.220.220)
2e DNS ---- eentje van Google = 8.8.8.8 ---- (of 8.8.4.4)

Tot zover dit gedeelte.
(MAC-adres zou ik in eerste instantie NIET overnemen van de Experia Box).

Dan specifieke VLAN-instellingen voor de LAN (en WLAN) uitgangen, blz. 42 halverwege, en verder op blz. 43, 44
- Vinkje bij "Enable VLAN / Bridge setup"
- En het rondje aanvinken iets verder naar beneden "By VLAN Tag group"
- Dan geef je elke poort een VLAN ID
LAN-poorten 1, 2 en 3 VLAN ID 34
Priority ----> glasvezel is zodanig snel dat je daar weinig verschil merkt wat je gebruikt.
Zelf (met een Synology RT1900ac router rechtstreeks achter glasvezel) heb ik die gewoon op 0 staan.
Het gaat alleen om de afhandeling welke data een voorkeur zou kunnen hebben. (Bijv. Telefoon boven internet).

Voor LAN-poort 4 zou je kunnen kijken of je daar VLAN ID 4 voor kunt gebruiken om de TV-ontvanger aan te sluiten.
Lukt het daarmee niet, zoals eerder bij de Asus-gebruiker, vul je ook daar VLAN ID 34 in.
(Ter referentie: Ook bij een Experia Box, ondanks TV met VLAN ID 4 is de TV-ontvanger zelf in het fysieke sub-net van de andere apparaten binnen het LAN netwerk opgenomen = VLAN ID 34. Alleen TV kun je niet ontvangen op dat netwerk, maar loopt "binnen een tunnel" door naar de TV-ontvanger waar in de TV-ontvanger het VLAN ID 4 wordt opgepakt. Vergelijk het met een soort van "VPN").

Voor WiFi op beide banden (2.4 en 5 GHz) gebruik je VLAN ID 34

Router herstarten en kijken of je in ieder geval een WAN IP-adress krijgt toegewezen.
Dat kan tot 10 minuten duren, afhankelijk in welke "leverstraat" je bent ingedeeld (WB-A of SNI-F).
Kijk dan of je internet hebt op de LAN-poorten 1,2 en 3. En op LAN poort 4 een TV-ontvanger, en of je dan TV krijgt.

Laat je weten of dat iets oplevert?


Hallo Babylonia,

Bedankt voor je uitgebreide feedback, zeer gewaardeerd.

Helaas mocht je hulp niet helpen. Als basis heb ik de router eerst maar eens gereset en daarna de DNS ingesteld zoals jij zegt.

Vervolgens aan de slag gegaan met de VLAN setup zoals je aanbeveelde alleen dat werkt niet zo helemaal. Je kunt namelijk niet separaat iedere poort VLAN 34 toeschrijven. Dan geeft hij een error dat dit niet kan. Het enigste wat je kunt doen ik LAN1 t/m 4 en de 2,4 & 5GHz WLAN in één keer op 34 zetten.

Voor de rest gebruik ik geen VOIP of TV via de glasvezel, dus dit zou dan genoeg moeten zijn.

Ik ben bang dat het niet wil met deze router rechtstreeks op het glasvezel NT...
Reputatie 8
Heb van de R6400 de gebruiksaanwijzing gedownload en gekeken wat de mogelijkheden zijn:
Te downloaden bij Netgear < als PDF-bestand >
Tevens ook bij een website van gebruiksaanwijzingen:
https://www.manualslib.com/download/977556/Netgear-R6400.html

De Netgear lijkt vergelijkbare beperkingen te hebben qua instelmogelijkheden (geen separate "tagged"en "untagged" opties) zoals een Asus-router hier eerder in de draad al diverse keren voorbij gekomen. Toch heeft een van de laatste gebruikers daarmee een werkende set-up weten te realiseren.
Dus misschien dat je met vergelijkbare instellingen daarmee ook het zaakje werkend krijgt?

Met name om TV aan de gang te krijgen, de instellingen zoals aangegeven < HIER >

Je zou dan de volgende stappen kunnen nemen.
Eerst de basis WAN ingang instellingen om Telfort signaal in de router binnen te laten komen.
Blz. 24 van de handleiding.
- Geen login (en wachtwoord) benodigd.
- Account en domeinnaam laat je leeg.
- Voor internet IP-adres: Automatisch dynamisch IP-adres van de ISP
- Voor DNS-server IP adressen zou ik die van Telfort NIET gebruiken. Die blijken geregeld onbetrouwbaar.
Vul daar bijv. in voor:
1e DNS ---- die van Open DNS = 208.67.222.222 ---- (of 208.67.220.220)
2e DNS ---- eentje van Google = 8.8.8.8 ---- (of 8.8.4.4)

Tot zover dit gedeelte.
(MAC-adres zou ik in eerste instantie NIET overnemen van de Experia Box).

Dan specifieke VLAN-instellingen voor de LAN (en WLAN) uitgangen, blz. 42 halverwege, en verder op blz. 43, 44
- Vinkje bij "Enable VLAN / Bridge setup"
- En het rondje aanvinken iets verder naar beneden "By VLAN Tag group"
- Dan geef je elke poort een VLAN ID
LAN-poorten 1, 2 en 3 VLAN ID 34
Priority ----> glasvezel is zodanig snel dat je daar weinig verschil merkt wat je gebruikt.
Zelf (met een Synology RT1900ac router rechtstreeks achter glasvezel) heb ik die gewoon op 0 staan.
Het gaat alleen om de afhandeling welke data een voorkeur zou kunnen hebben. (Bijv. Telefoon boven internet).

Voor LAN-poort 4 zou je kunnen kijken of je daar VLAN ID 4 voor kunt gebruiken om de TV-ontvanger aan te sluiten.
Lukt het daarmee niet, zoals eerder bij de Asus-gebruiker, vul je ook daar VLAN ID 34 in.
(Ter referentie: Ook bij een Experia Box, ondanks TV met VLAN ID 4 is de TV-ontvanger zelf in het fysieke sub-net van de andere apparaten binnen het LAN netwerk opgenomen = VLAN ID 34. Alleen TV kun je niet ontvangen op dat netwerk, maar loopt "binnen een tunnel" door naar de TV-ontvanger waar in de TV-ontvanger het VLAN ID 4 wordt opgepakt. Vergelijk het met een soort van "VPN").

Voor WiFi op beide banden (2.4 en 5 GHz) gebruik je VLAN ID 34

Router herstarten en kijken of je in ieder geval een WAN IP-adress krijgt toegewezen.
Dat kan tot 10 minuten duren, afhankelijk in welke "leverstraat" je bent ingedeeld (WB-A of SNI-F).
Kijk dan of je internet hebt op de LAN-poorten 1,2 en 3. En op LAN poort 4 een TV-ontvanger, en of je dan TV krijgt.

Laat je weten of dat iets oplevert?
Beste luitjes,

Ik heb me ook al helemaal sufgelezen op diverse forums, mede op het Engelse Netgear forum, Tweakers en hier, maar ik krijg mijn router maar niet aan de gang.

Wat is er aan de hand, ik heb hier een Netgear R6400 router gekocht die ik rechtstreeks op de Telfort NT (nieuwste type Genexis glasvezel NT kastje met één uitgang) wil aansluiten, alleen ik krijg het internet er maar niet door.

In de Netgear heb ik al van alles geprobeerd maar uiteindelijk geëindigd met twee veranderde settings, ook separaat van elkaar geprobeerd zonder resultaat.

Bij VLAN/Bridge instellingen heb ik het VLAN-id op 34 gezet en bij installeren--internetinstallatie-->Het MAC adres van de Experia Box V8 ingevuld, helaas alles zonder resultaat. Zodra ik de EB V8 weer aansluit, meteen weer internet.

De laatste originele firmware zit er in en ik wil eigenlijk ook geen andere draaien. Volgens https://community.netgear.com/t5/Nighthawk-WiFi-Routers/WAN-vlan-tagging/td-p/446368 zou het helemaal niet kunnen, maar wellicht zien jullie nog een mogelijkheid?

Jullie reacties zijn van harte welkom.

Alvast bedankt.
Reputatie 8
Je verwijst naar een hele handleiding en stappenplan met OpenWRT, en geeft dan aan dat in andere routers dezelfde stappen moeten worden genomen (op basis van OpenWRT). Dat is dus gewoon niet het geval.
Dat is het enige waar mijn opmerking over ging. Niet meer, niet minder.
Misschien heb je met de Fortigate geen andere keus, en is daarmee je beschreven stappenplan een prima leidraad, maar dat die stappen ook met andere routers genomen "moeten" worden gaat nogal ver.

Er zijn voldoende routers waarbij de standaard firmware daarin voorziet en je slechts enkele instellingen moet aanpassen, om het te laten werken. (Dat zal uit de eerdere reacties hier in deze draad toch wel duidelijk zijn hoop ik).


Voor alle routers moet je dezelfde zaken regelen.
Voor Internet
- VLAN 34 untagged maken

Voor routed IPTV:
- VLAN 4 untagged maken
- extra DHCP opties voor VLAN 4 toevoegen
- Vaak MAC adres spoofen (omdat Telfort het niet accepteert dat je dezelfde MAC gebruikt op vlans 34 en 4)
- IGMP proxy configureren en aanzetten
- IGMP snooping configureren
- Firewall regels aanpassen

Dat sommige routers al met standaard configuraties worden geleverd waarbij dit grotendeels al vooraf is ingevuld doet daar niets aan af.
Reputatie 8
Misschien heb je met de Fortigate geen andere keus, en is daarmee je beschreven stappenplan een prima leidraad, maar dat die stappen ook met andere routers genomen "moeten" worden gaat nogal ver.

Er zijn voldoende routers waarbij de standaard firmware daarin voorziet en je slechts enkele instellingen moet aanpassen, om het te laten werken. (Dat zal uit de eerdere reacties hier in deze draad toch wel duidelijk zijn hoop ik).
Ik zal even mijn eigen stappenplan pluggen: https://gathering.tweakers.net/forum/list_messages/1589287?data%5Bfilter_keywords%5D=Routed%20IPTV%20en%20Telfort%20internet%20met%20OpenWRT

Voor andere routers zullen dezelfde stappen genomen moeten worden, alleen dan met per stap de voor die router toepasselijke configuratie aanpassingen.
Reputatie 8
Je geeft (gelukkig) nu nog wat extra info hoe je het een en ander toch aan de gang hebt gekregen, (wat mij zelf nu nog niet helemaal duidelijk is).
Maar in ieder geval goed te horen dat het nu functioneert.
Deze informatie komt beslist een keer van pas bij andere vergelijkbare set-ups.
Dank voor het delen van die informatie.
Vandaag eindelijk wat tijd gehad de config nog eens onder de loep te nemen. En het is gelukt. Ik heb nu de situatie zoals ik die graag zou willen hebben, dus zonder de Experiabox. Mijn opstelling is nu als volgt: Genexis naar managed Cisco switch (tagged VLAN 4 & 34) en van managed switch naar Fortigate (untagged VLAN 34). Na 10 minuten nog steeds geen IP adres op de Fortigate gekregen. Daarna de Genexis, switch en Fortigate gereboot. Nog steeds niets. Vervolgens de config van de trunked port op Cisco switch aangepast en daar de Layer 2 protocollen CDP en LLDP uitgezet en spanning-tree in zijn geheel uitgezet (stond op Spanning-tree port-fast voor die interface). En na meer dan een uur zag ik op de sniffer heel veel verkeer voorbij komen en zag ik op de WAN1 interface van de Fortigate het externe IP adres verschijnen. Direct een ping opgezet naar 8.8.8.8 en alles zag er goed uit. Een tijdje laten lopen, vervolgens alles nog een keer een reboot gegeven, om te kijken dat het niet eenmalig was, maar direct zag ik weer het IP adres op de WAN interface staan. M.a.w. eindelijk werkt het. Bedankt voor de tips hiero.
Ik heb de experiabox vervangen door een WNDR3800 met OpenWRT. Daar was internet aan het werk krijgen een fluitje van een cent. Routed IPTV daarentegen heeft me meer dan een dag gekost om werkend te krijgen.
Ik kan jouw beschreven gedrag dus niet verklaren. Ik zou met tcpdump/wireshark kijken wat er nu precies over de lijn naar de Genexis gaat.
[

Klopt wat je aangeeft. De Fortigate hangt nu untagged aan de LAN interface van de Experia Box. Ik zal binnenkort (lees: volgende week) met de door jouw voorgestelde instellingen aan de slag. Bedankt tot zover en ik laat wat van mij horen.

Telfort levert internet vanaf de Genesis over vlan 34. Die moet je er dus afstrippen, als je Fortigate dat niet kan, dan kan het eventueel met een
managed switch. Wellicht kan dat zelfs met de switch die je gratis van telfort kan krijgen. Als je vlan 4 (IPTV) niet gebruikt zou ik dat ook niet configureren.


Gisteren een poging gedaan e.e.a. te configureren op de Fortigate zoals je had aangegeven. Alleen VLAN 34 geconfigureerd en daarna de interface laten opkomen. Na een paar minuten kreeg ik een IP adres 77.x.x.x van Telfort en hetzelfde wat ik normaal ook had dus dat leek veelbelovend. Het vreemde was dat ik er geen bit doorheen kreeg (vanaf de Fortigate zelf dus geen last van eventuele policy's). Ik kon alleen mijn eigen 77.x.x.x IP adres pingen maar niet de gateway van Telfort en ook 8.8.8.8 (google) niet. Qua config zag het er goed uit en had ik ook de default gateway netjes meegekregen. Daarna nog een tijdje gewacht en zowel mijn firewall als de Genexis maar een reboot gegeven zonder resultaat. Kreeg daarna ook geen IP adres meer. Heb jij dit gedrag bij jouw eigen oplossing ook gezien? Hoe kan het dat ik wel een extern IP adres krijg maar dat er geen bit doorheen gaat? Had ik langer dan 30 minuten moeten wachten?
[

Klopt wat je aangeeft. De Fortigate hangt nu untagged aan de LAN interface van de Experia Box. Ik zal binnenkort (lees: volgende week) met de door jouw voorgestelde instellingen aan de slag. Bedankt tot zover en ik laat wat van mij horen.

Telfort levert internet vanaf de Genesis over vlan 34. Die moet je er dus afstrippen, als je Fortigate dat niet kan, dan kan het eventueel met een
managed switch. Wellicht kan dat zelfs met de switch die je gratis van telfort kan krijgen. Als je vlan 4 (IPTV) niet gebruikt zou ik dat ook niet configureren.
Als je die Fortigate achter de Experia Box V10 hebt hangen zou je naar ik vermoed geen aparte VLAN instellingen in de Fortigate moeten maken. Alleen als je de Fortigate rechtstreeks aansluit aan de ethernet-poort van die Genexis (als vervanging van de Experia Box V10) gelden de eerdere VLAN instellingen.

Klopt wat je aangeeft. De Fortigate hangt nu untagged aan de LAN interface van de Experia Box. Ik zal binnenkort (lees: volgende week) met de door jouw voorgestelde instellingen aan de slag. Bedankt tot zover en ik laat wat van mij horen.
Reputatie 8
Als je die Fortigate achter de Experia Box V10 hebt hangen zou je naar ik vermoed geen aparte VLAN instellingen in de Fortigate moeten maken. Alleen als je de Fortigate rechtstreeks aansluit aan de ethernet-poort van die Genexis (als vervanging van de Experia Box V10) gelden de eerdere VLAN instellingen.

Neem als voorbeelden de instellingen van Synology en ASUS router zoals eerder in de draad vernoemd.
https://forum.telfort.nl/internet-267/experiabox-vervangen-49307/index3.html#post480031
(en verder voor de ASUS).
Ik ken de mogelijkheden niet van de Fortigate, en wat je er wel of niet in kunt stellen.
Wat betreft de "Genexis", omdat je daarbij bent gemigreerd van een oude propositie naar een nieuwe, vermoed ik dat een deel van dat Genexis kastje is uitgewisseld, met wat nu enkel een "media converter" zou zijn, vergelijkbaar met een glasvezel "NT-kastje". Daarbij wordt een optisch glasvezel signaat omgezet naar een ethernet signaal.

Indien het huidige Genexis kastje alleen een enkele ethernet poort bevat is het inderdaad uitgewisseld. Als er nog steeds meerdere ethernetpoorten zitten, en/of een coax aansluiting, is dat deel nog steeds volgens de oude propositie.
Beide type aansluitingen vergen andere instellingen. Hoe is jou samenstelling?


De oude was inderdaad voorzien van een Coax aansluiting + interfaces voor telefonie. De 'nieuwe' Genesis die er nu hangt heeft 1 ethernet poort. Aan deze interface heb ik nu de WAN interface van de Experia box. De LAN interface gaat naar de WAN interface van de Fortigate.

Reageer