beantwoord

Eigen modem i.c.m. KPN

  • 21 november 2019
  • 6 reacties
  • 467 keer bekeken

Goedendag,

Volgend jaar dus over van Telfort naar KPN.
Een van de redenen om ooit te kiezen voor (uiteindelijk) Telfort is dat ik een eigen modem/router wil gebruiken.
Ik wil graag uitsluitsel of ik mijn modem/router na de overgang naar KPN kan blijven gebruiken.
Mocht dat niet zo zijn dan heb ik ruim de tijd een andere provider te zoeken.
En ja, ik weet dat een eigen modem/router betekent dat je zelf de support voor die modem/router moet doen.
Telfort staat wel in het keuzevenster van de Frittz!box net als XS4ALL.
KPN staat niet als optie in het keuzevenster…

 

Admin: titel aangevuld i.v.m. volledigheid

icon

Beste antwoord door Jasper - Telfort 23 november 2019, 09:01

Hoi @areinink, welkom bij ons op het forum. Volgend jaar gaan we inderdaad helemaal samen met KPN, daarbij veranderd niets aan het abonnement en de voorwaarden die je hebt. Het enige wat je in de praktijk zult merken van de samensmelting is een ander logootje op de factuur :wink:

Bij KPN is het nu trouwens ook mogelijk om een eigen modem te gebruiken, zie dit topic op het KPN forum.

Bekijk reactie

6 reacties

Reputatie 8

Met telkens wisselende artikelen op de algemene pagina bij Tweakers, komt het artikel verderop.
Hier maar even een directe link naar het bewuste artikel:

https://tweakers.net/nieuws/165050/kpn-biedt-vrije-modemkeuze.html

Reputatie 1
Badge

Voor de mensen die nav het eigen modem artikel bij KPN op Tweakers los willen, de instellingen voor Telfort bij VDSL zijn anders, daar geen PPPoE maar gewoon plain vlan 34 met DHCP voor internet. Desondanks het werkt wel, ik gebruik al jaar een Juniper SRX (zie 3 posts terug)

Reputatie 1
Badge

Ze zijn iets prijziger ja, en dan vergeet je de VDSL module nog (waarvoor vermoed ik nauwelijks een 2de hands markt zal zijn). Ik heb geen IPTV dus dat boeit me niet in mijn config. Ik heb aanzienlijk minder betaald dan de prijzen bij die broker. Het is meer dat het kan en prima werkt met een eigen modem/router.

Ik zou trouwens geen geld meer stoppen in een SRX240, die zitten ver in hun end of life cyclus (end of support is mei volgend jaar) en geen recente software meer voor,

Reputatie 8

Dat zijn niet “zomaar” wat "consumenten” routers met wat je gebruikt.
Tarieven van de SRX240 serie (bij een Duitse leverancier) < HIER >
(Daarna nogmaals op de dan reeds vóór ingevulde zoekfunctie klikken).

Tarieven van de SRX320 serie (bij een Duitse leverancier) < HIER >
(Daarna nogmaals op de dan reeds vóór ingevulde zoekfunctie klikken).

Maar bedankt voor het delen. Dat kan mogelijk toch eens ooit van pas komen. :thumbsup:

In de code zie ik echter niets vermeld m.b.t. IPTV ?  (VLAN 4),
en dat dan ook nog in “routed mode” (met o.a. IGMP proxy en IGMP Snooping instellingen).
Maak je daar geen gebruik van?

Reputatie 1
Badge

Hoi @areinink, welkom bij ons op het forum. Volgend jaar gaan we inderdaad helemaal samen met KPN, daarbij veranderd niets aan het abonnement en de voorwaarden die je hebt. Het enige wat je in de praktijk zult merken van de samensmelting is een ander logootje op de factuur :wink:

Bij KPN is het nu trouwens ook mogelijk om een eigen modem te gebruiken, zie dit topic op het KPN forum.


In aanvulling hierop ik gebruik al een paar jaar een Juniper SRX, eerst een SRX240 en nu een SRX320. Het werkt prefect, kwestie van instelling overnemen uit je huidige modem (oa vlan), zorgen dat je VDSL module de recente firmware (was van belang met de SRX240, de firmware zit helaas niet in het JunOS image) heeft zodat het vectoring goed snapt en gaan (dit in een setup waar ik de VDSL termineer op de Juniper en geen zyxel/experia box meer nodig hebt)

De relevante config die ik gebruik, inclusief nat en dhcp op mijn SRX320 met de VDSL module in PIC slot 0

set system services dhcp-local-server group jdhcp-group interface irb.0
set security nat source pool src-nat-pool address 192.168.1.0/32 to 192.168.1.253/32
set security nat source rule-set nat from zone trust
set security nat source rule-set nat to zone untrust
set security nat source rule-set nat rule nat match source-address 192.168.1.0/24
set security nat source rule-set nat rule nat then source-nat interface
set security policies from-zone trust to-zone trust policy trust-to-trust match source-address any
set security policies from-zone trust to-zone trust policy trust-to-trust match destination-address any
set security policies from-zone trust to-zone trust policy trust-to-trust match application any
set security policies from-zone trust to-zone trust policy trust-to-trust then permit
set security policies from-zone trust to-zone untrust policy trust-to-untrust match source-address any
set security policies from-zone trust to-zone untrust policy trust-to-untrust match destination-address any
set security policies from-zone trust to-zone untrust policy trust-to-untrust match application any
set security policies from-zone trust to-zone untrust policy trust-to-untrust then permit
set security policies from-zone trust to-zone untrust policy internet-access match source-address any
set security policies from-zone trust to-zone untrust policy internet-access match destination-address any
set security policies from-zone trust to-zone untrust policy internet-access match application any
set security policies from-zone trust to-zone untrust policy internet-access then permit
set security zones security-zone trust host-inbound-traffic system-services all
set security zones security-zone trust host-inbound-traffic protocols all
set security zones security-zone trust interfaces irb.0
set security zones security-zone trust interfaces lo0.0
set security zones security-zone untrust interfaces pt-1/0/0.34 host-inbound-traffic system-services dhcp
set security zones security-zone untrust interfaces pt-1/0/0.34 host-inbound-traffic system-services ntp
set security zones security-zone untrust interfaces pt-1/0/0.34 host-inbound-traffic system-services dns
set security zones security-zone untrust interfaces pt-1/0/0.34 host-inbound-traffic system-services ssh
set security zones security-zone untrust interfaces pt-1/0/0.34 host-inbound-traffic system-services ping
set interfaces ge-0/0/1 unit 0 family ethernet-switching vlan members vlan-trust
set interfaces pt-1/0/0 description "Telfort DSL"
set interfaces pt-1/0/0 vlan-tagging
set interfaces pt-1/0/0 unit 34 description "Telfort VDSL Internet"
set interfaces pt-1/0/0 unit 34 vlan-id 34
set interfaces pt-1/0/0 unit 34 family inet dhcp update-server
set interfaces irb unit 0 family inet address 192.168.1.254/24
set access address-assignment pool junosDHCPPool family inet network 192.168.1.254/24
set access address-assignment pool junosDHCPPool family inet range junosRange low 192.168.1.33
set access address-assignment pool junosDHCPPool family inet range junosRange high 192.168.1.253
set access address-assignment pool junosDHCPPool family inet dhcp-attributes maximum-lease-time 3600
set access address-assignment pool junosDHCPPool family inet dhcp-attributes domain-name home
set access address-assignment pool junosDHCPPool family inet dhcp-attributes router 192.168.1.254
set access address-assignment pool junosDHCPPool family inet dhcp-attributes propagate-settings pt-1/0/0.34
set vlans vlan-trust vlan-id 3
set vlans vlan-trust l3-interface irb.0

 

Reputatie 8
Badge +11

Hoi @areinink, welkom bij ons op het forum. Volgend jaar gaan we inderdaad helemaal samen met KPN, daarbij veranderd niets aan het abonnement en de voorwaarden die je hebt. Het enige wat je in de praktijk zult merken van de samensmelting is een ander logootje op de factuur :wink:

Bij KPN is het nu trouwens ook mogelijk om een eigen modem te gebruiken, zie dit topic op het KPN forum.

Reageer