DSL Media Down! Hoe krijg ik mijn goede verbinding terug?

  • 5 juni 2017
  • 77 reacties
  • 2983 keer bekeken

Na jaren een goed werkende internetverbinding te hebben gehad is dit de afgelopen week veranderd in een verbinding die het gedurende de hele dag regelmatig laat afweten.

Er zijn geen wijzigingen geweest in het netwerk of de aansluiting en ook geen nieuwe apparaten bijgekomen.

Na het een paar dagen aangekeken te hebben, in de hoop dat het probleem zich net zo spontaan als het is gekomen weer zo verdwenen, heb ik gisteren een volledige reset van het modem naar fabrieksinstellingen gedaan. Maar helaas geeft dit geen verbetering.

De logfile van de router laat het volgende zien:

06/05/2017 05:33:23 DHCP Client: [ATM3]Send Release
06/05/2017 05:33:22 DSL Media Down !
06/05/2017 05:33:21 DHCP Client: [ATM1]Send Release
06/05/2017 05:32:07 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 05:32:07 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247
06/05/2017 05:27:07 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 05:27:07 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247
06/05/2017 05:22:07 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 05:22:06 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247
06/05/2017 05:17:06 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 05:17:06 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247
06/05/2017 05:12:06 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 05:12:06 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247
06/05/2017 05:07:06 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 05:07:06 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247
06/05/2017 05:02:06 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 05:02:06 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247
06/05/2017 04:57:06 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 04:57:06 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247
06/05/2017 04:52:06 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 04:52:06 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247
06/05/2017 04:47:06 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 04:47:06 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247
06/05/2017 04:42:21 sending ACK to 192.168.1.208
06/05/2017 04:42:19 TR069:Session end.
06/05/2017 04:42:19 TR069:Received InformResponse
06/05/2017 04:42:19 TR069:Sending 4 VALUE CHANGE inform.
06/05/2017 04:42:09 DHCP Client: [ATM3]Receive Ack from 10.235.208.1,Lease time=64220
06/05/2017 04:42:09 DHCP Client: [ATM3]Send Request, Request IP=10.235.213.248
06/05/2017 04:42:09 DHCP Client: [ATM3]Receive Offer from 10.235.208.1
06/05/2017 04:42:09 DHCP Client: [ATM3]Send Discover
06/05/2017 04:42:09 TR069:Session end.
06/05/2017 04:42:09 TR069:Received InformResponse
06/05/2017 04:42:08 TR069:Sending 4 VALUE CHANGE inform.
06/05/2017 04:42:06 DHCP Client: [ATM3]Send Discover
06/05/2017 04:42:06 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 04:42:06 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247
06/05/2017 04:42:06 DHCP Client: [ATM1]Receive Offer from 77.172.13.1
06/05/2017 04:42:06 DHCP Client: [ATM1]Send Discover
06/05/2017 04:42:03 DHCP Client: [ATM1]Send Discover
06/05/2017 04:42:03 DSL Media Up !
06/05/2017 04:39:29 DHCP Client: [ATM3]Send Release
06/05/2017 04:39:29 DSL Media Down !
06/05/2017 04:39:27 DHCP Client: [ATM1]Send Release
06/05/2017 04:38:20 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 04:38:20 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247
06/05/2017 04:33:20 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 04:33:20 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247
06/05/2017 04:28:20 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 04:28:20 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247
06/05/2017 04:23:28 TR069:Session end.
06/05/2017 04:23:28 TR069:Received InformResponse
06/05/2017 04:23:28 TR069:Sending 4 VALUE CHANGE inform.
06/05/2017 04:23:23 DHCP Client: [ATM3]Receive Ack from 10.235.208.1,Lease time=65346
06/05/2017 04:23:23 DHCP Client: [ATM3]Send Request, Request IP=10.235.213.248
06/05/2017 04:23:23 DHCP Client: [ATM3]Receive Offer from 10.235.208.1
06/05/2017 04:23:23 DHCP Client: [ATM3]Send Discover
06/05/2017 04:23:20 DHCP Client: [ATM3]Send Discover
06/05/2017 04:23:20 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 04:23:20 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247
06/05/2017 04:23:20 DHCP Client: [ATM1]Receive Offer from 77.172.13.1
06/05/2017 04:23:20 DHCP Client: [ATM1]Send Discover
06/05/2017 04:23:17 DHCP Client: [ATM1]Send Discover
06/05/2017 04:23:17 DSL Media Up !
06/05/2017 04:20:41 DHCP Client: [ATM3]Send Release
06/05/2017 04:20:41 TR069:Inform Fail!!(Invalid URL or ACS unreachable)
06/05/2017 04:20:41 TR069:Sending 4 VALUE CHANGE inform.
06/05/2017 04:20:41 DSL Media Down !
06/05/2017 04:20:39 DHCP Client: [ATM1]Send Release
06/05/2017 04:16:55 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 04:16:55 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247
06/05/2017 04:11:55 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 04:11:55 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247

De xDSL Status:



Vorig jaar (in betere tijden) zag dit er nog zo uit:



Ik zou graag weer mijn stabiele verbinding terugkrijgen. Wat is hier aan te doen?

77 reacties

Reputatie 8
Badge +10
Aan de DSL-statuspagina valt niets bijzonders te zien behalve dat de attainable (haalbare) uploadsnelheid iets is gedaald, maar dat is niet de oorzaak van het uitvallen.
In de log is inderdaad te zien dat de verbinding met enige regelmaat spontaan wegvalt (DSL media down, DSL media up).

Het klinkt simpel maar heb je het DSL-kabeltje tussen het ISRA-punt en de modem al eens een keer aan beide kanten losgehaald en opnieuw aangesloten (stevig inklikken)..?
Of een nieuw kabeltje geprobeerd..?
Gisteren was er op het forum een klant met een vergelijkbaar (onverklaarbaar) probleem en het eenvoudig loshalen en opnieuw aansluiten van het kabeltje tussen ISRA en modem lostte het probleem zomaar op...
Reputatie 8
Aanvullend:
In zijn algemeenheid zie tips < HIER > en vervolgreacties.

Het klinkt simpel maar heb je het DSL-kabeltje tussen het ISRA-punt en de modem al eens een keer aan beide kanten losgehaald en opnieuw aangesloten (stevig inklikken)..?
Of een nieuw kabeltje geprobeerd..?
Gisteren was er op het forum een klant met een vergelijkbaar (onverklaarbaar) probleem en het eenvoudig loshalen en opnieuw aansluiten van het kabeltje tussen ISRA en modem lostte het probleem zomaar op...


Zojuist even het modem uitgezet, kabeltje losgehaald en opnieuw erin geklikt.
Even de hoop dat het helpt. Maar helaas... Ook nu na vrij korte tijd weer: DSL Media Down !

6/05/2017 10:27:02 DHCP Client: [ATM3]Receive Ack from 10.235.208.1,Lease time=43531
06/05/2017 10:27:02 DHCP Client: [ATM3]Send Request, Request IP=10.235.213.248
06/05/2017 10:27:02 DHCP Client: [ATM3]Receive Offer from 10.235.208.1
06/05/2017 10:27:02 DHCP Client: [ATM3]Send Discover
06/05/2017 10:26:59 DHCP Client: [ATM3]Send Discover
06/05/2017 10:26:59 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 10:26:59 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247
06/05/2017 10:26:59 DHCP Client: [ATM1]Receive Offer from 77.172.13.1
06/05/2017 10:26:59 DHCP Client: [ATM1]Send Discover
06/05/2017 10:26:56 DHCP Client: [ATM1]Send Discover
06/05/2017 10:26:56 DSL Media Up !
06/05/2017 10:23:41 DHCP Client: [ATM3]Send Release
06/05/2017 10:23:41 DSL Media Down !
06/05/2017 10:23:39 DHCP Client: [ATM1]Send Release
06/05/2017 10:22:51 DHCP Client: [ATM3]Receive Ack from 10.235.208.1,Lease time=43782
06/05/2017 10:22:51 DHCP Client: [ATM3]Send Request, Request IP=10.235.213.248
06/05/2017 10:22:51 DHCP Client: [ATM3]Receive Offer from 10.235.208.1
06/05/2017 10:22:51 DHCP Client: [ATM3]Send Discover
06/05/2017 10:22:48 DHCP Client: [ATM3]Send Discover
06/05/2017 10:22:48 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 10:22:48 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247
06/05/2017 10:22:48 DHCP Client: [ATM1]Receive Offer from 77.172.13.1
06/05/2017 10:22:48 DHCP Client: [ATM1]Send Discover
06/05/2017 10:22:45 DHCP Client: [ATM1]Send Discover
06/05/2017 10:22:45 DSL Media Up !
06/05/2017 10:20:11 DHCP Client: [ATM3]Send Release
06/05/2017 10:20:11 DSL Media Down !
06/05/2017 10:20:09 DHCP Client: [ATM1]Send Release
06/05/2017 10:17:15 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 10:17:15 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247
06/05/2017 10:12:15 DHCP Client: [ATM1]Receive Ack from 77.172.13.1,Lease time=600
06/05/2017 10:12:15 DHCP Client: [ATM1]Send Request, Request IP=77.172.13.247

Het valt me op dat de "DSL Media Down ! " steeds samenvalt met de "Send Release" van de DHCP client.

Als ik het goed begrijp is ATM1 (WAN1) voor Internet/Telefoon en ATM3 (WAN3) voor TV.
Nou heb ik helemaal geen TV in mijn pakket zitten, maar dit lampje brandt wel op het modem (als er verbinding is).

Bekabeling heb ik nog niet vervangen. Maar ik vraag me af of het modem niet de boosdoener is?
En een Lease time=600 (10 min?) op ATM1 is dit normaal of hebben anderen dit ook?
Reputatie 8
Badge +10

Als ik het goed begrijp is ATM1 (WAN1) voor Internet/Telefoon en ATM3 (WAN3) voor TV.

Klopt, beiden met een eigen IP-adres.


Nou heb ik helemaal geen TV in mijn pakket zitten, maar dit lampje brandt wel op het modem (als er verbinding is).

Ook dat klopt, die verbinding staat standaard 'aan' en gaat er data over de verbinding, ook al heb je geen TV-abonnement.


Bekabeling heb ik nog niet vervangen. Maar ik vraag me af of het modem niet de boosdoener is?
En een Lease time=600 (10 min?) op ATM1 is dit normaal of hebben anderen dit ook?

Die 600 seconden leastime is normaal voor de SNI-F leverstraat, zoals Babylonia hieronder aangeeft. [Edit na lezen van zijn post...]

Ik heb dit probleem vaker voorbij zien komen op het forum dus gebruik de zoekfunctie eens om meer info te achterhalen.
Reputatie 8
De gegevens van de log zijn verder allemaal normaal. geen vreemde zaken, dan alleen het verbreken van de verbinding, en datgene wat er verder mee samenhangt om weer aan te melden.

Dat jij verder geen TV afneemt, doet verder niets af aan de achterliggende netwerkstructuur die daar gewoon wel in voorziet. Effiecienter om die structuur voor alle aansluitingen hetzelfde te houden, dan per individuele klant daar afwijkende procedures voor op te zetten.
(Het enige wat er bij jou niet gebeurt is het versturen van een daadwerkelijke TV-stream).

Lease time=600 (10 min) is normaal bij aansluitingen die in de zogenaamde SNI-F leverstraat vallen. Dat is niet afhankelijk van het type modem/router. Bij een WB-A leverstraat is de leasetijd ik dacht iets van 1 of 2 uur. (Is inmiddels al wat langer geleden dat ik in die indeling zat, en de leasetijden daar op waren afgepast, gewoon met een Experia Box V8).
Gisteren alle bekabeling opnieuw afgestript tot op het koper, contactpunten gereinigd en weer aangesloten.

DSL Status ziet er momenteel als volgt uit:



Maar de disconnects blijven zich gedurende de hele dag toch herhalen.

Vandaag alweer 31x een "DSL Media Down !" gehad. 😞
Reputatie 8
Dan heb je voor wat betreft jouw kant alles gedaan wat er aan gedaan kan worden.
Gezien het relatief grote aantal DTU (en FEC uptream) fouten bij slechts 1 uur - 14 Min. uptime
Zou een aangestuurde monteur het verder eens moeten controleren.
Reputatie 7
Badge +7
Hoi MVerhey, welkom terug! Als ik het goed begrijp heb je de afgelopen periode last van een wegvallende verbinding. Je hebt je bekabeling nagelopen, modem een reset gegeven, maar dit alles mocht niet baten. Ik kan me voorstellen dat een wegvallende verbinding storend is. Het lijkt er inderdaad sterk op dat de verbinding buiten je woning niet goed werkt. Ik heb mijn collega's gevraagd om de verbinding te bekijken. Zij nemen binnenkort contact met je op voor het maken van een afspraak.
Ik ben benieuwd @Wieger - Telfort. Tot op heden heb ik nog niks gehoord.
Vandaag is de verbinding ook alweer 12x down gegaan.

Rond het moment dat de verbinding down gaat zie ik bij de DSL Stats ineens de Noise Margin bij de upstream inzakken.
Reputatie 1
Hallo,

Ik heb werkelijk identiek hetzelfde probleem. Het logboek in mijn ExperiaBox V8 ziet er exact hetzelfde uit als die van de topic starter. Eveneens zie ik meerdere keren per dag 'DSL Media Down!' in het logboek verschijnen waarop alles uitvalt. Ook bij mij gaat er een 'Send Release' bericht aan vooraf. De verbinding herstelt zichzelf meestal binnen 4 minuten.

Sinds ongeveer een anderhalve week geleden kreeg ik hier last van. Voor het eerste merkte ik het verschijnsel door lag spikes tijdens het gamen, deze had ik voorheen niet. Ook kreeg ik dagelijks korte schokken in het TV signaal, soms gevolgd door een blauwe melding. Meestal blijft de verbinding wel in stand en verdwijnen de lag spikes en het schokkende TV signaal vanzelf. Echter, soms verschijnt het bericht 'DSL Media Down!' in het logboek van de router, en valt wél alle verbinding weg. Bij mij gebeurt dit sinds anderhalve week zo'n zeven keer per dag. Vreselijk irritant als ik mijn team tijdens het gamen in de steek laat omdat ik hierdoor uit de game wordt geknald.

Tot voor anderhalve week geleden had ik een ontzettend stabiele verbinding. De ExperiaBox V8 draaide maar liefst 100 dagen zonder enige storing, mijn ping is altijd ontzettend laag. Deze ExperiaBox V8 is vijf maanden oud, ik deze gekregen omdat de vorige twee ExperiaBox'en niet functioneerde. Sindsdien heb ik niets meer aan mijn thuis netwerk veranderd. Alles is bedraad, wifi gebruik ik niet en geen enkele kabel is langer dan 2 meter. Mijn woning is 5 jaar geleden gebouwd en dus in vrij nieuwe staat.

Wat heb ik gedaan sinds de storingen anderhalve week geleden begonnen?
- ITV losgekoppeld, zowel stroomkabel als ethernet kabel.
- Wifi volledig uitgeschakeld.
- Mijn PC als enige apparaat laten verbinden met de ExperiaBox, alles bedraad.
- Stroom van de ExperiaBox gehaald, na 30 seconden weer er op.
- ExperiaBox een hard reset gegeven.
- DSL Kabel eruit gehaald en opnieuw stevig ingeplugd, zoals voorgesteld in dit topic.
- Alle bekabeling vervangen, gereinigd en afgestript tot op het koper, evenals de contactpunten.

Geen van alle bovenstaande acties hebben geleden tot enig resultaat, de DSL verbinding blijft sporadisch uitvallen.

Ik probeer in de xDSL Stats te achterhalen wat er gebeurd als de verbinding weg valt, maar dat is lastig omdat alle statistieken zich weer resetten zodra de verbinding weg valt, en ik dus niets meer terug kan lezen.

Wel valt het mij op dat ik de CRC Errors zich langzaam opbouwen, maar ik weet niet hoe dat 3 maanden geleden was toen de verbinding wél stabiel was. Ook dacht ik dat het uitvallen van de DSL verbinding misschien verband hield met mijn internet verkeer, maar ook daar kan ik geen patroon in vinden. Ik gebruik geen Torrent Client. De verbinding valt zowel weg op drukke momenten (tijdens gamen of actief surfen) als rustige momenten (PC idle).

Ongeveer 40 minuten geleden viel de DSL Verbinding weer weg. Sindsdien is alles rustig en is het wachten tot hij weer weg valt.

@Garitius wel apart dat jij de problemen ook hebt sinds zo'n anderhalve week. Ook hier de ExperiaBox V8. Het is toch niet zo dat ze iets in het modem gewijzigd hebben? Hopelijk komt er snel een oplossing. Het is behoorlijk vervelend!
Even een update:
Zaterdagmiddag ben ik nog druk bezig geweest en heb ik de oude PTT kabel die vanaf het IS/RA door de muur loopt vervangen door een gloednieuwe CAT6 S/FTP (AWG 23 CU solid) kabel.
De kabel heb ik afgeknepen met een RJ11 connector welke nu rechtstreeks de Experia Box v8 in gaat.
Misschien niet helemaal hoe het hoort zo zonder wandcontactdoos, maar dit leek me de meest rechtstreekse connectie. (Direct aansluiten op de IS/RA is in dit appartement geen praktische optie. Deze zit op de meest onhandige plek waar ik geen modem kan plaatsen)

In de nacht van zaterdag op zondag (rond 12 uur) is de verbinding er nog 2 keer kort achter elkaar uitgeklapt.

Maar gisteren (zondag) had ik voor het eerst weer eens een hele dag dag verbinding zonder disconnects!

De DSL status ziet er momenteel als volgt uit:



Wat me opvalt bij de Upstream is dat de attenuation hoger is geworden (4.7 dB -> 5.8 dB), maar ook de noise margin (5.2 dB -> nu 6.5 dB).

De uncorrected DTU counter staat nog wel behoorlijk hoog, maar deze is sinds zondagochtend tot nu toe bij de upstream niet meer opgelopen en bij de downstream ongeveer 10. En ongeveer 100 FEC errors erbij voor de upstream.

Ik weet nog niet of het een kwestie is van puur geluk of dat dit toch een 'game changer' was :8.
Of dat misschien toch ook nog ergens anders in de infrastructuur iets gebeurd is. Ik zag vanochtend vroeg wel een KPN monteur bezig bij een straatkast. Nou weet niet of ik ook daar op aangesloten zit, want er zijn er twee vlakbij. Je wordt er bijna paranoia van! ;)

@Wieger - Telfort kun jij misschien nagaan of je collega's nog naar mijn verbinding hebben gekeken. Ik ben toch wel benieuwd of er iets gedaan is. Ik heb in elk geval geen telefoontje gehad.

Nou maar eens kijken hoe het het vandaag verder gaat.

En hoe staat de situatie er inmiddels bij jou voor @Garitius ?
Reputatie 7
Badge +7
Hoi MVerhey en Garitius, het is inderdaad opmerkelijk dat jullie beiden hetzelfde probleem hebben sinds kort. Er is voor zover ik weet geen update of iets dergelijks geweest wat dit probleem zou verklaren. Een CRC error in het modem houdt in dat de ontvangen data niet door het modem verwerkt kan worden. Dit is omdat het pakket aan data dan niet meer terug te berekenen is door het modem. Op iedere verbinding zal je van tijd tot tijd een CRC error terug vinden. Sporadisch wordt een pakketje aan data niet goed verzonden/ontvangen. Pas als het in grote getalen optreedt, is dit een indicatie van een probleem. Denk hierin aan enkele duizenden CRC errors in een paar minuten tijd. Als je na een uur tijd 100 CRC errors ziet, dan is dat niet schrikbarend. Wil je meer informatie over wat CRC precies is, dan kan je dat hier verder terug lezen.

@Mverhey, mijn collega's hebben nog geen bericht gegeven over hun onderzoek. De kwaliteit van de bekabeling kan zeer zeker van invloed zijn op het wel of niet wegvallen van je verbinding. Het vernieuwen van de bekabeling in je woning kan dus zeer zeker een verschil maken. Mijn verzoek staat nog uit bij mijn collega's. Van hen heb ik nog geen bericht terug gekregen. Als ik wat hoor, dan deel ik het met je.

@Garitius, voor jou heb ik ook een bericht gestuurd naar mijn collega's. Kan je hier in het vervolg een nieuw topic over starten. Dat maakt het overzichtelijker qua behandeling 🙂
Reputatie 1
@Wieger - Telfort
Dankjewel voor je bericht naar jouw collega's. Inderdaad ben ik vanmiddag gebeld door KPN, helaas kon ik niet opnemen. Ik zal morgen terug bellen. In het vervolg zal ik tevens een nieuw topic starten, maar omdat @MVerhey vroeg om een update, wil ik deze graag nog even geven.

MVerhey vroeg eerder of er niet iets is veranderd in het modem. Ik kan bevestigen dat dat niet zo is, mijn ExperiaBox draait namelijk nog steeds dezelfde versie als die van 3 maanden geleden. Wel heeft mijn IPTV Box zo'n drie weken geleden een update gekregen.

Ook bij mij lijkt er iets te zijn veranderd, namelijk dat de Noise Margin ietwat is opgehoogd. Voor het eerst zie ik af en toe bij zowel Upstream als bij Downstream, een Noise Margin van > 6.0 dB. Voorheen kwam deze nooit boven de 6.0 dB uit, dus wellicht is de brandbreedte ietsje afgeknepen om meer ruimte te maken voor de Noise Margin.

Het mag echter niet baten, want nog steeds heb ik last van storingen in het TV signaal en heb ik last van Lag Spikes. Vanavond heeft mijn IPTV box zichzelf nog opnieuw opgestart, dat gebeurde voorheen nooit.

Ik heb wat meer opgelet en ik merkte dat zodra er storingen zijn het TV signaal, de Noise Margin inzakt naar ongeveer 3.0 dB, en zichzelf weer herstelt als de storing voorbij is. Dit kan zowel bij de Downstream Noise Margin als bij de Upstream Noise Margin gebeuren. Meestal herstelt hij zich naar 5.0 dB, soms schiet hij dan naar 6.5 dB en zakt hij weer. Feit is dat de Noise Margins erg lijken te fluctueren.

Verder is mij opgevallen dat het aantal CRC Errors met een honderdtal stijgt als het TV signaal vijf seconden hapert. Ik krijg inderdaad geen duizenden CRC Errors per minuut, meer wel een honderdtal binnen een paar seconden. Daarna wordt het weer rustig.

Het belangrijkste dat mij is opgevallen, is dat dit vooral gebeurt zodra ik IPTV aan zet. Momenteel heb ik mijn IPTV Box al twee uur lang van het stroom af gehaald en zie ik slechts 8 CRC Errors. Echter, toen ik het acht uur journaal wilde kijken en daarom mijn IPTV Box aansloot, liep het aantal CRC Errors gedurende de uitzending op naar zo'n 2500. Steeds wanneer het signaal haperde kwamen er een paar honderd CRC Errors bij. Deze CRC Errors zijn overigens altijd Downstream. Toen ik tijdens het journaal op mijn computer een Youtube filmpje ging kijken, ging de IPTV Box zichzelf opnieuw opstarten.

Het DSL signaal is vanavond nog niet volledig uitgevallen, maar de symptomen van de afgelopen twee/drie weken zijn niet veranderd. De verwachting blijft dat als ik alles lang genoeg draaiende hou, het DSL signaal vanzelf uit zal vallen.

Wellicht heeft de update van de IPTV Box toch iets te maken met het haperende signaal. Ik zal deze eens terugzetten naar fabrieksinstellingen. Desondanks merkte ik vanavond dat de lag spikes ook aanwezig zijn als ik de IPTV Box volledig ontkoppel, dus het lijkt onwaarschijnlijk dat de IPTV Box de enige veroorzaker is.

Ik ben tevreden over mijn huidige ExperiaBox omdat de vorige twee totaal niet functioneerden. Bovendien heb ik deze ExperiaBox pas vijf maanden en draaide hij als een zonnetje. Zou het kunnen dat er onlangs iets is aangepast in de wijkkast tijdens onderhoud bijvoorbeeld? Momenteel werkt alles zo'n 99% van de tijd uitstekend. Maar toch is die resterende 1% waarin het signaal hapert, erg vervelend voor de workflow, waardoor ook ik bijna net zo paranoia dreig te worden als @MVerhey

Het geeft mij in ieder geval een goed gevoel dat ik door KPN ben gebeld. Ontzettend fijn om te merken dat jullie dit forum serieus nemen 🙂.

(Screenshot in de bijlage is zojuist geschoten. Ik heb mijn IPTV Box volledig ontkoppelt, en zo te zien maar 8 CRC Errors. Deze zorgden misschien voor een kleine lagspike vanavond. Na het achtuur journaal eerder op deze avond stond het aantal CRC Errors echter op 3651)

Reputatie 7
Badge +7
Hey Garitius,

Bij TV merk je dit soort problemen meer dan bij bijvoorbeeld Youtube. TV is namelijk een live stream, wat betekent dat er zonder een buffer gestreamd moet worden. Het moment dat er dan een schommeling in de kwaliteit van je verbinding ziet, dan zie je dat gelijk terug. De TV packets die door de CRC error niet aankomen, zorgen ervoor dat je geen beeld- of geluidsinformatie hebt. Dit resulteert dan in blokvorming of hapering. Die honderdtal CRC errors in een paar seconden zijn dan inderdaad het symptoom, nu moeten wij gaan kijken wat de oorzaak is. Dan kom je dus bij het vraagstuk of de kwaliteit van de bekabeling zowel in je woning als buiten de woning nog goed werkt, je apparatuur nog goed werkt, enzovoorts. Aangezien je aangeeft je bekabeling te hebben vervangen, heb je dus niet zoals MVerhey daar je oplossing weten te vinden. Waar bij hem de oude PTT kabe niet meer genoeg geleidend bleek te zijn, wordt het bij jou aannemelijker dat buiten de woning een probleem speelt. Zo zie je dan dat er een identiek probleem is, maar de oorzaak ergens anders kan liggen.

Vanochtend hebben mijn collega's je weer niet te pakken gekregen. Kan je de afspraak snel proberen in te plannen? Bij het uitblijven van telefonisch contact wordt de opdracht namelijk gesloten.
Gisterenavond om 22:44 ging de verbinding toch weer down. :(

06/13/2017 22:44:42 DSL Media Down !
06/13/2017 22:48:39 DSL Media Up !

Na die tijd zag ik de Noise Margin van de upstream op en neer gaan. Ook werd de Attainable Rate regelmatig lager dan de Actual Data Rate.

Daarna is in de periode tot 1:56 de lijn nog 6x down gegaan.

Sindsdien is de verbinding tot nu toe (7:00) weer up gebleven en ziet het er momenteel als volgt uit:



Is de DLM 's nachts bezig met dit tot gevolg of zou er toch nog iets niet helemaal lekker zitten ergens?
Reputatie 7
Badge +7
Hoi MVerhey, is je verbinding alsnog weg gevallen? Dat had ik niet verwacht, wat vervelend. Als ik nu een lijn analyse uitvoer, dan komt er terug dat er sprake is van een onderbroken of slecht contact. Dit kan er voor zorgen voor CRC fouten en dan ook de kwaliteit van je verbinding niet ten goede komen. Ik heb daarom een monteur van Guidion voor je aangevraagd om de verbinding bij jou thuis uit te meten en te zoeken naar deze onderbreking. Je kan hen bereiken via 088 - 2000 137.
Volgende week dinsdag komt de monteur van Guidion langs. Ik ben benieuwd.
De monteur is net weer weg. Hij heeft het kastje waar de lijn binnenkomt vervangen door een nieuw KPN aansluitpunt simpelweg omdat dat tegenwoordig zo hoort te zijn.

Er zijn vervolgens verschillende metingen gedaan waaruit bleek dat er veel noise op de lijn zit en deze niet stabiel is. Dat is ook wat me zelf al opviel bij de xDSL status van het modem, dat de Noise Margin van de upstream heen en weer schommelt (en daarmee ook de Attainable Rate).

De afstand tot de wijkkast is maar iets van 220 meter en zou dus een goede verbinding moeten opleveren. Hij heeft ook nog een 'kaal koper' test gedaan. Die was verder in orde.

De monteur bleek hier afgelopen week al vaker in de buurt geweest zijn. Er zijn meerdere klanten die problemen ervaren.

Hij zei dat er mogelijk een storingsbron in de buurt zit waar meer verbindingen last van kunnen hebben. Daar zou dan weer een aparte dienst voor ingeschakeld moeten worden om die te achterhalen.

Maar van wat ik begreep is de eerste stap nu dat er een 'duurmeting' wordt uitgevoerd.

Als ik nog last blijf houden van een 'klapperlijn' moet ik dit weer melden bij Telfort.

Kortom... to be continued :8
Reputatie 7
Badge +7
Jammer dat de monteur geen definitieve oplossing heeft gevonden. Een klapperlijn is inderdaad de term voor een verbinding die zijn DSL-signaal verliest. Ik hou de uitkomst van de duurmeting in de gaten. Hopelijk kan je snel weer genieten van een stabiele verbinding!
Vanochtend gebeld door KPN voor het maken van een afspraak. Er zou vandaag nog een monteur langs kunnen komen tussen 13:00 en 15:00 uur.

Dus heb ik gelijk een vrije middag geregeld en 's middags gewacht.

Om 15:55 nog steeds geen monteur, daarom KPN maar gebeld.

Het blijkt dat er vanmiddag wel een monteur mee bezig geweest zou zijn (in de straatkast of op afstand?) maar dat deze er zelf niet uit kwam en een expert heeft ingeschakeld om een storingsbron te achterhalen.

Wel handig als ze dat dan even melden aan de klant die thuis een middag voor niks zit te wachten :(

Maar goed, volgens KPN komt morgen de expert tussen 11:00 en 13:00 om de storingsbron te lokaliseren. Daar hoef ik dan gelukkig niet weer voor thuis te blijven.

Er lijkt meer aan de hand te zijn hier in de straat/wijk aangezien de Guidion monteur gisteren al aangaf dat er meerdere klachten hier in de buurt waren.

Bij KPN nog nagevraagd hoe ik terugkoppeling krijg van het resultaat, maar dat zal weer via Telfort gaan.
Nu maar weer even afwachten dus..
Reputatie 1
Ik zou nog even willen melden dat bij mij de problemen aardig tot rust zijn gekomen.

Ik heb mijn IPTV Box een reset gegeven, al leek dat niet zoveel uit te maken.

Daarna heb ik mijn ExperiaBox V8 een 'zware' reset gegeven. Dit deed ik als volgt:
- 30 seconden lang de reset knop ingedrukt houden
- 30 seconden lang de stekker uit de ExperiaBox houden, terwijl je de reset knop ingedrukt houdt
- 30 seconden de stekker weer in de ExperiaBox steken, terwijl je de reset knop ingedrukt houdt.

Je houdt dus 90 seconden lang de resetknop ingedrukt. Na 30 seconden haal je de stoom er af en weer na 30 seconden doe je de stroom er op.

Ik heb ervaring met router software waarbij deze methode werkt als een soort failsafe. Ik ben er niet zeker van dat de ExperiaBox ook zo is geprogrammeerd. Wellicht werkt deze methode niet anders dan een normale reset. Wel leek de software volledig verwijderd van de ExperiaBox toen ik na de reset weer verbinding maakte. Deze wordt weer opnieuw geladen nadat ik de DSL kabel in de ExperiaBox steek.

Hoe dan ook, na 10 minuten kwam de verbinding weer tot stand en sindsdien is deze aardig stabiel.

Twee dagen na de reset viel één keer de DSL verbinding toen ik niet thuis was (!). Maar daarna is alles stabiel gebleven. De router draait nu al drie dagen zonder ook maar één CRC error. Het lijkt er op dat ik rustig TV kan kijken, er zijn geen storingen meer in het signaal. Zie de afbeelding.

Ik heb dus ook geen actie meer ondernomen om de storingslijn te bellen. Toch hou ik mijn hart nog even vast, want die spontane DSL uitval van drie dagen geleden blijft vreemd en twee keer ervaarde ik tijdens het gamen nog een vreemde lag spike van 3 seconden, zonder CRC Errors. Ik heb daarom nog iets langer nodig om overtuigd te raken van de stabiliteit van deze verbinding, maar vooralsnog ziet het er prima uit.

Stay positive!

Reputatie 8
Je houdt dus 90 seconden lang de resetknop ingedrukt. Na 30 seconden haal je de stoom er af en weer na 30 seconden doe je de stroom er op.
Ik heb ervaring met router software waarbij deze methode werkt als een soort failsafe. Ik ben er niet zeker van dat de ExperiaBox ook zo is geprogrammeerd.

Nee, als je te lang wacht (Bij de Experia Box V8 langer dan pakweg 20 seconden) begint de router gewoon weer opnieuw te resetten. Kan het ook verkeerd uitpakken, dat je ergens halverwege blijft hangen. In dat geval brand het powerlampje rood. Door de stroom er even af te halen, en weer in te schakelen wordt het weer hersteld. Dat doe je nu dus feitelijk al meteen, door die 30 seconden uit te schakelen op het eind.

Ik zie verder ook weinig verschil met die FEC erros en wat regels eronder die corrected en uncorrected DTU counter.
Reputatie 7
Badge +7
@MVerhey, niet tof dat je vrij neemt voor een afspraak en dat de monteur niet eens langs komt. Excuses daarvoor, dat is niet de bedoeling. Heb dat ook doorgegeven aan mijn collega's. Ik wacht het bericht van KPN af. Heb nog geen bericht gehad over wat de oorzaak is, maar blijf het wel voor je in de gaten houden. Zodra er meer bekend is, zal ik dit doorgeven aan je.

@Garitius, goed om te horen dat het wat beter lijkt. Afwachten lijkt me inderdaad het beste. Als er nog wat is, laat me dat weten!
Reputatie 1
@Babylonia

Dat vermoeden had ik al. De 30/30/30 blijft dus een normale reset. Bij een instabiele verbinding neig je echter alle wonderen te geloven.

Inderdaad ging het power lampje bij mij wel rood branden, de normale routersoftware was op dat moment niet meer toegankelijk. Na opnieuw opstarten herstelde de software zich inderdaad weer.

Geen idee wat het is geweest, maar het heeft wel een verschil gemaakt. De verbinding is nu 4 dagen stabiel, geen CRC Errors en de FEC Errors nemen slechts mondjesmaat toe.

Houden zo

Reageer