beantwoord

DLNA streamen werkt niet goed

  • 4 april 2012
  • 55 reacties
  • 14807 keer bekeken


Toon het eerste bericht

55 reacties

Badge
Ja het klopt bedraad of wifi hetzelfde.

maar dit loopt al vanaf begin april! Zowel Webcare als klantenservice kom niet met een oplossing.
Webcare heeft nog nooit gereageerd. En de helpdesk zal nog terug bellen maar dat is ook nooit gebeurd.

Errug slordig, maar als jullie de oplossing krijgen van terlfort hoor ik het graag.

Hallo,

Beter laat dan nooit, maar ik heb hetzelfde probleem. Echter 1 ding is wel vreemd. 

Configuratie :

Zyxel 2812 + WIFI ON
 --  Netgear Switch
      -- 1. ReadyNAS Duo (DLNA server) 
      -- 2. Fritz!Box 7170 (die ik als print server heb staan ) + WIFI OFF

De Fritz!Box staat ingesteld als IP Client en verder doet hij niets. Het probleem met DLNA leek te komen na de updrade van mijn Tablet naar Android 4.0.
Ik zag via de optie DLNA mij NAS niet meer. Ik heb vandaag het WIFI netwerk omgezet van de Zyxel naar de Fritz!Box en verder niets. Via de Tablet zie ik nog niet.
Daarna verplaats ik de aansluiting van de Netgear Switch naar de Fritz!Box en kijk op mijn tabblet en jawel hoor, mijn NAS is zichtbaar en DLNA werkt weer.
Configuratie wordt dan:

Zyxel 2812 + WIFI OFF
  -- Fritz!Box 7170 + WIFI ON
     -- Netgear Switch
        -- ReadyNAS Duo (DLNA server)

Het zit dus niet zo maar in het WIFI gedeelte maar helemaal in de IP beveiliging. 
-------------------------------------------------------------------------------------------------------------------------------
Waarom zo'n late test? Omdat ik de Fritz!Box in wilde stellen als WDS (Wifi repeater). 

Nadelen (als ik er zowiezo last van heb)
  - Wifi Fritz!Box is nog op type g++ ( ipv n )
  - LAN aansluitingen zijn 100Mb i.p.v. Gigabit. (ik gebruik vaste pc eigenlijk nooit meer, puur voor backup doe ik het bekabeld)
----------------------------------------------------------------------------------------------------------------------------------------------------------------

Moet er in de Zyxel 2812 iets van beveilging aangepast worden? (UPNP etc staat al natuulijk)
Hallo,

Beter laat dan nooit, maar ik heb hetzelfde probleem. Echter 1 ding is wel vreemd. 

Configuratie :

Zyxel 2812 + WIFI ON
 --  Netgear Switch
      -- 1. ReadyNAS Duo (DLNA server) 
      -- 2. Fritz!Box 7170 (die ik als print server heb staan ) + WIFI OFF

De Fritz!Box staat ingesteld als IP Client en verder doet hij niets. Het probleem met DLNA leek te komen na de updrade van mijn Tablet naar Android 4.0.
Ik zag via de optie DLNA mij NAS niet meer. Ik heb vandaag het WIFI netwerk omgezet van de Zyxel naar de Fritz!Box en verder niets. Via de Tablet zie ik nog niet.
Daarna verplaats ik de aansluiting van de Netgear Switch naar de Fritz!Box en kijk op mijn tabblet en jawel hoor, mijn NAS is zichtbaar en DLNA werkt weer.
Configuratie wordt dan:

Zyxel 2812 + WIFI OFF
  -- Fritz!Box 7170 + WIFI ON
     -- Netgear Switch
        -- ReadyNAS Duo (DLNA server)

Het zit dus niet zo maar in het WIFI gedeelte maar helemaal in de IP beveiliging. 
-------------------------------------------------------------------------------------------------------------------------------
Waarom zo'n late test? Omdat ik de Fritz!Box in wilde stellen als WDS (Wifi repeater). 

Nadelen (als ik er zowiezo last van heb)
  - Wifi Fritz!Box is nog op type g++ ( ipv n )
  - LAN aansluitingen zijn 100Mb i.p.v. Gigabit. (ik gebruik vaste pc eigenlijk nooit meer, puur voor backup doe ik het bekabeld)
----------------------------------------------------------------------------------------------------------------------------------------------------------------

Moet er in de Zyxel 2812 iets van beveilging aangepast worden? (UPNP etc staat al natuulijk)
Badge
Ik heb een Sony Bravia, een Nasserver van LG de 2nR1 en het telfort modem P-2601HN-F1. Ik krijg bij de installatiewizzard van LG de volgende foutmelding: Mediaserver failed to connect. Hierdoor ziet mijn Sony-tv via DLNA ook niet mijn LG-nas. Ik heb UpnP geactiveerd zowel in de modem als in de Nas. De Nas heeft een vast IP-adres die in de range zit. Ik heb de volgende poorten geforward: 80; 8000; 9090; 49815; 21 en 443. Gaarne advies. Volgens LG helpdesk heb ik alle instellingen goed staan in de Nas-server. Gaarne advies.
Het probleem treed niet alleen bij het gebruik van WIFI op.
Ook ik verlies de DLNA functionaliteit terwijl ik alles bedraad heb.
Het enige wat dan werkt is het modem een reset geven.(stroom van het modem afhalen gedurende een halve minuut)
Badge
@webcare, Jullie een idee?

Reageer