beantwoord

Chromecast werkt niet met Arcadyan VGV7519 / Experia Box V8

  • 16 mei 2015
  • 17 reacties
  • 2734 keer bekeken

Ik heb een nieuw Arcadyan VGV7519 (Experia Box V8) gekregen, maar nu werkt chromecast niet meer. Misschien omdat chromecast uPnP gebruikt, en de modem ook continu uPnP broadcast-pakketten (poort 1900) zendt op een zeer hoog tempo (5 pakketten / seconde) - wat ook mijn draadloze netwerk traag maakt. UPnP services zijn niet geactiveerd.

Julf
icon

Beste antwoord door Michael 20 mei 2015, 12:21

@Julf,

In principe werkt Chromecast prima i.c.m. de Experia Box. Geef het modem eens een reset naar fabrieksinstellingen en zet daarna UPnP aan, dit hoort te werken (bij mij thuis althans).
Mocht het daarna alsnog niet werken, maak dan in een privébericht je naw-gegevens kenbaar, dan ga ik kijken naar de mogelijkheden.

Overigens klopt het wat Maartin71 oppert, je kunt de Fritz!Box ook instellen op een Telfort verbinding. :)

Michael
Bekijk reactie

17 reacties

Reputatie 1
Badge
UPnP staat tegenwoordig vaak uit, want het is niet echt veilig.

Heb je onderstaand al geprobeerd:

1. Log in op de webinterface van het modem
2. Voer eventueel je gebruikersnaam en wachtwoord in (indien je die aangemaakt hebt)
3. Ga naar EXTRAS (bovenin het scherm, tabbladen)
4. Ga vervolgens naar USB (menu linkerkant)
5. Klik op File Server (menu linkerkant)
6. Haal het vinkje weg bij Enable File Server function
7. Klik op Apply (rechtsonder)

Bron
Dank je - maar ja ik heb alle extras uitgeschakeld.
Reputatie 1
Badge
Wat ik lees op diverse fora, is dat het zonder UPnP (poort 1900) helaas niet gaat werken.
Het is geen kwestie van de betreffende poort open te zetten.

Dus het lijkt er op dat je geen keuze hebt en UPnP wel moet inschakelen...

Is die data op poort 1900 niet van Chromecast vraag ik me dan af 🙂
Ik heb poort 1900 open op de wlan (met een niet-telfort base station), maar poort 1900 is geblokkeerd tussen de wlan en de modem, en de 5 broadcasts/s komt van de tefort modem.
Reputatie 1
Badge
Poort 1900 is de standaard poort voor UPnP.
Echter omdat je die uit hebt staan, zal de poort geblokkeerd zijn.

Even voor mijn beeldvorming.
Je hebt dus een Experia V8 in bridge mode staan met een andere wifi router?
Nee. De experia is in router mode. Ik heb een aparte wifi bridge/router. En de uPnP poort (1900) is niet geblokkerd op de wifi - alleen tussen de experia en de wifi, omdat 5 broadcast packets/s de wifi trager maakt.
Reputatie 1
Badge
Het zal dus zaak zijn om uit te zoeken wat dat verkeer op die UPnP/DLNA poort 1900 veroorzaakt, want zonder UPnP gaat je chromecast kennelijk niet werken.

Op het KPN forum was iemand met hetzelfde probleem. Webcare daar dacht dat een reset zou helpen, omdat de webinterface vermoedelijk niet alles had uitgeschakeld.

Ook bijvoorbeeld software zoals uTorrent, dat standaard opstart met het Windows en ook UPnP gebruikt kan voor dit verkeer zorgen.

Je Arcadyan VGV7519 heeft de nieuwste firmware?
Het zal dus zaak zijn om uit te zoeken wat dat verkeer op die UPnP/DLNA poort 1900 veroorzaakt, want zonder UPnP gaat je chromecast kennelijk niet werken.

Chromecast heeft uPnP nodig tussen de cromecast-dingetje en de tablet/telefoon, maar niet buiten de wlan.

Op het KPN forum was iemand met hetzelfde probleem. Webcare daar dacht dat een reset zou helpen, omdat de webinterface vermoedelijk niet alles had uitgeschakeld.


Inderdaad - hetzelfde probleem. En daar bied de reset helaas ook geen oplossing. 😞

Ook bijvoorbeeld software zoals uTorrent, dat standaard opstart met het Windows en ook UPnP gebruikt kan voor dit verkeer zorgen.


Ik kan zien (met tcpdump) dat de verkeer van de modeem komt.

Je Arcadyan VGV7519 heeft de nieuwste firmware?


Ik heb 02.00.132v3W4, is er een nieuwer?
Reputatie 1
Badge
Ik heb 02.00.132v3W4, is er een nieuwer?

Nee, dat is de meest recente zover ik weet.
En de reactie van Telfort Klantenservice is "Wij bieden hier geen ondersteuning op. Wij raden u aan om contact op te nemen met Arcadyan".

Tijd voor een andere modem, denk ik...
Reputatie 1
Badge
Jammer, want dat je wifi snelheid inzakt als je UPnP inschakelt lijkt me toch niet oké.

Ben zelf erg tevreden over een Fritz!Box 7360.
Daar zit standaard al een Telfort (setup) profiel in. Erg handig.
Je kan ze tweedehands vrij voordelig vinden... 🙂
En uPnP is *uit*schakelt - maar toch 5 uPnP-paketten per seconde...

Had ook een Fritz!Box 7360 op mijn oude xs4all-lijn, geen problemen.
Reputatie 8
Badge +2
@Julf,

In principe werkt Chromecast prima i.c.m. de Experia Box. Geef het modem eens een reset naar fabrieksinstellingen en zet daarna UPnP aan, dit hoort te werken (bij mij thuis althans).
Mocht het daarna alsnog niet werken, maak dan in een privébericht je naw-gegevens kenbaar, dan ga ik kijken naar de mogelijkheden.

Overigens klopt het wat Maartin71 oppert, je kunt de Fritz!Box ook instellen op een Telfort verbinding. :)

Michael
@Michael - dank je - ik zal ga proberen na de weekend (ben nu op reis), en ik zal ook ga proberen met de oude Zyxel P-2601HN-F1 dat ik steeds heb.
Werkt prima met de oude Zyxel
Reputatie 8
Badge +2
@Julf,

Dat is een alternatief inderdaad, je staat vrij om te kiezen welk modem je gebruikt. Fijn dat het nu goed lijkt te werken. :)

Michael
Helaas staat de CPU van de ZyXEL op 100% na 1 dag...

Reageer