beantwoord

Big difference between Actual Data Rate and Attainable Rate

  • 20 december 2017
  • 13 reacties
  • 331 keer bekeken

Hello, Telfort,

I have a modem Experia Box V8 with
Telfort subscription: 40/4 Mbs
"Maximaal haalbare snelheid op jouw adres: 40Mb/s"

Modem shows in the status of xDSL that there is a huge difference between Actual Data Rate (17023 (Kbps.) ) and Attainable Rate (47521 (Kbps.) ).

Is there anything that can be done to bring Actual Data Rate to Attainable Rate?

icon

Beste antwoord door Deborah 4 januari 2018, 13:31

Hi nik_me, that's nice! I can see that the quality of your connexxion has improved. Think that replacing the cabels and the reset of your modem did the work!

Many thanks to @Enterprise!
Bekijk reactie

13 reacties

Reputatie 8
Badge +9
Did you reset the modem yet..?
If so, it looks like a problem caused by faulty wiring between the ISRA-point and the modem, or a problem inside the ISRA itself.
Is the modem connected to the original ISRA (usually found in the utility-cabinet in the hall) or to a wall-outlet in the livingroom..?
How long is the dsl-cable between the modem and the ISRA or wall-outlet..?
@Enterprise
The modem is connected to a wall-outlet in the living room with 1 meter long cable.

As far as I remember I have done a reset of the modem before, but the speed is still not there.

The wiring in the meterkast looks suspicious.
Reputatie 8
Badge +9
[user=29441]
The wiring in the meterkast looks suspicious.

Can you post a picture of that suspicious looking wiring..?
It may clarify things... 😉
Reputatie 4
Badge +6
Hi nik_me, I'm also curious to the suspicious meterkast :D

Can you reset your modem again? I don't see a reset. You can do a reset by pressing the reset button with a paperclip/pen until the power light turns red.
@Deborah - Telfort
I gave my model a needle treatment this morning. Actual Data Rate is still the same. Attainable is even higher.



@Deborah - Telfort @Enterprise
About meterkast: there is one wire that goes to a small box, which, in turn, is connected to a socket with label "Modem".
I don't see ant other obvious damage.



Reputatie 8
Badge +9
I see that there is a splitter (the grey box that says Modem and Line) installed between the ISRA-point and the modem.
That splitter is only necessary if you still have a seperate KPN phone-landline with it's own KPN subscription.
Do you still have a separate KPN phone subscription..?

If not, please remove the splitter and connect the modem directly to the ISRA..
Also remove any unnecessary cable-connectors marked with an red cross.
They all interfere with a correct connection...
See picture below.

@Enterprise
Thank you for the instructions.
I have no idea about the landline. I know I do not pay for it.

Plugged modem directly into ISRA (with other boxes removed, with reset) - modem cannot obtain a signal.
Plugged splitter and plugged the modem into the "MODEM" socket - modem works.
The rates are still the same.
Reputatie 4
Badge +6
@Enterprise, thank you for the clear instruction!

@nik_me, have you tried the instruction of Enterprise? I'm very curious...
attempt number 2 to post a reply

@Enterprise @Deborah - Telfort
Thank you for the instructions.

I have no idea whether there is a KPN phone subscription. Only mobile phones are in use here.

I have removed those small boxes.
Connected the modem directly to ISRA (into black port) - the modem cannot find a signal.
Connected the modem to a port labelled "MODEM" - the modem works with the same speed (no improvement in speed).
Reputatie 4
Badge +6
Hi nik_me, I'm sorry for the late response. For some reason I didn't receive your last message in my inbox. Can you let me know if the situation has improved? If not, I will order a
mechanic for you who can check the situation at your house.
@Deborah - Telfort

Just checked the modem - looks like it finally managed to speed up.
I hope it will last.

@Deborah - Telfort @Enterprise
Thank you very much for your help!

Reputatie 8
Badge +9
I also missed your latest replies, I didn't get any notification-mails...
Happy to see your connection seems to be improving.
Reputatie 4
Badge +6
Hi nik_me, that's nice! I can see that the quality of your connexxion has improved. Think that replacing the cabels and the reset of your modem did the work!

Many thanks to @Enterprise!

Reageer