beantwoord

Arcadyan VGV7519. Nieuwe firmware echt nodig want er zitten wat bugs in deze versie!



Toon het eerste bericht

57 reacties

Reputatie 8
En bij het intikken van je externe WAN IP, zet je daar dan ook netjes het poortnummer achter het IP ?

145.132.xxxxxx : 800
145.132.xxxxxx : 808
145.132.xxxxxx : 8080
(Zonder spaties tussen de dubbele punt en het poortnummer en IP.
Kon het niet zo tikken, want krijg ik lachende gezichtjes ivm forum-software).
ja anders zou hij het nu ook niet doen dus daarom wist ik het niet meer
ik kreeg op de KPN site te horen dat dit een bug was
Reputatie 8
Normaal heb ik een set-up met een 2e router achter de Experia Box V8.
Speciaal ten behoeve van een test heb ik wat kabels omgewisseld, + wat aanpassingen in de port forwarders van de Experia Box, t.b.v. een achterliggende NAS met web-server en login voor een data-server zodat alleen een set-up met de Experia Box wordt getest.

De cache van de webbrowser leeggemaakt, om geen vreemde resultaten te krijgen van achtergebleven data vanuit bezoek van "dezelfde" pagina's eerder m.b.t. voorgaande set-up IP-adressen e.d.
Alle apparaten een keer herstart, zodat alles werkt naar de gewijzigde netwerk-set-up.

De volgende tests uitgevoerd.
(Zonder spaties tussen de benamingen, enkel ter verduidelijking):

[ WAN IP ] ----------------> geeft de achterliggende website op de NAS
[ WAN IP ] : 5001 ------> geeft login voor de data-server op de NAS

idem met de volgende domeinen die met mijn WAN IP zijn geregistreerd:
[ domeinnaam.synology.me ]
[ domeinnaam.synology.me ] : 5001
[ domeinnaam.club ]
[ domeinnaam.club ] : 5001
[ domeinnaam.nl ]
[ domeinnaam.nl ] : 5001

Waarbij bij het NL-domein tevens een beveiligingscertificaat voor een versleutelde verbinding actief is.
Het werkt hier allemaal zonder problemen.
Van daaruit alles maar weer naar de situatie terug gezet met 2e router.
(Oude back-up van configuratie weer ingeladen in de Experia Box en herstart). En ook met die 2e router erachter, met enkele extra achterliggende services meer (op andere poorten), werkt ook dat probleemloos.

Ik vraag me dan af.
Heb je bij de software van je IP-camera's alle gegevens wel juist ingevoerd?
Heb je bijv. een DNS-server vastgelegd?
(Test eens met een DNS-server wat niet je router DNS IP is, bijv. die van Open DNS ).
de DNS had ik ingevuld maar nu staat erachter mislukt de host bestaat niet ligt het daaraan
en hoe kom ik aan een DNS de camera's zijn van Foscam
de DNS had ik ingevuld maar nu staat erachter mislukt de host bestaat niet ligt het daaraan
en hoe kom ik aan een DNS de camera's zijn van Foscam

ik henb een free DNS hosting aangevraagd die heb ik ingevuld ik krijg wel de melding dat mijn naam of wachtwoorde
niet goed zijn maar het werkt nu wel dank u voor de info Peter
Reputatie 8
De procedure die je nu volgt, snap ik dan weer niet :8 maar had eerder (toevallig) bij Foscam wel even gecontroleerd wat de normale gebruiksinstellingen zijn voor een IP-camera, omdat ik er zelf geen ervaring in heb. Daar spreekt men m.b.t. instellingen over de DNS-server IP van de router.

Je zou ook een DNS-server van Telfort kunnen gebruiken, maar om niet afhankelijk te zijn van een "provider" ben ik eerder geneigd onafhankelijke DNS-servers in te stellen. Dat heeft me nooit in de steek gelaten waar zaken m.b.t. DNS-servers en "domein naar IP-omzettingen" van belang zijn.

https://use.opendns.com/
https://developers.google.com/speed/public-dns/docs/using
En een hele lijst van andere "vrije" DNS-servers: http://wiki.ipfire.org/en/configuration/dns_list
De procedure die je nu volgt, snap ik dan weer niet :8 maar had eerder (toevallig) bij Foscam wel even gecontroleerd wat de normale gebruiksinstellingen zijn voor een IP-camera, omdat ik er zelf geen ervaring in heb. Daar spreekt men m.b.t. instellingen over de DNS-server IP van de router.

Je zou ook een DNS-server van Telfort kunnen gebruiken, maar om niet afhankelijk te zijn van een "provider" ben ik eerder geneigd onafhankelijke DNS-servers in te stellen. Dat heeft me nooit in de steek gelaten waar zaken m.b.t. DNS-servers en "domein naar IP-omzettingen" van belang zijn.

https://use.opendns.com/
https://developers.google.com/speed/public-dns/docs/using
En een hele lijst van andere "vrije" DNS-servers: http://wiki.ipfire.org/en/configuration/dns_list


hij lag er net weer helemaal uit alle drie de camera's ik meteen de poorten gecheckt dat was allemaal goed
de DDNS gaf aan fouten in het communicatie netwerk bij twee camara's een werkt nog op de foscam DDNS
de V8 opnieuw gereboot 3 keer en alles werkt weer het is raar hoor maar hij doet het nu weer
toen hij melde dat de DDNS niet bestond en ik de DDNS die ik hed opgehaald had geinstalleerd deed hij het zonder rebooten
dus ik denk dat ik het daar moet zoeken ik kijk verder bedankt voor alle info groet Peter

Reageer