Arcadyan VGV7519 DHCP error

  • 13 oktober 2015
  • 3 reacties
  • 824 keer bekeken

Ik heb de laatste tijd problemen met het internet van met name de apparaten aangesloten met een draadje. Ik heb ingelogd op de webgui van de modem en vindt daar om de paar seconden de volgende regel terug:
DHCP Client: [ATM3]Could not find DHCP daemon to get information

Kan dit de oorzaak zijn dat de router geen ip adressen wil toekennen aan de apparaten? Zo ja wat is de oorzaak en hoe valt het op te lossen. Ik merk het probleem ook bij mijn NAS die een fixed IP adres heeft toegekend.

3 reacties

Reputatie 8
Misschien ergens een slechte verbinding met een kabel?
Test je kabels eens met een < kabel-tester >

Maak een back-up van je modem/router instellingen, reset de modem eens naar fabrieks-instellingen en laadt je backup van de instellingen weer eens opnieuw in.

Of je modem/router IP-adressen juist uitgeeft kun je controleren met de app "Fing":
https://play.google.com/store/apps/details?id=com.overlook.android.fing&hl=nl
Excuses voor de wat late reactie maar ik heb vandaag de modem teruggezet naar de fabrieksinstellingen. De error blijft echter voorkomen in de log.
10/17/2015 15:32:22 DHCP Client: [ATM3]Send Discover
10/17/2015 15:32:21 DHCP Client: [ATM3]Could not find DHCP daemon to get information
10/17/2015 15:32:18 DHCP Client: [ATM3]Send Discover
10/17/2015 15:32:15 DHCP Client: [ATM3]Send Discover
10/17/2015 15:32:12 DHCP Client: [ATM3]Send Discover
10/17/2015 15:32:09 DHCP Client: [ATM3]Send Discover
10/17/2015 15:32:08 DHCP Client: [ATM3]Could not find DHCP daemon to get information
10/17/2015 15:32:05 DHCP Client: [ATM3]Send Discover

Overigens lijkt het probleem erg op wat er beschreven is in dit draadje
https://forum.telfort.nl/internet-netwerk-verbinding-267/internet-valt-elke-nacht-uit-47282/index3.html

Ik heb onlang wel mijn pakket ge upgrade naar de snellere variant. Of het daarvoor ook voorkwam weet ik niet gezien ik niet dagelijks in de router zit....
Deze melding lijkt me meer van het modem zelf als zijnde DHCP client voor de internet verbinding en niet voor de clients/PC's die je thuis gebruikt, ik zie dat ook in mijn modem als ik het uit/aan zet, na een tijdje zie je dan dat hij wel een ip adres krijgt. kan het zijn dat je eerst DHCP gebruikte van je NAS ? en nu na een reset van je modem daar ook de DHCP server aanstaat en nu een verkeert adres (of helemaal geen) op je PC's krijgt?

Reageer