beantwoord

Arcadyan Experia modem in bridge modus

  • 9 juni 2013
  • 48 reacties
  • 29764 keer bekeken

Hallo,

Is het mogelijk het nieuwe telfort modem in bridge modus te zetten? Ik wil een telfort abonnement afsluiten, echter als ik de modem niet in bridge modus kan zetten zoek ik liever een andere provider die een modem levert waarbij dit wel kan. (Ik handel al mijn functionaliteit liever af met mn superieure routers)

Alvast bedankt
icon

Beste antwoord door dennis010 13 augustus 2013, 21:36

Het is me ondertussen gelukt.

In de Draytek moet je niet voor het tablad "PPPoE kiezen maar voor "Static or Dynamic IP"

Kortom: 

WAN----> Internet acces ------> click op WAN2 ------> PPoE op disable laten, click hier dus op tabblad "Static or Dynamic IP"
Zet een vinkje bij "Obtain an IP address automatically"
en zet een vinkje bij "Specify a MAC Address" <------- vul dan het WAN mac adres is van de Arcadyan in. en klaar.
Bekijk reactie

Op dit topic kun je niet reageren. Wil je iets toevoegen, start dan een nieuw topic.

48 reacties

Als één van jouw superieure  routers toevallige ook een (superieur) DSL modem heeft ingebouwd, dan hoef je het modem van telfort helemaal niet te gebruiken...
Ik heb b.v. een Draytek 2820n en het bruikleenmodem (dat was toen nog een zyxel) ligt in de kast tot het ooit terug moet.
Ik heb toevallig wel een router met dsl modem, ik geloof dat deze ook een draytek is ja. Ik neem dus aan dat een eigen modem gebruiken geen problemen mag opleveren?
Ik heb wel het mac-adres van de draytek handmatig ingesteld op dat van de zyxel, maar achteraf heb ik gehoord dat dat eigenlijk niet eens echt nodig is.
Ik heb toevallig wel een router met dsl modem, ik geloof dat deze ook een draytek is ja. Ik neem dus aan dat een eigen modem gebruiken geen problemen mag opleveren?

Het is prima mogelijk om een eigen modem aan te sluiten bij Telfort. Let wel op dat als je een VDsl aansluiting krijgt je modem daar geschikt voor moet zijn.

Ik heb wel het mac-adres van de draytek handmatig ingesteld op dat van de zyxel, maar achteraf heb ik gehoord dat dat eigenlijk niet eens echt nodig is.

Het instellen van het MAC adres is inderdaad niet nodig, Telfort werkt met een DHCP.
Hallo,

Ik zou ook graag willen weten of het in Bridge mode kan.. en nee ik heb geen zin om een modem te kopen! 

bvd,

J
Hallo, Ik zou ook graag willen weten of het in Bridge mode kan.. en nee ik heb geen zin om een modem te kopen! bvd, J

De bridge mogelijkheid zie ik niet in de Arcadyan.
Je kunt wel een DMZ maken en je eigen router in die DMZ stoppen maar dit is functioneel niet hetzelfde.

Zelf heb ik een paar issues met die Arcadyan box, te veel eisen mischien, dus ik ga ws een ander veelzijdiger modem kopen. De box is prima voor standaard oplossingen maar probeer niet daarbuiten te gaan blijkt.
Dat is jammer. Ik heb een complex geval waardoor ik naast de modem nog een router achter heb. Twee routers achterelkaar vraagt om moeilijkheden met instellen van de NAS. Dat wordt niet meer overstappen naar Telfort. 
Trouwens; thanks voor de reactie. 
Ik heb ook 2 routers achter elkaar en geen problemen. No offense, maar je moet wel weten wat je doet. Het hele internet zit vol met routers achter elkaar.
Ik kan me niet voorstellen dat het een probleem van je NAS is.  Je NAS krijgt een gateway-router op en die router moet met routeringstabellen weten waar wat heen moet.  Het Arcadyan modem ondersteund het toevoegen van statische route entries dus ik kan me nog niet voorstellen dat het niet werkt. 
OF je moet een NAS met een niet routeerbaar protocol hebben?:)

Routering kun je op afstuderen!  Maar het is jouw keuze.

Groet.
Badge
Ik zat zo nog eens een beetje te snuffelen of bridge mode mogelijk gaat zijn. 

blijkt dat sinds firmware 02.00.125W4 deze functie niet meer via de gui beschikbaar is. Echter hebben ze het er niet helemaal uit gehaald. via http://192.168.2.254/atmint.stm/3/1 kan je er nog komen. 

have fun!

let op: Internet en voip gaan bij Telfort over hetzelfde VLAN (WAN1) volgens mij, dus telefonie in bridge mode werkt niet.
Beste allen,

In mijn Arcadyan VGV7519 met Firmware Version:02.00.125W4 zit een verborgen menu zoals beschreven op http://www.tvdw.eu/blog/2013/04/11/kpn-experia-box-v8-and-pppoe-passthrough/#comment-3078.  

Die blog gaat voer KPN verbindingen die PPPoE gebruiken maar ik krijg de indruk dat Telfort op zijn Arcadyan boxen dat niet gebruikt en direct DHCP uitvoert op de VDSL verbinding met een specifiek soort encaptulation genaamd MAC Encapsulated Routing.

Nu wil ik graag mijn Arcadyan modem in bridge mode zetten en dan met een separate router (een Vyatta zie http://www.vyatta.org dat is gewoon een Debian Linux variant met een Juniper achtige CLI) experimenten doen zoals tunneling en VPN servers etc...

De Vyatta router verstuurt een DHCP request naar Telfort maar ik lijk geen antwoord te krijgen.

1. Zou de DHCP-server van Telfort alleen maar IP nummers uitdelen aan MAC adressen van bij Telfort geregistreerde Arcadyan modems en andere DHCP requests negeren?
2. Of moet ik nog iets instellen om die MAC Encapsulated Routing te simuleren die de Arcadyan gebruikt als die in de default Router mode staat?

Ik ben benieuwd om mensen deze puzzel al hebben opgelost voor een Telfort verbinding?
Reputatie 1
Misschien vind je nog een tab om het mac adres te klonen.. 😉
Is het nog iemand gelukt met een Draytek 2820n, ik heb diverse optie's gebrobeerd maar ik krijg geen connection op mijn WAN2 in de status van de drayte
Wat heb ik:

-Arcadyan VGV7519 (VDSL modem)
-Draytek 2820n annex A (ADSL2+)

ik wil een VPN tunnel maken met mijn andere netwerk op andere locatie, op deze locatie gebruik ik ook een draytek router / modem

Wat ik heb gedaan:

op de Arcadyan:
1. Draytek hard reset
2. DHCP server uitgezet op de Arcadyan bij optie  LAN
3. Firewall filtering uitgezet op de Arcadyan
4. WAN MAC adres van de Arcdyan overgenomen en bij de WAN2 van de Draytek deze MAC gebruikt (je ziet hem terug in de status van de WAN2 port)
5, http://192.168.2.254/atmint.stm/3/1 uitvoeren, en dan krijg ik:
WAN1
WAN Protocol: 1483 Bridging
VLAN             : Default  <----- dit is een keuze menu, maar ik laat dit staan.
802.1Q (1p/VLAN ID) Tagging:  Default 1p Tag:  1,  VLAN ID: 34

Ik druk op apply

Op de Draytek:
1. hard reset
2. firewall ook maar effe uitgezet
3. Optie WAN -----> Internet access --->> click ik op optie "WAN2"
dan komt er een nieuw veld hier click ik op de tab-blad "PPPoE"

Hier vink ik "enable" aan en gebruik ik de optie "Dynamic IP" (hierop staat ie standaard)
dan voer ik de MAC adres van de Arcadyan in bij de optie "Specifid mac adres".

Ik Reset alle 2 de routers / modems. Maar bij de WAN2 status van de Draytek staat "disconnected"

De routers zitten verbonden met een normale UTP Kabel die werkt wel op de normale manier. (rechtsstreek)

Arcadyan LAN1 port --------> Draytek WAN2 port.
Wat doe ik fout.
Het is me ondertussen gelukt.

In de Draytek moet je niet voor het tablad "PPPoE kiezen maar voor "Static or Dynamic IP"

Kortom: 

WAN----> Internet acces ------> click op WAN2 ------> PPoE op disable laten, click hier dus op tabblad "Static or Dynamic IP"
Zet een vinkje bij "Obtain an IP address automatically"
en zet een vinkje bij "Specify a MAC Address" <------- vul dan het WAN mac adres is van de Arcadyan in. en klaar.
Badge
Hoi, misschien kunnen jullie mij verder helpen. 
Wanneer ik het volgende doe (zoals hier wordt aangegeven):
1. DHCP server uitgezet op de Arcadyan bij optie  LAN
2. Firewall filtering uitgezet op de Arcadyan
3. WAN MAC adres van de Arcdyan overgenomen en bij de WAN2 van de Draytek deze MAC gebruikt (je ziet hem terug in de status van de WAN2 port)
4, http://192.168.2.254/atmint.stm/3/1 apply

Dan krijg ik op mijn Time Machine een oranje lichtje bij Internetdit houdt in dat mijn Time Machine geen internet tot zijn beschikking heeft. Iemand enig idee hoe dit mogelijk is en hoe ik mijn Time Machine in moet stellen om het bovenstaande werkend te krijgen?
Badge
Okay het is toch nog gelukt:

1. http://192.168.2.254/atmint.stm/3/1 apply
2. Firewall filtering uitgezet op de Arcadyan
3. DHCP server uitgezet op de Arcadyan bij optie  LAN

En dan op de TC:

Bij Netwerk DHCP - NAT kiezen
En DHCP bereik van 192.168 naar 10.0 zetten.
Badge
Het is me ondertussen gelukt.

In de Draytek moet je niet voor het tablad "PPPoE kiezen maar voor "Static or Dynamic IP"

Kortom:

WAN----> Internet acces ------> click op WAN2 ------> PPoE op disable laten, click hier dus op tabblad "Static or Dynamic IP"
Zet een vinkje bij "Obtain an IP address automatically"
en zet een vinkje bij "Specify a MAC Address" <------- vul dan het WAN mac adres is van de Arcadyan in. en klaar.



Dennis,
Mag ik weten wat precies gelukt is? Is het ook gelukt om een VPN verbinding tot stand te brengen?
Badge
Met "gelukt" bedoel je dat je na deze instellingen de Box ook nog eens in bridge gezet hebt, en de Box echt transparant is geworden ?
Ik zit nu verder dan 8 km van de centrale, bij VDSL mag je maar 1200 m van de centrale/straatkast zitten, dus volgens mij is het gebruik van de Box geen optie voor mij, om te beginnen, en wordt de snelheid voor mij allleen maar langzamer, dan met de oude ADSL2 modem, die ik wel goed werkend heb in bridge, vraag mij alleen af, als ik eenmaal de Experia Box heb aangesloten, ik dan nog terug kan naar de oude situatie met de oude zilveren Telfort ADSL2 modem/router terug kan



Het is me ondertussen gelukt.

In de Draytek moet je niet voor het tablad "PPPoE kiezen maar voor "Static or Dynamic IP"

Kortom: 

WAN----> Internet acces ------> click op WAN2 ------> PPoE op disable laten, click hier dus op tabblad "Static or Dynamic IP"
Zet een vinkje bij "Obtain an IP address automatically"
en zet een vinkje bij "Specify a MAC Address" <------- vul dan het WAN mac adres is van de Arcadyan in. en klaar.
Hallo,

Ik ben van plan om telfort aan te vragen maar ik vroeg me af deze methode nog steeds werkt? En als ik internet bij telfort afsluit, krijg je dan nog steeds hetzelfde modem? De Arcadyan? Of is het ook mogelijk om een ander modem aan te schaffen zoals bijvoorbeeld de ZyXEL P-2812HNU-F1? Werkt IPTV etc dan nog?
Reputatie 1
Iemand actuele informatie over de Arcadyan Experia modem V8 en hoe deze in bridged mode te zetten?

Wil graag overstappen, maar mijn cisco ASA moet er nog wel achter gezet kunnen worden

Hoor graag van medeforumers :)

Wimpie
Reputatie 8
Badge +16
Dit topic nog eens van begin tot eind lezen zou wellicht kunnen helpen
Reputatie 1
als ik mijn modem in bridge mode zet, werkt internet wel nog via mijn router die erachter hangt, maar tv en bellen doet niks meer

iemand ervaring mee
Reputatie 8
Badge +16
@wimpie33:

Dat klopt helemaal... in bridge mode is het modem niks anders dan een "doorgeefluik" en je zult dan zelf apparatuur moeten aanschaffen om VoIP en ITV af te handelen..

In veel gevallen werkt het modem in routed mode gewoon goed. Heb je een bijzondere reden om in bridge mode te werken?
Reputatie 1
wil mijn cisco asa erachter plaatsen, ga proberen de vlan voor tv aan te maken op mijn cisco om te kijken of dan tv werkt, en voor de telefonie moet ik een apart kastje aanschaffen lijkt het
Reputatie 1
Bij upc werkte dit namelijk wel goed.