beantwoord

Alle lampjes van modem branden maar geen internet

  • 4 november 2017
  • 9 reacties
  • 1298 keer bekeken

Hoi,
Ik heb sinds enkele dagen Internet via Telfort, tot nu toe prima, maar opeens was er geen wifi. Toen ik ging kijken bij het modem (zie foto) en branden alle lampjes. Na reset (zoals wordt aangegeven) geen verschil. Ook na herstarten en stroom eraf voor een tijd. Alle lampjes blijven branden, zonder te knipperen en ik heb geen internet. Wat nu? Ik lees in andere topics dat het aan de modem ligt?
icon

Beste antwoord door Wieger DB 6 november 2017, 15:59

Hoi Michka, welkom op het forum. Ik zie dat de lampjes op je modem branden alsof het een kerstboom is. Dat is niet de bedoeling. Het betekent dat je modem kapot is, vermoedelijk door kortsluiting in het binnenwerk. Hierover heb je vanmiddag nog contact gehad met een collega van mij. Er is een vervangend modem onderweg naar je.
Bekijk reactie

9 reacties

Goedemorgen,
Ik heb alles nog een keer geprobeerd, maar alle lampjes blijven constant branden wat ik ook doe. Knopjes en reset button reageren niet. Zo jammer dit weer geen internet vandaag!
En je modem al een keer gereset dmv verzonken knopje aan achterzijde?

Op de achter- of zijkant van het Experia modem bevindt zich een resetknop. Je kunt het modem resetten door deze knop (vaak verzonken en niet zichtbaar) minimaal 5 seconden ingedrukt te houden totdat het power lampje rood gaat branden. Je kunt dit doen met een paperclip of pen. Hierna start het modem opnieuw op (dit kan tot 10 minuten duren).
Reputatie 7
Badge +7
Hoi Michka, welkom op het forum. Ik zie dat de lampjes op je modem branden alsof het een kerstboom is. Dat is niet de bedoeling. Het betekent dat je modem kapot is, vermoedelijk door kortsluiting in het binnenwerk. Hierover heb je vanmiddag nog contact gehad met een collega van mij. Er is een vervangend modem onderweg naar je.
Eco staat aan, ledje brandt blauw. Deze schakelt oa je wifi uit.
Aan de zijkant van het modem zit een knopje waarmee je deze functie uit kan zetten.

https://www.telfort.nl/persoonlijk/service/ecofunctie.htm

Op het Experia modem zit een eco-functie die stroom bespaart. Als de eco-functie aan staat, dan brandt er een blauw lampje. De functie schakelt de niet kritieke functies van het modem uit, zonder de werking van de adsl/vdsl verbinding te beperken. De eco-functie kan wel de WiFi-verbinding uitschakelen. Het is dus aan te raden om de eco-functie niet aan te zetten als je de WiFi-verbinding wilt gebruiken.

Knopje ECO aan/uit zit aan de zijkant van het modem. Zie ook de handleiding.
https://www.telfort.nl/persoonlijk/service/specificaties-experia-box-v10.htm
Hoi Nelly,
Ik ben met niet bewust van een knopje en heb deze ook niet ingedrukt.
Maar dat zegt ook niemand.:)
Maar als je het knopje indrukt en het ledje gaat uit heb je dan weer wifi?

"Het kan op meerdere manieren maar de makkelijkste is door op de zijkant te het knopje in te houden tot het ECO-lampje uit gaat. Je ziet 3 knopjes aan de zijkant. Het is het bovenste knopje van de 3. Wil je dat proberen?"
Nee 😞
Nee?
Ik ben het even zat dat het niet werkt, ik ga morgen weer opnieuw proberen.

Reageer