2812HNU en Facebook (Android)

  • 4 juni 2012
  • 1 reactie
  • 1774 keer bekeken

Badge
Ik heb een 2812 modem. Mijn Android smartphone is via Wifi aangesloten. Deze werkt Facebook niet meer. Ik krijg steeds verbinding verbroken. Via de webbrowser krijg ik https://m.facebook.com webpagina niet beschikbaar. Dit heeft tot midden mei zonder problemen gewerkt. Sinds terugkomst van vakantie op 25 mei werkt het niet meer.

Als ik het goed heb, mijn modem nieuwe firmware 3.10(TUE.4) aangezien ik nu IPv6 menuondersteund.

Wat ik al geprobeert heb:

    Gegevensverbinding op telefoongebruikt -> werkt goed.
  • Modem reset -> helpt niet
  • Andere Wifi netwerken -> werkt goed.
  • Wifi via accesspoint (accesspoint bedraad aan modem) -> helpt niet
  • Opendns -> helpt niet
  • m.facebook.com op PC -> werkt goed
  • cache/cookies/history verwijderd op telefoon -> helpt niet
  • alternatieve login facebook (http://m.facebook.com) -> werkt goed
  • andere https pagina's-> werkt goed.
Het lijkt op het probleem, van de https pagina van facebook i.c.m. firmware van het modem. In de log zie ik geen problemen/fouten

Zit er in de nieuwe firmware een (IPv6) instelling die ik moet veranderen?

Heeft iemand tips?

1 reactie

Badge +1
Ik heb een 2812 modem. Mijn Android smartphone is via Wifi aangesloten. Deze werkt Facebook niet meer. Ik krijg steeds verbinding verbroken. Via de webbrowser krijg ik https://m.facebook.com webpagina niet beschikbaar. Dit heeft tot midden mei zonder problemen gewerkt. Sinds terugkomst van vakantie op 25 mei werkt het niet meer.

Als ik het goed heb, mijn modem nieuwe firmware 3.10(TUE.4) aangezien ik nu IPv6 menuondersteund.

Wat ik al geprobeert heb:


    Gegevensverbinding op telefoongebruikt -> werkt goed.
  • Modem reset -> helpt niet
  • Andere Wifi netwerken -> werkt goed.
  • Wifi via accesspoint (accesspoint bedraad aan modem) -> helpt niet
  • Opendns -> helpt niet
  • m.facebook.com op PC -> werkt goed
  • cache/cookies/history verwijderd op telefoon -> helpt niet
  • alternatieve login facebook (http://m.facebook.com) -> werkt goed
  • andere https pagina's-> werkt goed.
Het lijkt op het probleem, van de https pagina van facebook i.c.m. firmware van het modem. In de log zie ik geen problemen/fouten

Zit er in de nieuwe firmware een (IPv6) instelling die ik moet veranderen?

Heeft iemand tips?


ik heb af en toe sinds kort het zelfde probleem , maar dan via het gsm netwerk.
ik denk dat dit probleem niet aan je modem ligt.

Reageer