beantwoord

Mail wordt niet verstuurd vanuit outlook 2013 na installatie windows 10

  • 13 september 2015
  • 4 reacties
  • 1614 keer bekeken

Heb mijn account aangemaakt met POP3 en SMTP
Wanneer ik aanvink AAN authentification uitgaande server en aanvink AAN zelfde inloggegevens.
Krijg ik de melding: None of the autentication methods supported by this client are supported by your server

Als ik een IMAP account aanmaak heb ik ook al het probleem dat er niks verstuurd wordt.

Waar kan dit aan liggen?

(Handleiding van telfort is wel vrij duidelijk, maar toch gaat er ergens iets mis.)
icon

Beste antwoord door Enterprise 13 september 2015, 13:19

Heb mijn account aangemaakt met POP3 en SMTP
Wanneer ik aanvink AAN authentification uitgaande server en aanvink AAN zelfde inloggegevens.
Krijg ik de melding: None of the autentication methods supported by this client are supported by your server
.
Waar kan dit aan liggen?


Dat klopt ook, authenticatie wordt op zowel de pop3- als de smtp-server niet ondersteund, bij IMAP daarentegen wel.
Bij het instellen van de IMAP-gegevens moet je dus nog maar eens goed kijken of je bij de inkomende server de juiste gegevens invult (SSL/TLS op poort 993).
De uitgaande poort is ook SSL/TLS en draait op poort 587.
Je moet bij IMAP uiteraard dan wel de gebruikersnaam en het wachtwoord van de betreffende email-account invullen en opslaan.
Bekijk reactie

4 reacties

Reputatie 8
Badge +10
Heb mijn account aangemaakt met POP3 en SMTP
Wanneer ik aanvink AAN authentification uitgaande server en aanvink AAN zelfde inloggegevens.
Krijg ik de melding: None of the autentication methods supported by this client are supported by your server
.
Waar kan dit aan liggen?


Dat klopt ook, authenticatie wordt op zowel de pop3- als de smtp-server niet ondersteund, bij IMAP daarentegen wel.
Bij het instellen van de IMAP-gegevens moet je dus nog maar eens goed kijken of je bij de inkomende server de juiste gegevens invult (SSL/TLS op poort 993).
De uitgaande poort is ook SSL/TLS en draait op poort 587.
Je moet bij IMAP uiteraard dan wel de gebruikersnaam en het wachtwoord van de betreffende email-account invullen en opslaan.
Dank voor deze input, ben nu verder gegaan met alleen IMAP
Ik heb een aantal combinaties van mogeliikheden geprobeerd en zie dan het volgende:
Altijd als ik authenticatie uitgaande server aanzet geeft hij de melding over de not supported autentication methods.
Als ik dit niet aan zet: Bij uitgaande server poort 587 en SSL gaat het fout maar poort 587 met TSL zonder authenticatie aan te zetten werk wel, dan doen de testmailtjes het in en uitgaand zonder error. Maar als ik dan zelf een mail stuur geeft hij de melding: sending report error cannot connect to the network en wordt er niks verzonden.

Zou het kunnen dat ik dit probleem heb omdat ik een Fritzbox 7390 gebruik ipv een modem van Telfort. Dat de fritzbox de methode niet support na installatie van windows 10? Beetje vreemd want met windows 8 werkte het wel met dezelfde modem.
Aanvulling op mijn probleem is dat ik mijn telfort wachtwoord gewijzigd heb. Waardoor ik mijn telfort mail nu ook niet meer binnenkrijg in mijn gmail account. Want in gmail heb ik hetzelfde probleem. Wanneer ik het nieuwe wachtwoord invoer om de mail via smtp server van telfort naar ook poort 587 TSL geeft hij een foutmelding met authenticatie probleem.

Het gekke is dat ik op een lap top met windows XP met nieuwe wachtwoord gewoon mail kan versturen, maar dat is een pop3 account en smtp via poort 25. Bij gmail , windows 10 pakt hij deze instelling niet meer.
Ik kreeg een net mailtje van Telfort vandaag waarin letterlijk staat dat ze alleen het pop3 protocol ondersteunen.
Met daarbij ook nog eens vermeld dat er voor telfort geen beveiligingstypes mogen worden ingeschakeld.

Dit betekent volgens mij dat je met telfort in windows 10 niets kan versturen, terwijl dit in windows 8 wel kan conform de instructies die telfort hiervoor geeft op de website, dit zijn windows 8 schermpjes.

Weet iemand hoe ik bijvoorbeeld een email adres van gmail.com of outlook.com kan gebruiken in outlook 2013 onder windows 10. Waarbij ik mijn eigen telfort mailadres als alias meegeef om de replies in telfort te ontvangen?

(Als iemand weet wanneer telfort dit probleem met windows 10 gaat oplossen houd ik me ook aanbevolen,
ik ben duidelijk te snel over gestapt)


😠

Reageer