Mail instellen op laptop

  • 30 juni 2020
  • 9 reacties
  • 242 keer bekeken

Reputatie 1

Geachte 

Gebruik op me laptop outlook microsoft 365 wil hier me mail instellen maar het lukt niet, krijg de meldingen dat het wachtwoord moet worden hersteld.

Op me samsung telefoon werkt de mail wel.

Mijn mail adres *** gebruik de volgende instellingen

ingaande server  pop.xmsnet.nl

uitgaande server  smtp.xmsnet.nl

deze instellingen staan ook zo in me telefoon daar werkte het wel.

Heb alle mogelijkheden op de site geprobeerd zowel outlook en live mail maar het lukt me niet.

Zie de oplossing graag tegemoet

 

Admin: e-mailadres verborgen i.v.m. privacy


9 reacties

Reputatie 8
Badge +11

Hoi @ba04, welkom bij ons op het forum. Naast de namen van de servers zijn er meer instellingen die overeen moeten komen. De server moet bijvoorbeeld ook de juiste poort gebruiken. Zou je de e-mail instellingen die op deze pagina (bij @telfortglasvezel.nl) worden genoemd ook eens kunnen proberen? Daar worden andere servernamen gebruikt, ik ben benieuwd hoe het daarmee gaat.

Reputatie 1

Hallo Jasper, Helaas werken deze instellingen niet,Krijg de melding dat ik me wachtwoord moet worden aangepast.Als ik daar na toe ga staan er 15 puntjes ,mijn wachtwoord wat ik op telefoon ingesteld heb staan bestaat uit 8 cijfers letters, Vul ik dat in op me laptop ,komt de melding steeds terug.Op me telefoon kan ik mail lezen en versturen.

 

Reputatie 8
Badge +11

Dan zal het wachtwoord inderdaad aangepast moeten worden, nadat je dat gedaan hebt zal de telefoon ook vragen om het nieuwe wachtwoord. Werkt het nadat je het wachtwoord hebt aangepast?

Reputatie 1

Jasper ,wachtwoord aangepast en het werkt met windows live mail.

Maar met office 365 outlook krijg ik nog de zelfde foutmelding,heb gekijken naar me instellingen van mail in windows live, daar zie ik staan dat de smtp server : concepts wordt genoemd. moet ik deze dan gebruiken in plaats van : xmsnet. 

Reputatie 8
Badge +11

Fijn dat dat met het nieuwe wachtwoord gelukt is! De Outlook van Office 365 doet het nog niet dus, heb je daar de telfortglasvezel.nl servers ook al geprobeerd? Of alleen de Concepts en XMSnet opties?

Reputatie 1
Jasper ,ik gebruik deze instellingen ,maar het werkt niet.Heb je nog een oplossing .

 

Reputatie 8
Badge +11

Die servers en poorten kloppen zo, daar zal het niet aan liggen. Daar krijg je nog de melding dat het wachtwoord niet klopt dus? Heb je daar als gebruikersnaam ook het volledige e-mailadres staan (niet alleen wat voor de @ staat)? En heb je het wachtwoord voor de zekerheid daar ook opnieuw ingevoerd?

Reputatie 1

Jasper , op de site van telfort staat dat ik het volgende ook moet selecteren /aanvinken maar dat zie deze niet staan.Het gaat om de volgende items

TLS vereist   dit moet ik aanvinken.

Authenticatie vereist     dit moet ik aanvinken.

 

 

Reputatie 8
Badge +11

Ik ken Office 365 zelf niet, daardoor weet ik niet precies welke opties waar zitten in de instellingen. Is er mogelijk een optie voor geavanceerde instellingen waarmee je deze opties kunt aanvinken?

Reageer