kan geen mail versturen, wel ontvangen

  • 7 maart 2018
  • 85 reacties
  • 10687 keer bekeken


Toon het eerste bericht

85 reacties

Reputatie 8
Badge +16
Sinds vanmorgen werkt alles weer. Heb zelf niets gewijzigd. Begrijp er niets van dat alles weer werkt.
Bedankt voor het melden!

@All,

Werkt het bij iedereen weer?
Beste Stephen,

Bij mij werkt het nog steeds niet.
Als ik een scan wil maken via mijn all in one printer (HP CM2320fxi MFP) krijg ik nog steeds de melding dat de smtp server niet gevonden kan worden. (smtp.telfort.nl)
Hoe is dit op te lossen want met een eigen bedrijf is het zo wel erg lastig werken.

Gr FransS
Reputatie 2
Badge +3
Sinds vanmorgen werkt alles weer. Heb zelf niets gewijzigd. Begrijp er niets van dat alles weer werkt.
Bedankt voor het melden!

@All,

Werkt het bij iedereen weer?

Hi Frans :)

Heeft de tweede/derde lijn al teruggekoppeld wat de oorzaak was?

Dankie!
Nee, ik heb niets meer vernomen via jullie support.
Het enige wat ik te horen krijg is dat het probleem bij mij ligt, maar kennelijk is dat niet het geval.
Ik hoor graag op korte termijn een oplossing voor dit probleem.

Gr Frans
Reputatie 2
Badge +3
Sinds vanmorgen werkt alles weer. Heb zelf niets gewijzigd. Begrijp er niets van dat alles weer werkt.
Bedankt voor het melden!

@All,

Werkt het bij iedereen weer?

Hi Stephen,

Heb je al terugkoppeling gehad over de oorzaak?
Aanscherping password-policy of iets heel anders?

Dank!
Reputatie 8
Badge +16
@All,

Er kan nu weer worden gemaild over smtp.telfort.nl.
Mocht dit nog steeds niet lukken dan hoor ik dit graag.
Beste Stephen,

zoals ik al eerder meldde blijft ik het probleem houden als ik wil scannen vanaf mijn printer.
Krijg nog steeds de melding dat de smtp server niet gevonden kan worden. dit ook na het opnieuw instellen van de verbinding.
Wat is de oplossing want ik begin het nu wel zat te worden!
Beste Stephen,
Ik heb alle forums afgestruind en alle instellingen geprobeerd ben nu al een hele dag bezig:
smtp.telfort.nl
smtp.kpnmail.nl
smtp.telfortglasvezel.nl
Poortnummer 587 en 25 geprobeerd.
Met verbindingsbeveiliging en zonder
Met authenticatie en zonder.
Met steeds verschillende meldingen oa. 5.7.1. Unable to relay for ..... StartTLS/GeenAuth
Wanneer wel StartTLS/Password dan zend de mail maar komt deze gelijk terug "delivery to the following recipient failed".
Please Help....
Beste mensen van Telfort,

Ik heb drie dagen geleden een bericht gepost omdat het nog steeds niet werkt bij mij maar ik hoor niets meer van de kant van Telfort wat de oplossing kan zijn.
Is dit een nieuwe manier om met vaste klanten om te gaan?
Reputatie 2
Badge +3
Beste mensen van Telfort,

Ik heb drie dagen geleden een bericht gepost omdat het nog steeds niet werkt bij mij maar ik hoor niets meer van de kant van Telfort wat de oplossing kan zijn.
Is dit een nieuwe manier om met vaste klanten om te gaan?

Wat zegt de leverancier van je printer?
Reputatie 2
Badge +3
@All,

Er kan nu weer worden gemaild over smtp.telfort.nl.
Mocht dit nog steeds niet lukken dan hoor ik dit graag.

Stephen,

Al zicht op de oorzaak?

Dankie!
Badge
Ik heb hetzelfde problem. Gisteren een Iphone SE volgens de instructies ingesteld, maar ik kan ook geen mail verzenden. Alles staat correct ingesteld, maar wat ik ook prober, ik kan geen mail verzenden.
Graag een oplossing?!
Volgens de leverancier van de printer staan alle instellingen zoals het hoort, probleem ligt dus niet aan de printer maar aan de internetprovider.
Reputatie 2
Badge +3
Volgens de leverancier van de printer staan alle instellingen zoals het hoort, probleem ligt dus niet aan de printer maar aan de internetprovider.
Is de leverancier ook met je alle instellingen nagelopen en is alles een keer helemaal opnieuw ingevoerd?
Uit ervaring kan ik je zeggen dat een foutje te makkelijk gemaakt en vaak niet opgemerkt wordt...
Ben net een nieuwe klant bij Telfort. Tot op heden super geholpen via de Helpdesk/Klantenservice. Net voor de eerste keer gebeld over de uitgaande mail, die het niet doet. Kreeg de boodschap: we ondersteunen geen e-mailprogramma's. Op zich te begrijpen, dus dan maar zelf op zoek naar oplossingen op internet. En dan zie je dat het allerlei meldingen 'regent' over uitgaande mail van Telfort. Triest!

Ook bij mij: uitgaande mail werkt gewoon niet. Allerlei tips geprobeerd, maar niets helpt. Geen SSL, geen verificatie, poort 587 en smtp.telfort.nl. Helaas. Ook maar via mijn andere provider proberen te versturen mail.mijndomein.nl, maar dat werkt helaas ook niet.

Overigens gebruik ik voor inkomende mail poort 110, terwijl Telfort 995 aanbeveelt. 995 werkt niet, 100 werkt wel.

@Stephen - Telfort GRAAG EEN OPLOSSING!
Ik heb de verbinding van de printer opnieuw ingesteld met de volgende gegevens:

smtp.telfort.nl
poortnummer 25 en 587 geprobeerd

maar krijg nog steeds de melding dat de smtp server niet gevonden kan worden.
Voordat de ellende begon deed de scanner het met deze instellingen!
Nu graag een duidelijk antwoord voor het oplossen van deze ellende want ik begin het nu spuugzat te worden. Ik heb een eigen bedrijf maar kan mijn klanten niet eens meer een scan sturen op de normale wijze.
Reputatie 8
Badge +16
@franss en een ieder die problemen ervaart met het verzenden van e-mails. Staan de e-mailinstellingen ook bij jullie ingesteld zoals hieronder weegegeven?

Uitgaande emailserver = smtp.telfort.nl
Uitgaande serverpoort = 587
TLS / SSL = aan (veelal TLS)
Authenticatie = aan
Beveiligd wachtwoord verificatie = uit !
Gebruikersnaam: dezelfde als voor inkomende e-mail
Wachtwoord: dezelfde als voor inkomende e-mail
Inloggegevens zijn te vinden op Mijn Telfort en in de bevestigingsmail.
De wachtwoorden zijn ook te vinden via Mijn Telfort en via de bewaarbrief.

Het kan ook handig zijn om het wachtwoord te wijzigen.
In afwachting van jullie reactie.
Beste Stephen,

Ik heb alle instellingen nagelopen aan de hand van je mail maar het probleem met de printer blijft zich voordoen.
De enige instellingen die ik in de printer hoef in te voeren zijn zijn de DNS server, smtp server en het poortnummer. Voordat de problemen begonnen voldeden deze en kon ik gewoon documenten scannen en direct mailen maar nu lukt dat niet meer.

Graag een oplossing voor het probleem waar kennelijk meer klanten mee worstelen.
Reputatie 2
Badge +3
Beste Stephen,

Ik heb alle instellingen nagelopen aan de hand van je mail maar het probleem met de printer blijft zich voordoen.
De enige instellingen die ik in de printer hoef in te voeren zijn zijn de DNS server, smtp server en het poortnummer. Voordat de problemen begonnen voldeden deze en kon ik gewoon documenten scannen en direct mailen maar nu lukt dat niet meer.

Graag een oplossing voor het probleem waar kennelijk meer klanten mee worstelen.

Je hebt een bedrijf? Geen zakelijk abo bij Telfort? En geen ICT-bedrijf of zzp-er die je kunt vragen je te helpen?
Reputatie 2
Badge +3
@Stephen: Mag/kun/wil je iets zeggen over de oorzaak?
Beste Reacher,
Ik weet niet op jij van telfort bent maar hierbij mijn reactie.
Ik ben een particulier die ook een bedrijf heeft, zoals zovelen, en ik gebruik ook mij printer thuis voor zakelijke dingen. Niets mis mee toch. Staat nergens in de voorwaarden dat dat niet mag!
En de problemen zijn begonnen toen Telfort iets wijzigde en niet ik bij mij thuis. Want ik ben niet de enige die er nu last van heeft zoals jullie kunnen lezen op het Forum.
En ja ik heb ook al raad gevraagd bij andere maar ook die komen er niet uit want ik heb alle instellingen goed staan maar kennelijk is er ergens tussen mij en de servers van telfort iets mis.
Het is nu dus wel erg gemakkelijk om het op deze wijze af te schuiven en niet de hand in eigen boezem te steken en voor de vele klanten die r nu nog last van hebben een oplossing te zoeken!
Dus bij deze nogmaals namens mij en vele anderen graag een oplossing voor het door jullie veroorzaakte probleem.
En wederom hoor ik graag iets terug op korte termijn.
Reputatie 8
Badge +16
Excuses voor de late reactie @franss.

Het is wel vreemd dat het niet lukt via de printer. Als je e-mail instelt via outlook op je PC of laptop lukt mailen dan wel?
Heeft je printer ook de mogelijkheid om deze te resetten naar fabrieksinstellingen om vervolgens weer opnieuw in te stellen?
In afwachting van jouw reactie.
Beste Stephen,
mailen via de pc lukt wel, ik heb wel alles opnieuw ingesteld via IMAP in plaats van pop3.
De printer heb ik al een keer geheel gereset naar fabrieksinstellingen en daarna opnieuw geïnstalleerd maar dat heeft ook niet geholpen.
Reputatie 2
Badge +3
@Stephen - TelfortKan/mag/wil je al iets zeggen over de oorzaak? 🙂
Reputatie 8
Badge +16
Hallo franss, gelukkig dat het via de PC wel lukt. Blijft raar dat het via de printer niet wilt lukken. Ook niet als je het via POP3 probeert?

@Reacher,

Een bepaalde IP range was vanuit Concepts terug gegeven en opnieuw uitgegeven door KPN.
Het lukte daarom alleen als je smtp.kpn.nl gebruikte. Helaas was smtp.telfort.nl nog niet toegevoegd aan de mailhosts waardoor er niet gemaild kon worden.
Ik neem aan dat het bij jou al is opgelost?

Reageer