Instellingen voor uitgaande mailserver

  • 14 december 2016
  • 4 reacties
  • 10180 keer bekeken

We zijn zojuist klant geworden van Telfort. Alles werkt prima alleen de uitgaande mailserver krijgen we niet geïnstalleerd. De poorten 25 en 587 met verschillende versleutelde verbinding SSL en TLS op smtp.telfort.nl, mail,telfort,nl en smtp.telfortglasvezel.nl...we hebben overigens een @telfort.nl mailadres van Telfort gekregen terwijl we wel via glasvezel zijn verbonden.

Enige suggesties zijn van harte welkom (webmail werkt overigens uiteraard wel naar behoren). Momenteel gebruiken we nog onze "oude" de uitgaande mailserver van provider (Ziggo)

Wie heeft de oplossing?

4 reacties

Reputatie 8
Badge +18
Hopenlijk brengt deze link je op de goede weg, bij uitgaande mail geen beveilig kiezen en geen vinkje bij inloggen zetten ik gebruik zelf poort 587

https://www.telfort.nl/persoonlijk/service/algemene-emailinstellingen-smtp-imap-pop.htm
Beste Jimmy,

Wil niet ondankbaar lijken maar deze link heb ik natuurlijk zelf ook al gevonden. Dit werkt allemaal niet...krijg de melding: 550 5.7.1 Unable to relay for w....
Reputatie 8
Badge +18
Heb je het handmatig ingesteld of via iMap

Mijn uitgaande instellingen zijn :

smtp server :

smtp.telfort.nl

Beveiligingstype

Geen


Poort

587

□ inloggen verplicht open laten
Nee, dat was het ook niet.

Wij werken via een Strato-server en daar lag het probleem. Volgens mij accepteert Telfort deze (buitenlandse) server niet. We hebben de mail nu geïnstalleerd via een standalone PC (rechtstreeks op glasvezel)...en nu werkt het wel.

Lijkt me wel een aandachtspunt voor Telfort omdat steeds meer mensen werken via de "cloud", en deze virtuele server kan overal ter wereld draaien.

Reageer