beantwoord

Email verzenden via Transip gaat niet

  • 14 juni 2018
  • 51 reacties
  • 2613 keer bekeken


Toon het eerste bericht

51 reacties

Ook wij kunnen geen zakelijke mail meer verzenden via TransIP.
Zou graag een oplossing zien van Telfort want dit is niet best voor onze zaak.
Reputatie 3
Badge +8
Hi @ajm.vandiepen, dank je wel voor je bericht! Omdat ik alleen particuliere accounts kan inzien en dus je situatie niet kan doornemen met de technische dienst, heb ik je vraag en situatie doorgemaild naar mijn collega's bij klantenservice@telfortzakelijk.com.
@Khrome, ik begrijp dat je ook problemen hebt met mail versturen? Zou je me in een privé bericht ook je mailinstellingen willen sturen, met daarbij de foutmelding die je krijgt en het adres waarmee je probeert te versturen?
Dank je wel voor je bericht, @Frankvm! Zou je ook de poort nog kunnen noemen waarmee je mail probeert te verzenden? Ik hoor het graag!
Kan Telfort ook vertellen wat ze aan het doen zijn om dit op te lossen? Buiten het herstarten van het modem en een fout advies voor de poort setting hoor of lees ik niks. In meer dan een week tijd lijkt er weinig, nee niks gebeurd te zijn.

Dit duurt nog al en intussen kan ik alleen werken door mijn mobiel als hotspot te gebruiken. Nog even en ik geef Telfort op, ik kan me dit niet permitteren.
Reputatie 3
Badge +8
Hi allemaal,

Begrijpelijk dat dit een hele akelige situatie is voor iedereen. We zijn momenteel aan het kijken naar de overeenkomsten tussen IP-adressen en of daar, zoals anderen al aangaven in dit topic, een verband ligt. Dit wordt intensief onderzocht door de technische dienst en vergt tijd. Er wordt vermoed dat er iets niet goed gaat bij de SMTP authenticatie. De IP-ranges die in de PBL van Spamhaus staan, gelden niet als blacklisting. Dit is een lijst van alle dynamische IP-adressen die normaal gesproken verbonden zijn aan routers en modems. Een PBL listing weerhoudt het versturen van e-mail niet, tenzij het e-mailprogramma de authenticatie naar de ISP of mailserver niet goed verwerkt. De technische dienst is dus aan het zoeken of de kern van dit probleem in de authenticatie van de SMTP server ligt. De vraag blijft hoe het komt dat alle andere mailhostings hier geen foutmelding geven, waar de Transip server dat wel doet.

We zijn alle cases aan het onderzoeken, ik houd dit dagelijks in de gaten. Wanneer er een update is laat ik dat in dit topic weten. Bedankt voor alle berichten en ook voor het meedenken!
Sinds een aantal weken heb ik hetzelfde probleem. Ik gebruik ook TransIP voor mijn email en krijg (heel) vaak een time-out wanneer ik mail verstuur via mijn Telfort lijn. Switch ik echter naar VPN of een 4G hotspot is er geen probleem.

Inmiddels heb ik meer dan 5 keer met Telfort support gebeld en wordt van het kastje naar de muur gestuurd. Antwoorden variëren van "wij ondersteunen geen externe email, dus los het op met TransIP" tot "Probeer je wachtwoord opnieuw in te stellen", oftewel dat brengt mij niet verder. Gelukkig wordt het nu blijkbaar toch erkend als probleem.

@Rozemarijn - Telfort Zal ik ook in mijn DM info sturen zodat het team dit kan gebruiken?
Reputatie 3
Badge +8
Hi @tcp-shark, dat is natuurlijk niet de bedoeling! Als je de gegevens naar me zou willen sturen, graag! De technische dienst kan dit dan ook meenemen in het onderzoek. Ik wacht je bericht af!
Begrijp uit een bericht van Telfort dat Telfort de conclusie heeft getrokken dat het niet aan hun ligt. Advies: zoek het maar uit met Transip.
Helaas heeft Transip dezelfde conclusie al eerder getrokken.... En i.p.v dat Telfort en Transip dit zelf onderling oplossen, voor de tevreden klanten en zo.... nee helaas leggen ze het allebei gewoon bij de klant neer. Net die ene partij die hier helemaal geen moer aan kan doen.

Ik word hier zo ongelooflijk chagrijnig van.
Reputatie 1
Badge
Misschien moet je het bericht nog een keer lezen en het in een chronologisch perspectief plaatsen...dat lucht misschien op.
Chronologisch? Tijdrekenkundig weet ik dat dit al weken duurt, bedoel je dat? En of dat Telfort of Transip's schuld is maakt me niks uit, beide schuiven het probleem terug naar de klant. Dus waar moet ik opgelucht van raken?
Voor wie niet langer wil wachten: een werkende oplossing voor dit probleem blijkt te zijn: gehele mail account uit je mailprogramma deleten, maak daarna exact hetzelfde account weer aan en een en ander werkt weer.

Bij mij werkte dit (Thunderbird).

Oplossing komt van Transip by the way.
Update: helaas deze oplossing werkt maar heel even, probleem komt na een paar mailtjes weer terug.
@Rozemarijn - TelfortIk heb een PM gestuurd met wat gegevens. Graag hoor ik of er voortgang is in het oplossen van dit probleem, het is namelijk redelijk frustrerend om al enkele weken geen mail te kunnen versturen.
Reputatie 1
Een werkende oplossing is om smtp.transip.email te veranderen in smtp.telfort.nl met poort: 587 en geen SMTP verificatie.

Werkt prima voor als niet veel mobiel bent en altijd Telfort als internetprovider gebruikt.
Reputatie 3
Badge +8
Hi allemaal,

Na een week te hebben onderzocht waar de oorzaak van dit probleem ligt, heb ik een terugkoppeling van de technische afdeling.

Providers maken gebruik van blacklists. Zo gebruikt Telfort (en vermoedelijk TransIP ook) de lijst Spamhaus. Deze lijst bestaat uit een aantal delen en is gebaseerd op IP adres ranges. Hierbij is er onder andere een optie om niet geauthentiseerde mails te blokkeren naar andere mailservers toe dan die van de provider. Telfort heeft de IP-adressen voor die optie aangemeld op die lijst, dit is al een tijd het geval. Deze lijst is noodzakelijk ter beveiliging, om misbruik te beperken. Het sluit de mogelijkheid af om via publieke mail servers spam te versturen, omdat alleen mail waarbij je bekend bent bij de mailserver toegestaan wordt (je hebt een account).

Wat we zien in de verschillende aangemelde incidenten, is dat de mailserver van TransIP antwoord geeft met de foutmelding dat authenticatie niet lukt en met verschillende timeouts. De mail die verstuurd wordt is Telfort zelf al voorbij en wordt door TransIP afgewezen. Het heeft hoogstwaarschijnlijk te maken met de blacklist die TransIP hanteert. Mails komen aan op de server vanuit ons IP adress, vervolgens kijkt de server van TransIP naar de blacklist en geeft een onterechte foutmelding. Voor alle andere klanten met eigen mailaccounts werkt het ook gewoon, alleen niet voor TransIP.

Ik heb van de technische dienst als terugkoppeling gekregen dat dit probleem dus bij TransIP ligt. Wanneer je gebruik maakt van een email service die niet van Telfort is zal dit bedrijf, ongeacht de oorzaak, het onderzoek moeten starten. Omdat ik begrijp dat men nogal wanhopig wordt van een kastje-muur antwoord, zou ik graag met jullie willen meedenken voor oplossingen. Vanuit Telfort mag ik geen externe servers adviseren, dus wanneer andere gebruikers tips hebben zijn deze zeer welkom!
Ik ben hier niet zo zeker van. Mijn KPN IP heeft dezelfde PBL registratie en levert geen enkel probleem op.
Reputatie 1
Badge
Heb het antwoord aan TransIp voorgelegd. To be continued...
Transip erkent het PBL probleem maar ketst de bal terug en zegt dat alleen Telfort dat kan oplossen.

Super dit....
Badge +18
Zou het niet handig zijn als Telfort in zo'n geval, meerdere klanten hebben er last van, eea kortsluit met de andere partij?
In ieder geval tot men het er over eens wij wat moet aanpassen om het probleem oplossen?
Reputatie 1
Transip heeft het antwoord onder de loep genomen en hierbij de reactie van transip:

De PBL heeft hier niets mee te maken, deze is niet van toepassing op onze systemen (anders zou je namelijk onze website ook niet kunnen bereiken, laat staan e-mail kunnen versturen).

We hebben inmiddels twee mogelijke oorzaken ontdekt voor dit probleem.

Eén van deze lag aan onze kant. We hebben een wijziging doorgevoerd op de manier waarop onze uitgaande e-mailserver verbindingen vanuit lokale e-mailclients accepteert. Zou je kunnen controleren of je na een uur van deze melding weer e-mail kunt versturen?

Het andere probleem ligt wel bij Telfort: Hun nameservers reageren niet op zogenaamde 'reverse IP lookups', wat eigenlijk wel zou moeten gebeuren. We kunnen ons niet voorstellen dat Telfort dit bewust heeft gedaan, mogelijk is dit een overblijfsel van de storing aan hun kant 2 weken terug. Dit was een oorzaak voor het probleem aan onze kant, en een reden waarom het alléén niet werkte voor Telfort IP adressen, maar voor anderen wel.

We hebben nog geen contact kunnen leggen met de afdeling van Telfort die hier over gaat, maar dit willen we nog naar hun communiceren. We hopen echter dat de oplossing die we aan onze kant hebben kunnen implementeren om dit probleem bij Telfort te omzeilen, genoeg is om je in ieder geval straks weer te kunnen laten e-mailen.


Mocht het opgelost zijn dan laat ik dat hier weten.
Helaas maakt dit geen verschil, werkt nog steeds niet.

Telfort neem aub contact op met Telfort en los dit op samen!!!!
Reputatie 3
Badge +8
Hi allen,

Mijn technische collega's hebben alles op een rijtje gezet, waaronder de antwoorden van TransIP. Ze hebben onderzoek gedaan naar wat er precies gebeurt aan de achterkant waardoor de foutmeldingen ontstaan. Deze collega's overleggen op dit moment met de ontwikkelaars van ons mailplatform over hoe we TransIP eventueel kunnen helpen hun dienst te leveren. Ik verwacht over een week een update en zal deze in dit topic plaatsen!
Reputatie 1
Hallo allemaal,

TransIP heeft vanochtend ook nog een wijziging geïmplementeerd. Heb dit nog niet kunnen testen of het werkt, later meer.
Reputatie 3
Badge +8
Dank je wel dat je dit laat weten Bas! Ik ben benieuwd wat hier uit komt!
Reputatie 1
Goedemiddag allemaal,

Ik heb zojuist een aantal mails probleemloos kunnen versturen met Transip via mijn Telfort verbinding.
Het duurt iets langer voor de mail verzonden is maar het goede nieuws is wel dat het voor mij nu werkbaar is.
@Rozemarijn - Telfort wanneer dit voor de overige ook opgelost is mag dit topic wat mij betreft gesloten worden.

Groeten,
Bas
Reputatie 1
Badge
Goedemiddag,

Lijkt hier inderdaad ook te werken. Duurt inderdaad wat langer dan anders, maar de mail gaat er wel gewoon uit.

Grt.

Reageer